Informacje ogólne

„ASYSTENT - Zintegrowany System Wspomagający Zarządzanie Firmą” to program komputerowy pozwalający na sprawne kierowanie firmą poprzez dostarczenie narzędzi umożliwiających menedżerom i pracownikom firmy zwiększenie efektywności analizy informacji co prowadzi do podejmowania trafniejszych decyzji. Jednocześnie program umożliwia bieżącą obsługę działań firmy.
System składa się z modułów grupujących funkcje przeznaczone do obsługi różnych pól działalności firmy:

  • FINANSE,
  • PŁACE,
  • PRODUKCJA I USŁUGI (opisany w odrębnej dokumentacji),
  • ZAOPATRZENIE I DYSTRYBUCJA (opisany w odrębnej dokumentacji).
Copyright © DMS-Komputery, 2005..


Moduł FINANSE

FINANSE

Moduł FINANSE jest przeznaczony do dokumentowania wszelkich operacji finansowych oraz bieżącej kontroli stanu należności i zobowiązań firmy.
Moduł wspiera wykonywanie działań dotyczących:

  • prowadzenia ksiąg rachunkowych, na które składają się: dziennik księgowań, księga główna, zestawienie obrotów i sald księgi głównej, bilans otwarcia, bilans zamknięcia oraz dokumenty korekty bilansu otwarcia,
  • sporządzania ewidencji zakupu i sprzedaży VAT,
  • sporządzania raportów kasowych, raportów bankowych itp.,
  • ewidencjonowania i amortyzacji środków trwałych, wartości niematerialnych i prawnych,
  • obsługi i kontroli stanu rozliczeń (należności i zobowiązań firmy) z kontrahentami i pracownikami,
  • definiowania wzorców księgowań, pozwalających na sporządzanie dekretów dowodów księgowych, na podstawie wpisów wprowadzonych do ksiąg pomocniczych (ewidencji zakupu i sprzedaży VAT, raportów kasowych, raportów bankowych, innych ewidencji),
  • księgowania zadekretowanych zapisów - do chwili zamknięcia bieżącego miesiąca księgowego, można przywrócić zaksięgowany zapis do dziennika dekretów poprawić go i ponownie zaksięgować,
  • rejestrowania informacji o bieżących kursach walut (na potrzeby przeliczeń operacji finansowych przeprowadzonych w walutach obcych),
  • przygotowania planu kont z podziałem na konta syntetyczne, analityczne i subsyntetyczne.

Dokumentacja składająca się na księgi rachunkowe i księgi pomocnicze, a także plan kont mogą być w każdej chwili wdrukowane.

Moduł FINANSE umożliwia również generowanie raportów finansowych dotyczących zgromadzonych danych.


Dziennik dekretów

Dziennik dekretów umożliwia rejestrację dowodów dokumentujących operacje gospodarcze dokonane w danym miesiącu. Powstałe w wyniku rejestracji dowodów zapisy, gromadzone są w dzienniku dekretów i do czasu zaksięgowania tych zapisów możliwe jest ich poprawianie. By zachować ciągłość numeracji zapisów, usuwanie zapisów nie jest możliwe. Błędne zapisy, o ile nie mogą być poprawione, należy anulować (edycja anulowanych zapisów jest niedostępna).
Gdy rok ubiegły nie jest jeszcze zamknięty, przed wyświetleniem dziennika dekretów można określić zakres udostępnianej dokumentacji (dziennik dekretów z roku bieżącego lub ubiegłego - w przypadku udostępnienia dziennika dekretów z roku ubiegłego, bieżącym miesiącem księgowania jest grudzień).
Dziennik dekretów składa się z trzech tabel:

  • tabeli dekretów (A),
  • tabeli zapisów księgowych (B),
  • tabeli powiązań (C).
Okno dziennika dekretów

Szerokość tabeli dekretów oraz tabeli powiązań jak również wysokość tych tabel oraz tabeli zapisów księgowych może być zmieniana.
By rozróżnić zapisy dziennika dekretów z poszczególnych tabel przyjęto, że: zapisy w tabeli dekretów określane są wpisami, zapisy w tabeli zapisów księgowych określane są zapisami dekretu, a zapisy w tabeli powiązań określane są pozycjami dekretu. Opisana systematyka wykorzystana jest w nazewnictwie pozycji menu dokumentu.

Dziennik dekretów udostępnia kilka dodatkowych operacji, które umożliwiają:

  • zmianę gotowości wpisu do księgowania

    Wpis dziennika dekretów, którego edycja została zakończona można oznaczyć jako gotowy do księgowania. Wpisy o takim statusie, mogą być uwzględniane podczas generowania raportów oraz można je zaksięgować. Wpisy gotowe do księgowania mają w tabeli dekretów, wyświetlaną na zielonym tle informację o numerze zapisu w dzienniku dekretów.
    Operacja przestawia gotowość wpisu do księgowania. Nie można przestawić gotowości wpisu do księgowania wpisom częściowo zaksięgowanym. Edycja wpisów oznaczonych jako gotowe do księgowania, jest nieaktywna.

  • oznaczenie wszystkich bieżących wpisów jako gotowe

    Oznacza wszystkie wpisy dotyczące bieżącego miesiąca księgowego jako gotowe do księgowania.

  • oznaczenie wszystkich wpisów jako gotowe

    Oznacza wszystkie wpisy jako gotowe do księgowania.

  • oznaczenie wszystkich wpisów jako niegotowe

    Oznacza wszystkie wpisy jako niegotowe do księgowania.

  • zaksięgowanie gotowych wpisów

    Księguje wpisy z bieżącego miesiąca księgowego, oznaczone jako gotowe do księgowania. Księgowanie przenosi wpis z dziennika dekretów do dziennika księgowań. Ponadto na podstawie poszczególnych zapisów z tabeli zapisów księgowych, osobno dla konta WN oraz konta MA (o ile symbol danego konta jest podany), tworzy zapis w księdze głównej, aktualizuje zestawienie obrotów i sald księgi głównej oraz w przypadku gdy księgowana kwota jest różna od zera, a w planie kont konto o tym symbolu jest opisane jako rozrachunkowe, aktualizuje informacje o transakcjach nierozliczonych. Aktualizacja zestawienia obrotów i sald przeprowadzana jest na podstawie informacji wpisywanej do księgi głównej. Kwota księgowana na danym koncie księgi głównej, w zestawieniu obrotów i sald doliczana jest po odpowiedniej stronie do obrotów konta analitycznego oraz konta syntetycznego. W przypadku zdefiniowania w planie kont, kont subsyntetycznych, których rozwinięciem jest dane konto analityczne, również obroty kont subsyntetycznych zostaną zaktualizowane. Uwaga: kwoty zaksięgowane na analitycznych kontach o przeznaczeniu innym niż bilansowe i wynikowe (pozabilansowych), nie są doliczane do obrotów odpowiednich kont syntetycznych (subsyntetycznych).
    W przypadku przerwania operacji księgowania np. wskutek zaniku zasilania, może być ona wznowiona. Wpisy częściowo zaksięgowane mają w tabeli dekretów, wyświetlaną na żółtym tle informację o numerze zapisu w dzienniku dekretów.
    Do czasu zamknięcia miesiąca księgowego, operacja księgowania jest odwracalna, tzn. zaksięgowany wpis może być przywrócony do ponownego dekretowania - zob. dziennik księgowań, operacja udostępnienia zapisu do ponownego dekretowania.

  • przypisanie nowych wpisów na kolejny miesiąc księgowy

    Przełącza tryb wprowadzania nowych wpisów do tabeli dekretów. Domyślnie każdy nowy wpis dotyczy bieżącego miesiąca księgowego. Jeśli jest aktywny tryb przypisywania nowych wpisów na kolejny miesiąc księgowy, możliwa jest rejestracja dowodów dokumentujących operacje gospodarcze dokonane w kolejnym miesiącu (w odniesieniu do bieżącego miesiąca księgowego). Podczas edycji zapisu dziennika dekretów przypisanego do kolejnego miesiąca księgowego, powiązane z nim zapisy ksiąg pomocniczych również odnoszą się do kolejnego miesiąca księgowego. Taki tryb edycji dziennika dekretów (i ksiąg pomocniczych) może być przydatny w sytuacji, gdy z jakiś powodów nie chcemy jeszcze zamknąć bieżącego miesiąca księgowego, a chcemy już rozpocząć rejestrację dowodów dokumentujących operacje gospodarcze dokonane w następnym miesiącu.
    Wszystkie wpisy tabeli dekretów przypisane do kolejnego miesiąca księgowego, mają inne tło niż wpisy odnoszące się do bieżącego miesiąca księgowego. Oznaczone jako gotowe do księgowania wpisy dotyczące kolejnego miesiąca mogą być uwzględniane podczas generowania raportów, ale są pomijane podczas księgowania wpisów z bieżącego miesiąca księgowego.
    Operacja zmiany trybu wprowadzania nowych wpisów do tabeli dekretów, nie jest aktywna gdy bieżącym miesiącem księgowym jest grudzień (jednak po zamknięciu grudnia, do czasu zamknięcia ubiegłego roku, możliwe są edycja oraz księgowanie zapisów w dzienniku dekretów z ubiegłego roku).

  • zamknięcie miesiąca księgowego

    Powoduje zamknięcie bieżącego miesiąca księgowego. Podczas zamykania dla każdego zapisu transakcji nierozliczonych, który w trakcie księgowania został zakwalifikowany jako gotowy do rozliczenia, zachodzi uznanie rozliczenia i przeniesienie zapisu do transakcji rozliczonych. W przypadku gdy zamykany jest grudzień, przygotowany zostanie bilans otwarcia dla kolejnego roku (w takim bilansie otwarcia stan początkowy po stronie WN oraz stronie MA każdego z kont wyznaczany jest poprzez zsumowanie stanu początkowego oraz obrotów z ubiegłego roku - Uwaga: do czasu zamknięcia ubiegłego roku, nie można wprowadzać korekt bilansu otwarcia dla bieżącego roku). Po wykonaniu powyższych operacji jako bieżący miesiąc księgowy przyjmowany jest kolejny miesiąc kalendarzowy. W przypadku przerwania operacji np. wskutek zaniku zasilania, operacja może być wznowiona.
    Zamknięcie bieżącego miesiąca księgowego jest operacją nieodwracalną (przed wykonaniem operacji użytkownik zostanie poproszony o potwierdzenie jej wykonania).
    Operacja zamknięcia bieżącego miesiąca księgowego jest nieaktywna w przypadku gdy bieżącym miesiącem księgowym jest grudzień, a ubiegły rok nie został jeszcze zamknięty. Ponadto nie można zamknąć bieżącego miesiąca księgowego, w sytuacji gdy w dzienniku dekretów znajdują się niezaksięgowane zapisy dotyczące bieżącego miesiąca księgowego.

  • zamknięcie ubiegłego roku

    Powoduje zamknięcie ubiegłego roku księgowego. Podczas wykonywania operacji w bilansie otwarcia z bieżącego roku zerowany jest stan początkowy kont wynikowych, a w przypadku pozostałych kont wyznaczone (zgodnie z rodzajem salda określonym w planie kont) saldo ze stanu początkowego stron WN i MA. Po zamknięciu ubiegłego roku można korygować stan początkowy, wprowadzając korekty bilansu otwarcia. W przypadku przerwania operacji zamknięcia ubiegłego roku księgowego np. wskutek zaniku zasilania, operacja może być wznowiona.
    Zamknięcie ubiegłego roku księgowego jest operacją nieodwracalną (przed wykonaniem operacji użytkownik zostanie poproszony o potwierdzenie jej wykonania).
    Operacja zamknięcia ubiegłego roku księgowego jest nieaktywna w przypadku, gdy w dzienniku dekretów dla ubiegłego roku znajdują się niezaksięgowane zapisy.

Tabela dekretów

Każdy zapis dziennika dekretów jest ujęty w tabeli dekretów informującej o: numerze porządkowym zapisu, jego oznaczeniu oraz opisie ułatwiającym późniejszą analizę wyników.
Numer porządkowy nadawany jest przez system. Po rozpoczęciu operacji dopisania zapisu do dziennika dekretów, widoczny jest numer tymczasowy (o czym sygnalizuje znak apostrofu). Zatwierdzenie operacji dopisania, zmieni numer tymczasowy na kolejny numer bieżący. O ile zachodzi taka konieczność można samodzielnie określić numer zapisu, pamiętając o tym, że musi on być unikalny w ramach roku kalendarzowego. Podczas wprowadzania nowego zapisu, po zastąpieniu numeru tymczasowego numerem nadanym przez użytkownika, poprzez naciśnięcie klawisza [F12] można przywrócić numer tymczasowy (a w konsekwencji po zatwierdzeniu operacji dopisania zapis oznaczony zostanie numerem bieżącym). Numer zapisu można poprawiać tylko gdy tabela powiązań jest pusta (tabela zapisów księgowych nie musi być pusta).
Gdy przyjęty został model księgowania, w którym zapis tabeli dekretów odnosi się tylko do jednego dowodu dokumentującego operację gospodarczą, jako oznaczenie należy wprowadzić numer tego dowodu. W sytuacji gdy zapis tabeli dekretów odnosi się do zestawu dowodów księgowych (więcej niż jednego dowodu dokumentującego operację gospodarczą), jako oznaczenie należy wprowadzić informację identyfikującą dany zestaw np. numer dnia lub numer dekady, z której dowody księgowe ujęte są w danym zestawie.
Informacje zawarte w oznaczeniu są wykorzystywane przez system ASYSTENT, podczas generowania zapisów księgowych do wyznaczania opisów lub symboli rozrachunkowych.
Po wprowadzeniu zapisu do tabeli dekretów można wprowadzać informacje do tabeli zapisów księgowych oraz tabeli powiązań.
Operacja anulowania zapisu w tabeli dekretów, usuwa wszystkie zapisy z tabeli zapisów księgowych i tabeli powiązań.

Tabela zapisów księgowych

Szczegóły dotyczące księgowania dowodów dokumentujących operacje gospodarcze, zawiera tabela zapisów księgowych. Każdy zapis tabeli zawiera informację identyfikującą osobę, która go wprowadziła lub jako ostatnia zmodyfikowała.
Operacje możliwe do wykonania na tej tabeli udostępniane są poprzez jej menu kontekstowe (oraz klawisze skrótów). Do tabeli zapisów księgowych informacje mogą być wprowadzane przez użytkownika bezpośrednio lub pośrednio w oparciu o informacje zawarte w księgach pomocniczych. W tym drugim przypadku informacje wprowadzane do tabeli zapisów księgowych, generowane są przez system ASYSTENT, na podstawie informacji wprowadzonych przez użytkownika do tabeli powiązań. Podczas przeglądania tabeli zapisów księgowych, wszystkie zapisy wygenerowane na podstawie wyróżnionego zapisu tabeli powiązań, mają inne tło niż pozostałe zapisy tabeli. Ponadto podczas przeglądania tabela zapisów księgowych oraz tabela powiązań są ze sobą zsynchronizowane. Zmiana pozycji tabeli zapisów księgowych przestawia w tabeli powiązań wyróżnienie na zapis, na podstawie którego wygenerowany został aktualnie wyróżniony zapis tabeli zapisów księgowych. Analogicznie zmiana pozycji tabeli powiązań przestawia w tabeli zapisów księgowych wyróżnienie na pierwszy zapis, wygenerowany w oparciu o aktualnie wyróżniony zapis tabeli powiązań.

Podczas bezpośredniego wprowadzania zapisu do tabeli zapisów księgowych należy przynajmniej podać kwotę oraz symbol konta WN lub MA (symbol konta można wprowadzić z klawiatury bądź wskazać w planie kont). W przypadku kont rozrachunkowych zaleca się również wprowadzenie symbolu rozrachunkowego (symbol rozrachunkowy można wprowadzić z klawiatury bądź wskazać wśród transakcji nierozliczonych związanych z symbolem konta WN - jeśli wskazuje on konto rozrachunkowe, symbolem konta MA - jeśli wskazuje on konto rozrachunkowe, a symbol konta WN nie został podany lub nie wskazuje on konta rozrachunkowego lub wszystkich transakcji nierozliczonych - gdy żaden z symboli kont nie został podany). Wybranie zapisu z transakcji nierozliczonych przeniesie symbol rozrachunkowy do tabeli zapisów księgowych. Dodatkowo, gdy podana w tabeli zapisów księgowych kwota nie jest określona, wyliczona zostanie kwota pozostała do rozliczenia dla tego symbolu rozrachunkowego i przeniesiona do tabeli zapisów księgowych, a w przypadku gdy żaden z symboli kont nie został podany, do tabeli zapisów księgowych przeniesiony zostanie również symbol konta (symbol konta zostanie wprowadzony po stronie przeciwnej niż wynikająca z ustalonego w planie kont rodzaju salda, a w przypadku gdy rodzaj salda w planie kont jest ustalony jako obustronny, strona zostanie ustalona w taki sposób by kwota była dodatnia, a w wyniku zaksięgowania zapisu kwota pozostała do rozliczenia dla tego symbolu rozrachunkowego, stała się równa zeru).
Każdy zapis tabeli ma przypisaną datę zapisu (domyślnie jest to data zapisu, który był wyróżniony w tabeli zapisów księgowych przed rozpoczęciem operacji wprowadzenia nowego zapisu). Data zapisu musi należeć do miesiąca, dla którego dekret jest rejestrowany (data zapisu może być wskazana w kalendarzu). Dany zapis księgowy zostanie zaksięgowany na koncie z datą wskazaną poprzez datę zapisu.
Oprócz powyższych danych zalecane jest wprowadzanie opisu operacji księgowej ułatwiającego późniejszą analizę danych (zarówno zapisanych w księgach rachunkowych jak i prezentowanych w wynikach raportów). Opis operacji może być wybrany z rozwijanej listy i dowolnie zmodyfikowany (opisy widoczne na rozwijanej liście można określić w parametrach pracy programu). Niektóre opisy listy rozwijanej można wybrać bez jej rozwijania. W tym celu należy przytrzymując naciśnięty klawisz [F10] nacisnąć klawisz odpowiadający literze, od której zaczyna się opis. Jeśli lista rozwijana zawiera opis zaczynający się od wybranej litery, pojawi się on w polu opisu operacji zapisu księgowego. Mając na uwadze taki sposób wybierania opisów z listy rozwijanej warto pamiętać o tym, by ustalając wartość parametru definiującego zawartość listy rozwijanej, w pierwszej kolejności zamieścić opisy, które nie mają być wybierane w taki sposób (jeśli dwa opisy rozpoczynają się od tej samej litery, wówczas wybrany będzie ten opis, który jest bliżej końca listy rozwijanej - taki sposób wyboru opisu pozwala na szybkie wybieranie opisów znajdujących się na końcu listy rozwijanej, które w przypadku standardowego wykonania operacji wybrania opisu z listy rozwijanej wymagają większej liczby czynności w porównaniu z opisami zamieszczonymi na początku listy rozwijanej). Dodatkowo naciskając klawisz [F11] można do opisu zapisu księgowego dołączyć oznaczenie dekretu. Korzystając z wymienionych operacji wypełnienia pola opisu zapisu księgowego, można szybko wprowadzić w to pole np. opis informujący o przelewie dotyczącym zapłaty za fakturę o podanym numerze naciskając klawisze [F10] i [p] oraz klawisz [F11] (by operacja była wykonana, pierwszym opisem od końca na liście rozwijanej, zaczynającym się na literę „p” musi być np. wyraz „przelew”, a oznaczenie dekretu musi mieć wpisany numer faktury - co ma sens tylko jeśli dany zapis tabeli dekretów dotyczy operacji związanych wyłącznie z fakturą o tym numerze).
Pomocną może też być operacja wpisania w pole symbolu rozrachunkowego, numeru odnotowanego w opisie zapisu księgowego. Podczas edycji pola zawierającego symbol rozrachunkowy, naciśnięcie klawisza [F10] spowoduje wyszukanie w polu opisu zapisu księgowego, ciągu znaków zawierającego znak cyfry, ograniczonego obustronnie spacjami (lub rozpoczynającego opis gdy przed znakiem cyfry nie ma spacji albo równoważnego opisowi gdy nie zawiera on spacji). Można również, naciskając klawisz [F11], w pole symbolu rozrachunkowego wprowadzić oznaczenie dekretu.
Numeracja pozycji tabeli zapisów księgowych odbywa się automatycznie. W sytuacji gdy podczas bezpośredniej edycji zapisu jako symbol konta WN wpisany zostanie różny od „490” symbol konta z zespołu 4, a w planie kont jest zdefiniowane konto o symbolu „490”, to po wprowadzeniu symbolu konta WN, jako symbol konta MA podpowiedziany zostanie symbol „490”.
Podczas edycji zapisu w tabeli zapisów księgowych można skorzystać z klawisza [F12], który w kolumnie zawierającej kwotę, podpowie wartość odpowiadającą aktualnemu saldu, a w pozostałych kolumnach skopiuje treść tej kolumny z zapisu, jaki był wyróżniony w tabeli przed rozpoczęciem operacji dopisania. W sytuacji gdy tabela zapisów księgowych jest pusta, w pole kolumny zawierającej opis kopiowana jest treść opisu z tabeli dekretów, w pole kolumny zawierającej symbol rozrachunkowy kopiowana jest treść kolumny tabeli dekretów zawierająca oznaczenie, a jako data zapisu podpowiadana jest data bieżąca o ile należy ona do okresu księgowania lub data końca okresu, gdy data bieżąca jest późniejsza (lub data początku okresu gdy data bieżąca jest wcześniejsza).

W celu ułatwienia użytkownikowi kontroli poprawność i kompletność zapisów wprowadzonych do tabeli zapisów księgowych, dla bieżącego zapisu tabeli wyświetlane są nazwy kont odpowiadające symbolom kont WN i MA zapisu. Ponadto w odniesieniu do całej tabeli zapisów księgowych, wyliczone i wyświetlane są sumy kwot po stronie WN i MA oraz saldo (o ile jest niezerowe). W przeciwieństwie do operacji wyświetlającej podsumowanie obrotów wg kont syntetycznych, widoczne pod tabelą sumy uwzględniają kwoty dotyczące kont bilansowych, wynikowych i innych (pozabilansowych).
W tabeli zapisów księgowych tylko zapisy wprowadzone bezpośrednio mogą być poprawianie przez użytkownika. Błędne zapisy z tabeli zapisów księgowych mogą zostać anulowane a następnie o ile to konieczne usunięte. Należy mieć jednak na uwadze, że w celu zachowania ciągłości numeracji zapisów tabeli, usunięcie zapisu wiąże się z przenumerowaniem pozostałych zapisów. Przy dużej liczbie zapisów tabeli, operacja taka może być dość czasochłonna. Ponadto w celu uniknięcia technicznych ograniczeń różnych serwerów (szczególnie starszych, a dotyczących maksymalnej liczby blokad), operacja przenumerowania nie może być atomowa, stąd w przypadku jej przerwania np. poprzez zanik zasilania, powstanie luka w numeracji zapisów tabeli. Jeśli tabela zapisów księgowych nie ma zawierać zapisów anulowanych, lepiej jest w pierwszej kolejności anulować wszystkie błędne zapisy i wówczas wywołać z menu kontekstowego operację usunięcia zapisów anulowanych. Anulowanych zapisów księgowych nie można poprawiać. Anulowane zapisy w opisie zawierają wyrażenie „- anulowano -” a ich kwoty są zerowe.
Poprawianie oraz anulowanie wygenerowanych zapisów, realizowane jest poprzez poprawianie informacji w tabeli powiązań.
Tabela zapisów księgowych udostępnia kilka dodatkowych operacji, które umożliwiają:

  • wyszukanie informacji w dowolnej z kolumn tabeli

    Wyszukuje podany ciąg znaków w całej tabeli lub w wybranej kolumnie tabeli, zaczynając od aktualnie wyróżnionej pozycji tabeli.

  • wyświetlenie podsumowania obrotów wg kont syntetycznych

    Nalicza i wyświetla podsumowanie obrotów wg kont syntetycznych (podsumowanie można wydrukować wywołując operację wydruku z menu kontekstowego tabeli zawierającej wynik lub naciskając sekwencję klawiszy [Ctrl] + [P]). Operacja ułatwia sprawdzenie kompletności i poprawności wprowadzonych danych, szczególnie w sytuacji gdy dany zapis dziennika dekretów odnosi się do zestawu dowodów księgowych. Uwaga: naliczenie nie uwzględnia kwot dotyczących kont o przeznaczeniu innym niż bilansowe i wynikowe (pozabilansowych).

  • wydrukowanie dekretu

    Drukuje dekret np. na odwrocie dowodu dokumentującego operację gospodarczą (operację wydruku można wywołać poprzez menu kontekstowe lub naciskając sekwencję klawiszy [Ctrl] + [D]).

  • wprowadzenie zapisu poprzez księgę pomocniczą

    Rozpoczyna wprowadzanie nowego zapisu do tabeli powiązań. Operacja jest równoważna przeniesieniu skupienia (np. poprzez naciśnięcie sekwencji klawiszy [Shift] + [Tab]) do tabeli powiązań i wywołaniu w niej operacji dopisania.

  • usunięcie zapisów anulowanych

    Usuwa anulowane zapisy tabeli zapisów księgowych. Efektem dodatkowym tej operacji jest ewentualne przenumerowanie zapisów, gdy wykryte zostaną luki w numeracji. Jeśli w trakcie wykonywania tej operacji wystąpi zanik zasilania można ją powtórzyć. Po wykonaniu operacji wyświetlany jest komunikat informujący o numerach usuniętych podczas wykonywania tej operacji zapisów oraz wykrytych i usuniętych podczas wykonywania tej operacji numerach luk w numeracji.

Tabela powiązań

Alternatywnym sposobem wprowadzania zapisów do tabeli zapisów księgowych jest wprowadzanie zapisów do tabeli powiązań. Po wskazaniu typu dokumentacji, można wybrać zapis księgi pomocniczej (np. zapis z rejestru zakupów VAT), jaki ma być zadekretowany oraz wskazać na rozwijanej liście, rodzaj operacji jaki dokumentuje wybrany zapis. System ASYSTENT na podstawie wskazanego przez użytkownika rodzaju operacji, w oparciu o definicje opisane w słowniku wzorców księgowań, automatycznie wygeneruje zapisy księgowe odpowiadające wybranemu przez użytkownika, zapisowi księgi pomocniczej. Zapis księgi pomocniczej może być wybrany poprzez podanie numeru dowodu księgowego lub poprzez wskazanie w księdze. Do dekretowania można wybrać zatwierdzone lub anulowane, niezadekretowane zapisy księgi pomocniczej (anulowane zapisy księgi pomocniczej nie generują żadnych zapisów w tabeli zapisów księgowych). Jeśli zapis, który ma zostać zadekretowany nie jest jeszcze wprowadzony do księgi pomocniczej można ją uzupełnić o brakujące informacje, a następnie wskazać nowy zapis księgi pomocniczej (gdy przed wskazaniem zapisu księgi pomocniczej, zamierzamy ją uzupełnić o ten zapis, możemy te dwa działania wykonać naciskając sekwencję klawiszy [Alt] + [Ins] - wywołana zostanie operacja dopisania w księdze pomocniczej, która po zatwierdzeniu edycji, wybierze wprowadzony zapis do tabeli powiązań - dodatkową zaletą takiego sposobu wywołania operacji dopisania może być to, że podczas przygotowania księgi pomocniczej do operacji wprowadzenia nowej informacji, nie są pobierane z bazy danych zapisy księgi pomocniczej z bieżącego okresu księgowego, co w przypadku dużych baz danych może wpływać na przyśpieszenie wyświetlenia formularza pozwalającego na wprowadzenie nowej informacji do księgi pomocniczej).
Gdy nie była jeszcze dekretowana żadna pozycja związana z księgami pomocniczymi (tabela powiązań jest pusta), wprowadzany do księgi pomocniczej zapis będzie miał podpowiadany jako numer dowodu księgowego, informację podaną jako oznaczenie dekretu (w przypadku gdy dany zapis tabeli dekretów dotyczy operacji związanych wyłącznie z fakturą o tym numerze, podpowiadanie oznaczenia dekretu jako numeru dowodu księgowego przyśpiesza wprowadzanie wpisu do księgi pomocniczej oraz wyklucza możliwość błędnego tj. rozbieżnego z oznaczeniem dekretu, wprowadzenia tego numeru).

Operacje możliwe do wykonania na tabeli powiązań udostępniane są poprzez jej menu kontekstowe (oraz klawisze skrótów).
Podczas poprawiania zapisów w tabeli powiązań, zmiana typu dokumentacji (rodzaju księgi pomocniczej) oraz wycofanie numer dowodu księgowego nie są możliwe. Można wskazać inny zapis księgi pomocniczej lub usunąć zapis z tabeli powiązań, a tym samym wycofać dany zapis księgi pomocniczej z dekretowania. Można również zmienić (usunąć) rodzaj operacji. Każda z tych zmian spowoduje usunięcie dotychczasowych zapisów z tabeli zapisów księgowych gdy te zapisy są na końcu tabeli, a w pozostałych przypadkach anulowanie tych zapisów w tabeli zapisów księgowych. W przypadku gdy podczas poprawiania został wskazany inny zapis księgi pomocniczej lub został wybrany inny rodzaj operacji, wygenerowane zostaną nowe zapisy w tabeli zapisów księgowych. Gdy anulowana i aktualna liczba wygenerowanych zapisów są równe, wygenerowane zapisy zastąpią zapisy anulowane. W pozostałych przypadkach wygenerowane zapisy pojawią się na końcu tabeli zapisów księgowych.
Zapisy tabeli powiązań, dla których nie został wygenerowany żaden zapis w tabeli zapisów księgowych, mają żółte tło. Gdy tabela powiązań nie jest edytowana, podwójne kliknięcie zapisu w tabeli powiązań, wywoła operację wyświetlenia zapisu z księgi pomocniczej.
W trakcie przeglądania otwartej podczas dekretowania księgi pomocniczej można nie tylko wprowadzać nowe zapisy ale również wykonywać inne operacje edycyjne standardowo dostępne w danej księdze pomocniczej (np. poprawiać lub anulować wprowadzone zapisy). Należy jednak pamiętać, że operacje edycyjne są dostępne dla zapisu, który w danej chwili jest wyróżniony w tabeli powiązań oraz dla zapisów księgi pomocniczej, które nie są jeszcze ujęte w tabeli powiązań (nie zostały zadekretowane). Po poprawieniu zadekretowanego zapisu księgi pomocniczej, uaktualniona zostanie informacja w tabeli zapisów księgowych. Gdy dotychczasowa i aktualna liczba wygenerowanych zapisów nie są równe i jednocześnie dotychczasowe zapisy nie znajdują się na końcu tabeli zapisów księgowych, nowe zapisy pojawią się na końcu tabeli zapisów księgowych, a dotychczasowe zapisy zostaną anulowane. W pozostałych przypadkach wygenerowane zapisy zastąpią zapisy dotychczasowe. Anulowanie w księdze pomocniczej zadekretowanego zapisu, anuluje zapisy w tabeli zapisów księgowych.
Tabela powiązań udostępnia dwie dodatkowe operacje, które umożliwiają:

  • wyszukanie informacji w dowolnej z kolumn tabeli

    Wyszukuje podany ciąg znaków w całej tabeli lub w wybranej kolumnie tabeli, zaczynając od aktualnie wyróżnionej pozycji tabeli.

  • wyświetlenie zapisu z księgi pomocniczej

    Wyświetla księgę pomocniczą z wyróżnionym w niej zapisem, który opisuje wyróżniony zapis tabeli powiązań (w wyświetlonej księdze pomocniczej operacje edycyjne są nieaktywne). Uwaga: uaktywniona, podczas wcześniejszego przeglądania księgi pomocniczej, operacja filtrowania może wykluczać wyświetlenie żądanego zapisu księgi pomocniczej, dlatego jest dezaktywowana.


Księgi rachunkowe

Księgi rachunkowe dokumentują operacje gospodarcze wynikające z dowodów księgowych, zrealizowane w danym miesiącu i zaksięgowane zgodnie z zakładowym planem kont. System ASYSTENT pozwala na przeglądanie ksiąg rachunkowych dotyczących poprzednich miesięcy oraz lat. Informacje zawarte w księgach rachunkowych mogą być drukowane. W programie menu Księgi rachunkowe udostępnia:

  • dziennik księgowań,
  • księgę główną,
  • zestawienie obrotów i sald księgi głównej,
  • bilans otwarcia,
  • bilans zamknięcia,
  • dokumenty korekty bilansu otwarcia,
  • rozrachunki
  • różne inne księgi pomocnicze (raport kasowy, raport bankowy, itd.).

W KSIĘGACH RACHUNKOWYCH NIE SĄ DOSTĘPNE ŻADNE OPERACJE EDYCYJNE (DOPISYWANIE, POPRAWIANIE, USUWANIE lub ANULOWANIE) - w rozrachunkach dotyczących transakcji nierozliczonych, możliwa jest aktualizacja symbolu rozrachunkowego (symbol rozrachunkowy wykorzystywany jest podczas kojarzenia zapisów księgowych w operacjach dotyczących kontroli rozrachunków - zmiana symbolu rozrachunkowego nie ma żadnego wpływu na wynik księgowania).


Dziennik księgowań

Dziennik księgowań zawiera zaksięgowane zapisy z dziennika dekretów. Budowa okna wyświetlającego informacje z dziennika księgowań jest podobna do budowy okna wyświetlającego informacje z dziennika dekretów (jedyną różnicą jest to, że w dzienniku księgowań tabela dekretów, dodatkowo informuje o dacie księgowania). Obsługa dziennika księgowań jest identyczna z obsługą dziennika dekretów, za wyjątkiem operacji edycyjnych, które w dzienniku księgowań nie są dostępne. Ponadto w dzienniku księgowań dotyczącym bieżącego miesiąca księgowego dostępna jest operacja:

  • udostępnienie zapisów do ponownego księgowania

    Operacja wycofuje wyróżniony zapis dziennika księgowań przenosząc go do dziennika dekretów, ponadto wycofane zostaną zapisy z księgi głównej utworzone na podstawie poszczególnych zapisów z tabeli zapisów księgowych, zaktualizowane zostanie zestawienie obrotów i sald księgi głównej oraz gdy podczas księgowania dany zapis z tabeli zapisów księgowych aktualizował informacje o transakcjach nierozliczonych, informacje ponownie zostaną uaktualnione (przy czym tym razem kierunek aktualizacji rozliczeń będzie przeciwny).
    W przypadku przerwania operacji np. wskutek zaniku zasilania, może być ona wznowiona. Wpisy częściowo wycofane mają w tabeli dekretów, wyświetlaną na żółtym tle informację o numerze zapisu w dzienniku księgowań.

Dziennik księgowań może być wydrukowany. Przed rozpoczęciem wydruku dziennika księgowań, można ustalić formę wydruku. Możliwe jest wydrukowanie dziennika księgowań:

  1. zawierającego pełne dane tj. zarówno zapisy z tabeli dekretów jak i tabeli zapisów księgowych (wydruk szczegółowy),
  2. zawierającego wyłącznie dane z tabeli dekretów (wydruk ogólny),
  3. zawierającego dane z tabeli dekretów oraz naliczone na podstawie zapisów z tabeli zapisów księgowych, sumy obrotów na poszczególnych kontach syntetycznych (wydruk ogólny z rozbiciem na obroty wy kont syntetycznych).

Wydruki 1 i 3 mogą dotyczyć całego dziennika księgowań lub wyróżnionego zapisu tabeli dekretów.


Księga główna

Księga główna zawiera zapisy, będące wynikiem księgowania zapisów z dziennika dekretów. Każdy zapis księgi głównej przechowuje informację pozwalającą na zidentyfikowanie zapisu dziennika księgowań oraz pozycji w tym zapisie, z którą jest powiązany dany zapis księgi głównej.
Po najechaniu wskaźnikiem myszki na zapis, pobrana z planu kont nazwa konta, którego zapis dotyczy wyświetlana jest jako dymek z podpowiedzią. Gdy informacje w księdze głównej są wyświetlane w porządku rosnącym wynikającym z symboli kont, symbol konta wyświetlany jest tylko dla pierwszego zapisu (w pozostałych zapisach odnoszących się do tego konta, symbol konta nie jest wyświetlany).
Przeglądając księgę główną można ograniczyć zakres wyświetlanych danych, poprzez określenie warunków selekcji informacji i uaktywnienie operacji filtrowania. Wyświetlone informacje (lub wyselekcjonowany jej fragment) można wydrukować. Wydruki księgi głównej dotyczące bieżącego miesiąca księgowego lub grudnia ubiegłego roku (gdy rok ubiegły nie został jeszcze zamknięty), mają na końcu tytułu dokumentu wstawiony znak apostrofu.
Program pozwala na naliczenie i wyświetlenie podsumowania dotyczącego wszystkich informacji (lub wyselekcjonowanego jej fragmentu) - podsumowanie będzie naliczane łącznie oraz w rozbiciu na konta syntetyczne (jeśli wyświetlane w księdze głównej informacje są ograniczone poprzez wskazanie symbolu konta syntetycznego, podsumowanie będzie naliczane łącznie oraz w rozbiciu na poszczególne konta analityczne).

Zobacz tez raport: Wykaz operacji na koncie.


Księgi pomocnicze

Księgi pomocnicze (ewidencje zakupu i sprzedaży VAT, raporty kasowe, raporty bankowe, itp.) zawierają zapisy, dokumentujące dokonane w danym miesiącu operacje gospodarcze (o jednolitym charakterze). Na podstawie zapisów księgi pomocniczej, przy wykorzystaniu słownika wzorców księgowań, mogą być automatycznie sporządzane w dzienniku dekretów, dekrety dowodów księgowych udokumentowanych zapisami z księgi pomocniczej.


Ewidencje zakupu i sprzedaży VAT

Ewidencje zakupu i sprzedaży VAT umożliwiają rejestrację dla celów podatku VAT, dowodów dokumentujących operacje gospodarcze dokonane w danym miesiącu. Powstałe w wyniku rejestracji dowodów zapisy, gromadzone są w ewidencjach zakupu i sprzedaży VAT i do czasu zamknięcia miesiąca księgowego, dla którego dowody zostały zarejestrowane możliwe jest ich poprawianie. By zachować ciągłość numeracji zapisów, usuwanie zapisów nie jest możliwe. Błędne zapisy, o ile nie mogą być poprawione, należy anulować (edycja anulowanych zapisów jest niedostępna). Anulowane zapisy, nie są uwzględniane w naliczaniu sum, a na wydrukach te zapisy są przekreślone. Dla zapisów z grudnia ubiegłego roku, operacje poprawiania oraz anulowania w ewidencjach zakupu i sprzedaży VAT są dostępne do 25 stycznia bieżącego roku, o ile rok ubiegły nie został jeszcze zamknięty. Ponadto operacje edycyjne w ewidencjach zakupu i sprzedaży VAT z roku ubiegłego są dostępna tylko na jednym stanowisku.
Przed wyświetleniem ewidencji zakupu i sprzedaży VAT można określić zakres (rocznik i miesiąc) udostępnianej dokumentacji.
Program rozróżnia następujące rodzaje ewidencji zakupu i sprzedaży VAT:

  • dziennik sprzedaży,
  • rejestr zakupów,
  • dziennik korekt sprzedaży,
  • rejestr korekt zakupów.

Numeracja zapisów w ewidencjach jest narzucana przez system. Numeracja zapisów jest oddzielna dla każdego rodzaju ewidencji i ciągła w ramach roku kalendarzowego. Podczas rejestracji dokumentu w ewidencji zakupu i sprzedaży VAT należy przynajmniej wprowadzić numer dokumentu oraz podać informację opisującą sprzedaż bądź zakup wg stawek podatku VAT (wypełnić tabelę specyfikacji wg stawek VAT). Zarówno data wystawienia jak i data sprzedaży/wpływu nie mogą być późniejsze niż data bieżąca. Dodatkowo data wystawienia nie może być późniejsza niż data końca bieżącego miesiąca księgowego. Dane kontrahenta można wskazać w kartotece kontrahentów (gdy kartoteka kontrahentów nie zawiera danych kontrahenta, można ją uzupełnić o brakujące dane). Udostępniona w celu wskazania danych kartoteka kontrahentów obejmuje, w przypadku rejestracji dokumentów dotyczących sprzedaży lub korekt sprzedaży dane aktywnych odbiorców i aktywnych przedstawicieli handlowych, a w przypadku rejestracji dokumentów dotyczących zakupów lub korekt zakupów wyłącznie dane aktywnych dostawców. Dane kontrahenta można też wprowadzić tylko do ewidencji zakupu i sprzedaży VAT (podając numer NIP, pełną nazwę oraz adres kontrahenta - wprowadzanie danych kontrahenta wyłącznie do ewidencji zakupu i sprzedaży VAT dotyczy sytuacji, gdy nie przewidujemy potrzeby zachowania tych danych w kartotece kontrahentów).
O ile dane kontrahenta są wprowadzone (poprzez wybranie ich z kartoteki kontrahentów), po zmianie numeru dokumentu lub danych kontrahenta (płatnika/sprzedawcy) system sprawdza czy podany numer dokumentu jest już odnotowany w ewidencji zakupu i sprzedaży VAT w ramach danego roku kalendarzowego i jest związany z tym samym kontrahentem. Zaistnienie takiej sytuacji jest sygnalizowane stosownym komunikatem. Uwaga: przypadku w niektórych serwerów bazodanowych dla dużej liczby zapisów zgromadzonych w bazie danych, operacja może być odczuwalna czasowo - wystąpi chwilowa zwłoka w kontynuacji edycji zapisu.
W trakcie wprowadzania informacji opisującej sprzedaż lub zakup wg stawek podatku VAT, zmiana stawki podatku VAT spowoduje wyznaczenie wartości podatku VAT. Zmiana wartości netto wyznacza podatek VAT tylko wtedy, gdy wartość podatku VAT nie jest określona (lub jest równa zeru). Podobnie zmiana wartości podatku VAT wyznacza wartość netto, gdy wartość netto nie jest określona (lub jest równa zeru). W przypadku dokumentów korygujących adekwatne wartości są wyznaczane tylko, gdy nie są określone (pozwala to na rejestrację np. korekty wartości podatku VAT, gdy korekta wartości netto nie występuje, a więc jest równa zeru). W pozostałych sytuacjach zmiana wartości netto bądź wartości podatku VAT, wylicza odpowiednio wartość podatku VAT lub wartość netto i gdy wyliczona wartość różni się o więcej niż 5% od dotychczasowej wartości, sygnalizuje taki stan rzeczy, pozostawiając użytkownikowi podjęcie decyzji o zastąpieniu dotychczasowej wartości, wartością wyliczoną. Podczas edycji informacji opisującej sprzedaż bądź zakup wg stawek podatku VAT, wyliczane są dla rejestrowanego dokumentu sumaryczne wartości: netto, podatku VAT i brutto (sumaryczna wartość brutto dodatkowo wprowadzana jest w pole informujące o kwocie do zapłaty - po zakończeniu edycji informacji opisujących sprzedaż bądź zakup wg stawek podatku VAT, kwotę do zapłaty można zmienić wpisując kwotę wynikającą z rejestrowanego dokumentu).
Termin płatności można podać poprzez określenie liczby dni terminu płatności lub bezpośrednio poprzez określenie daty, po której upływa termin płatności. Liczba dni terminu płatności wyznaczana jest jako różnica pomiędzy datą, po której upływa termin płatności, a datą wystawienia dokumentu (data, po której upływa termin płatności nie może być wcześniejsza niż data wystawienia dokumentu).

Wprowadzone do ewidencji zakupu i sprzedaży VAT zapisy mogą zostać zadekretowane - zob. dziennik dekretów. Ewidencje zakupu i sprzedaży VAT można też uzupełniać (edytować) na bieżąco, podczas edycji dziennika dekretów (wówczas po wprowadzeniu wpisu do ewidencji zakupu i sprzedaży VAT, można go wybrać do zadekretowania w dzienniku dekretów). Poprawianie lub anulowanie zadekretowanych zapisów ewidencji zakupu i sprzedaży VAT jest możliwe tylko poprzez dziennik dekretów. użyte do wprowadzenia zapisu do podatkowej księgi przychodów i rozchodów (tj. powiązane z zapisem podatkowej księgi przychodów i rozchodów) - zob. podatkowa księga przychodów i rozchodów. Ewidencje zakupu i sprzedaży VAT można też uzupełniać (edytować) na bieżąco, podczas edycji podatkowej księgi przychodów i rozchodów (wówczas po wprowadzeniu zapisu do ewidencji zakupu i sprzedaży VAT, można go wybrać do wprowadzenia zapisu do podatkowej księgi przychodów i rozchodów). Poprawianie lub anulowanie zapisów ewidencji zakupu i sprzedaży VAT powiązanych z podatkową księgą przychodów i rozchodów jest możliwe tylko poprzez podatkową księgę przychodów i rozchodów.

Ewidencje zakupu i sprzedaży VAT udostępniają także takie operacje jak:

  • filtrowanie zapisów

    Wykorzystując operację filtrowania można ograniczyć zakres wyświetlanych zapisów ewidencji zakupu i sprzedaży VAT (np. tylko do zapisów niezadekretowanychniepowiązanych). W operacjach wyznaczenia podsumowania oraz wydruku, uwzględniane są wyłącznie aktualnie wyświetlane zapisy ewidencji zakupu i sprzedaży VAT.

  • naliczenie podsumowania

    W przypadku naliczania podsumowania dla rejestru zakupów i rejestru korekt zakupów, sprawdzana jest zgodność sumy podatku VAT wg klasyfikacji podatkowej z sumą podatku wg stawek VAT. Numery pozycji, dla których te sumy nie są równe zostaną wyświetlone.

  • wydruk

    Wydruki ewidencji zakupu i sprzedaży VAT dotyczące bieżącego miesiąca księgowego lub grudnia ubiegłego roku (gdy rok ubiegły nie został jeszcze zamknięty), mają na końcu tytułu dokumentu wstawiony znak apostrofu.

  • wyświetlenie e-dokumentu

    Jeśli dokument, w oparciu o który wprowadzony został zapis do ewidencji zakupu i sprzedaży VAT, został utworzony w formie elektronicznej lub w inny sposób przetworzony do postaci elektronicznej, można taki obraz dokumentu wyświetlić, wskazując zapis ewidencji zakupu i sprzedaży VAT, a następnie wybierając polecenie wyświetlenia e-dokumentu (podczas pierwszego wyświetlenia e-dokumentu konieczne będzie wskazanie pliku zawierającego e-dokument).

W definiowaniu wzorców księgowań (zob. słownik wzorców księgowań), odwołujących się do danych gromadzonych w ewidencjach zakupu i sprzedaży VAT, można wykorzystać symbole przedstawione w poniższej tabeli:

symbol | opis
DOK | numer dokumentu
NAZWA | kontrahent - nazwa skrócona
WN | kontrahent - symbol konta należności
MA | kontrahent - symbol konta zobowiązania
TZP | identyfikator tytułu zmiany podatku VAT
CZ | identyfikator charakteru zakupu
DZ | data wystawienia dokumentu (korekty) sprzedaży lub data wpływu dokumentu (korekty) zakupu
DW | data wystawienia
DO | data sprzedaży dokumentu (korekty) sprzedaży lub data wpływu dokumentu (korekty) zakupu
NET | wartość netto
VAT | podatek VAT
BRU | wartość brutto
ZAP | zapłacono
ZAL | pozostało do zapłaty
ZAO | różnica pomiędzy kwotą do zapłaty a wartością brutto
NEE | wartość eksportu
NEP | wartość nie podlegająca opodatkowaniu
NEZ | wartość zwolniona z podatku VAT
N00 | wartość netto opodatkowana stawką 0%
NP1 | wartość netto opodatkowana stawką podstawową
NP2 | wartość netto opodatkowana stawką obniżoną
NP3 | wartość netto opodatkowana stawką preferencyjną
NR1 | wartość netto opodatkowana pierwszą ze stawek rezerwowych
NR2 | wartość netto opodatkowana drugą ze stawek rezerwowych
NR3 | wartość netto opodatkowana trzecią ze stawek rezerwowych
VP1 | podatek VAT dla stawki podstawowej
VP2 | podatek VAT dla stawki obniżonej
VP3 | podatek VAT dla stawki preferencyjnej
VR1 | podatek VAT dla pierwszej stawki rezerwowej
VR2 | podatek VAT dla drugiej stawki rezerwowej
VR3 | podatek VAT dla trzeciej stawki rezerwowej
BP1 | wartość brutto opodatkowana stawką podstawową
BP2 | wartość brutto opodatkowana stawką obniżoną
BP3 | wartość brutto opodatkowana stawką preferencyjną
BR1 | wartość brutto opodatkowana pierwszą ze stawek rezerwowych
BR2 | wartość brutto opodatkowana drugą ze stawek rezerwowych
BR3 | wartość brutto opodatkowana trzecią ze stawek rezerwowych
VOD | podatek VAT odliczany
VWO | podatek VAT warunkowo odliczany
VNO | podatek VAT nieodliczany


Dziennik sprzedaży

W dzienniku sprzedaży ewidencjonowane są wystawione dowody sprzedaży (faktury VAT).

Podstawowe informacje dotyczące dziennika sprzedaży opisane zostały w rozdziale Ewidencje zakupu i sprzedaży VAT.

Dziennik sprzedaży udostępnia dodatkowo takie operacje jak:

  • import danych

    Do dziennika sprzedaży można zaimportować zapisy, z ewidencji sprzedaży VAT tworzonych w miejscach wystawiania faktur VAT - np.:
    • gdy moduły FINANSE oraz ZAOPATRZENIE I DYSTRYBUCJA systemu ASYSTENT pracują w innych sieciach komputerowych (lub na różnych stanowiskach komputerowych, które nie są połączone ze sobą poprzez sieć), można korzystając z zewnętrznych nośników informacji (np. pendrive'a), zaimportować zapisy tworzone podczas wystawiania faktur VAT na stanowisku sprzedaży; z modułu ZAOPATRZENIE I DYSTRYBUCJA systemu ASYSTENT (gdy program ASYSTENT(mini) i system ASYSTENT korzystają ze wspólnej bazy danych, importu nie przeprowadza się - faktury wystawione w module ZAOPATRZENIE I DYSTRYBUCJA systemu ASYSTENT są dostępne w programie ASYSTENT(mini) na bieżąco);
    • z oferowanego bezpłatnie programu Faktury umożliwiającego wystawianie faktur na dowolnym komputerze z systemem Windows (program Faktury nie wymaga instalacji i może być uruchomiony z pendrive'a np. w celu wystawienia faktury w siedzibie klienta, po wykonaniu usługi);
    • z innego programu udostępniającego informacje dotyczące sprzedaży w formacie rozpoznawanym przez program ASYSTENT(mini).


Rejestr zakupów

W rejestrze zakupów ewidencjonowane są, otrzymane od dostawców będących podatnikami podatku VAT, dowody zakupu (faktury VAT).

Podstawowe informacje dotyczące rejestru zakupów opisane zostały w rozdziale Ewidencje zakupu i sprzedaży VAT.
Podczas rejestracji dokumentu, charakter zakupu można określić wskazując na rozwijanej liście stosowny opis.
Wprowadzając informacje opisujące zakup wg stawek podatku VAT, można uaktywnić operację dopisania (np. skrótem [Shift] + [Ins]) lub edycji (np. skrótem [Ctrl] + [Shift] + [Enter]) z możliwością określenia kwoty odliczanej podstawy i kwoty odliczanego podatku. W trakcie edycji tych kwot, naciśnięcie klawisza [F11] wyliczy te wartości jako 50% wartości netto i podatku VAT (jeśli kwota odliczanej podstawy i kwota odliczanego podatku nie są wprowadzone, to jest to równoznaczne z tym, że są one takie same jak wartość netto i podatek VAT).
W przypadku rejestracji dokumentu dotyczącego zakupów, należy wprowadzić (do tabeli specyfikacji wg klasyfikacji podatku VAT) informację opisującą zakup, zgodnie z klasyfikacją podatku VAT do celów wyznaczenia podatku naliczonego. Podatek VAT można sklasyfikować jako:

  • odliczany - podatek potrącany bezpośrednio od podatku należnego;
  • warunkowo odliczany - podatek potrącany po uzyskaniu lub spełnieniu określonych warunków, patrz artykuł 20 i 21 „Ustawy o podatku od towarów i usług oraz o podatku akcyzowym”;
  • nieodliczany - podatek nie podlegający zwrotowi lub odliczeniu od podatku należnego, patrz artykuł 25 „Ustawy o podatku od towarów i usług oraz o podatku akcyzowym”.

Jeśli włączony jest parametr pracy programu, wskazujący na odliczanie całego podatku VAT i do tabeli zawierającej specyfikację wg klasyfikacji podatku VAT wprowadzono nie więcej niż jeden zapis, podczas zapisywania informacji w bazie danych, program uzupełni (zaktualizuje) informacje dotyczące klasyfikacji, uznając całą odliczaną kwotę podatku VAT z rejestrowanego dokumentu jako podatek odliczany.


Dziennik korekt sprzedaży

W dzienniku korekt sprzedaży ewidencjonowane są wystawione dowody korekt sprzedaży (faktury korygujące).

Podstawowe informacje dotyczące dziennika korekt sprzedaży opisane zostały w rozdziale Ewidencje zakupu i sprzedaży VAT.
Podczas rejestracji dokumentu, tytuł zmiany podatku można określić wskazując na rozwijanej liście stosowny opis. Określenie tytułu zmiany podatku nie jest wymagane (usunięcie dotychczasowego opisu można uzyskać naciskając klawisz [Backspace]).


Rejestr korekt zakupów

W rejestrze korekt zakupów ewidencjonowane są, otrzymane od dostawców będących podatnikami podatku VAT, dowody korekt zakupu (faktury korygujące).

Podstawowe informacje dotyczące rejestru korekt zakupów opisane zostały w rozdziale Ewidencje zakupu i sprzedaży VAT.
Podczas rejestracji dokumentu, charakter zakupu oraz tytuł zmiany podatku można określić wskazując na rozwijanej liście stosowny opis. Określenie tych informacji nie jest wymagane (usunięcie dotychczasowego opisu można uzyskać naciskając klawisz [Backspace]).
Wprowadzając informacje opisujące korektę zakupu wg stawek podatku VAT, można uaktywnić operację dopisania (np. skrótem [Shift] + [Ins]) lub edycji (np. skrótem [Ctrl] + [Shift] + [Enter]) z możliwością określenia kwoty odliczanej podstawy i kwoty odliczanego podatku. W trakcie edycji tych kwot, naciśnięcie klawisza [F11] wyliczy te wartości jako 50% wartości netto i podatku VAT (jeśli kwota odliczanej podstawy i kwota odliczanego podatku nie są wprowadzone, to jest to równoznaczne z tym, że są one takie same jak wartość netto i podatek VAT).
W przypadku rejestracji dokumentu dotyczącego korekty zakupów, należy wprowadzić (do tabeli specyfikacji wg klasyfikacji podatku VAT) informację opisującą korektę zakupów, zgodnie z klasyfikacją podatku VAT do celów wyznaczenia podatku naliczonego. Podatek VAT można sklasyfikować jako:

  • odliczany - podatek potrącany bezpośrednio od podatku należnego;
  • warunkowo odliczany - podatek potrącany po uzyskaniu lub spełnieniu określonych warunków, patrz artykuł 20 i 21 „Ustawy o podatku od towarów i usług oraz o podatku akcyzowym”;
  • nieodliczany - podatek nie podlegający zwrotowi lub odliczeniu od podatku należnego, patrz artykuł 25 „Ustawy o podatku od towarów i usług oraz o podatku akcyzowym”.

Jeśli włączony jest parametr pracy programu, wskazujący na odliczanie całego podatku VAT i do tabeli zawierającej specyfikację wg klasyfikacji podatku VAT wprowadzono nie więcej niż jeden zapis, podczas zapisywania informacji w bazie danych, program uzupełni (zaktualizuje) informacje dotyczące klasyfikacji, uznając całą kwotę odliczanego podatku VAT z rejestrowanego dokumentu jako podatek odliczany.


Dokumenty dotyczące rozliczenia VAT

Program ASYSTENT(mini) umożliwia nadzór nad dokumentami dotyczącymi rozliczenia VAT. Komplet dokumentów dotyczących rozliczenia VAT może składać się z: deklaracji VAT-7, urzędowego poświadczenia odbioru deklaracji VAT-7, potwierdzenia przelewu dotyczącego kwoty podatku VAT podlegającego wpłacie do urzędu skarbowego oraz urzędowego poświadczenia odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT, zapisanych w plikach „pdf”. Jako uzupełnienie wymienionego kompletu dokumentów, udostępniana jest treść związanego z nim jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT (jest to plik „xml”). - W systemach urzędowych najczęściej dokumenty zapisywane są w plikach „xml”. Systemy te umożliwiają też zapisanie dokumentu, który ma postać formularza (takiego jak np. deklaracja podatkowa) lub potwierdzenia (np. urzędowe poświadczenie odbioru, potwierdzenie przelewu) w pliku „pdf”.
Do wyświetlania plików dokumentów PDF, wykorzystywany jest osadzony w programie ASYSTENT(mini) zewnętrzny czytnik dokumentów PDF. Natomiast treść jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT, wyświetlana jest wprost przez program ASYSTENT(mini).
By można było przeglądać dokumenty dotyczące rozliczenia VAT, należy skonfigurować operację przeglądania plików zawierających dokumenty PDF, związane z rozliczeniem podatku VAT.
Konfigurację należy rozpocząć od określenia w parametrach pracy programu miejsca przechowywania plików deklaracji podatkowych. Dodatkowo, jeśli chcemy by w trakcie przeglądania dokumentów PDF dotyczących rozliczenia VAT, można było zobaczyć treść przesłanego do urzędu skarbowego jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT (lub urzędowego poświadczenia odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT), w parametrach pracy programu należy także wskazać miejsce przechowywania jednolitych plików kontrolnych.
W folderze, w którym przechowywane są pliki „pdf” deklaracji podatkowych należy utworzyć plik „ini” o nazwie zgodnej z nazwą pliku wykonywalnego programu (ASYSTENT_mini.ini). W tym pliku do sekcji o nazwie „VAT-7” należy wprowadzić klucze określające:
  • nazwę folderu, w którym przechowywane są dokumenty PDF dotyczące rozliczenia VAT (klucz folder, np. „folder=VAT-7\^rrrr”);
  • wzorce z nazwą bez rozszerzenia pliku „pdf” z deklaracją VAT-7, urzędowym poświadczeniem odbioru deklaracji VAT-7 i potwierdzeniem przelewu (klucze: deklaracja, upo i przelew, np.: „deklaracja=VAT-7(^vv)%Tag%-^mm”, „upo=UPO_v4-0D-^mm”, „przelew=Potwierdzenie%Tag%-^mm”);
  • domyślny Tag (dodatkowe oznaczenie występujące w nazwie pliku „pdf”) dla deklaracji VAT-7 i potwierdzenia przelewu (klucze: deklaracja-Tag i przelew-Tag, np.: „deklaracja-Tag=_v1-0E”, „przelew-Tag=” - jeśli nazwa pliku z dokumentem PDF nie zawiera dodatkowego oznaczenia Tag, klucz nie ma przypisanej wartości);
  • rok, od którego pliki „pdf” są dostępne (klucz start, np. „start=2010”).
Gdy nazwy plików deklaracji lub przelewów zawierają informację o wersji dokumentu (np. wersji formularza deklaracji VAT-7), bądź dodatkowe oznaczenie Tag, należy dołączyć klucze określające:
  • numer wersji formularza deklaracji VAT-7, opcjonalnie z obowiązującym Tag (np.: „14,_v1-0E_^rrrr”, „15,_v1-1E_^rrrr=”);
  • numer wersji przelewu, opcjonalnie z obowiązującym Tag (np. „przelew1,”) - nr wersji przelewu poprzedzony jest nazwą dokumentu tj. „przelew”.
Każdemu z kluczy należy przypisać wartość określającą cztery cyfry roku i opcjonalnie dwie cyfry miesiąca (np.: 2015, 201507), od którego opisana wersja deklaracji została wprowadzona albo wersja przelewu obowiązuje. Dla przytoczonych wyżej przykładów kluczy mogłyby to być np. zapisy: „14,_v1-0E_^rrrr=2015”, „15,_v1-1E_^rrrr=201507”, „przelew1,=2019”.
Wartość Tag oddziela się od numeru wersji przecinkiem. Jeśli podano tylko numer wersji (np. „18=201807”), ma zastosowanie dotychczasowa wartość Tag. Gdy po numerze wersji podano tylko przecinek, obowiązuje domyślna wartość Tag (np. „19,=2019”).
W folderze, w którym przechowywane są jednolite pliki kontrolne należy utworzyć plik „ini” o nazwie zgodnej z nazwą pliku wykonywalnego programu (ASYSTENT_mini.ini). W tym pliku do sekcji o nazwie „JPK_VAT”, należy wprowadzić klucze określające:
  • nazwę folderu, w którym przechowywane są dokumenty PDF zawierające urzędowe poświadczenie odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT (klucz folder, np. „folder=UPO”);
  • wzorzec z nazwą bez rozszerzenia pliku „pdf” z urzędowym poświadczeniem odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT (klucz upo np. „upo=UPO ^rrrr-^mm”).
Można zrezygnować z określania wzorca pliku z urzędowym poświadczeniem odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT. Wówczas każdy nowy plik urzędowego poświadczenia odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT, trzeba będzie powiązać z okresem rozliczenia, którego on dotyczy. By to wykonać użytkownik może wskazać plik PDF, który zostanie wyświetlony i następnie potwierdzić, że wyświetlony został właściwy dokument urzędowego poświadczenia odbioru jednolitego pliku kontrolnego dla ewidencji zakupu i sprzedaży VAT. Po potwierdzeniu wybór użytkownika zostanie zapamiętany.
We wzorcach nazw: folderów, plików lub dodatkowych oznaczeń Tag można zastosować symbole opisujące rok, miesiąc lub numer wersji (tj. symbole typu „^rrrr”, „^mm”, „^v” np. „VAT-7\^rrrr”). Liczba liter w symbolu określa minimalną liczbę znaków dla treści symbolu.
Od października 2020 roku jednolity plik kontrolny dla ewidencji zakupu i sprzedaży VAT zawiera część deklaracyjną, a deklaracje VAT-7 zostały zniesione. Tym niemniej zakładki pozwalające na przeglądanie deklaracji VAT-7 i urzędowego poświadczenia odbioru deklaracji VAT-7 pozostały, w celu umożliwienia przeglądania tych dokumentów dla archiwalnych okresów.


Dokument niezdefiniowany

W aktualnej wersji programu dokument nie jest zdefiniowany.


Zestawienie obrotów i sald księgi głównej

Zestawienie obrotów i sald księgi głównej zawiera sumy obrotów, wynikające z zaksięgowanych w danym miesiącu księgowym dowodów dokumentujących operacje gospodarcze, zapisanych w dzienniku księgowań. Aktualizacja zestawienia obrotów i sald księgi głównej przeprowadzana jest podczas księgowania zapisów dekretów, równolegle z wprowadzeniem wpisu do księgi głównej.

W zestawieniu obrotów i sald księgi głównej zapisy dotyczące kont syntetycznych oraz subsyntetycznych mają inny kolor tła niż pozostałe zapisy (kolory tła zapisów dotyczących kont syntetycznych oraz subsyntetycznych też są różne).
Dla każdego symbolu konta wyświetlana jest, pobrana z planu kont, nazwa konta (gdy konto o danym symbolu nie zostanie odnalezione w planie kont, wyświetlany będzie znak „?”). Kwoty (obroty oraz salda) są widoczne tylko gdy poziom uprawnień zalogowanego użytkownika systemu ASYSTENT, jest co najmniej równy poziomowi uprawnień przypisanemu danemu kontu w planie kont (gdy kwoty nie mogą być widoczne, w ich miejscu wyświetlane są symbole gwiazdek) - jeśli konto o danym symbolu nie zostanie odnalezione w planie kont, wymagany jest maksymalny poziom uprawnień jaki można przypisać w planie kont.
Podczas przeglądania zestawienia obrotów i sald księgi głównej, dla każdego zapisu zestawienia, wyświetlane jest wynikające z obrotów saldo. W zależności od rodzaju salda danego konta (określonego dla danego symbolu konta w planie kont), saldo wyświetlane jest po stronie WN lub MA (jeśli rodzaj salda został wskazany jako obustronny, saldo będzie wyświetlane po tej stronie, dla której wartość salda będzie dodatnia).

Przeglądając zestawienie obrotów i sald księgi głównej można ograniczyć zakres wyświetlanych danych, poprzez określenie warunków selekcji informacji i uaktywnienie operacji filtrowania. Wyświetlone informacje (lub wyselekcjonowany jej fragment) można wydrukować. Wydruki zestawienia obrotów i sald księgi głównej dotyczące bieżącego miesiąca księgowego lub grudnia ubiegłego roku (gdy rok ubiegły nie został jeszcze zamknięty), mają na końcu tytułu dokumentu wstawiony znak apostrofu.
Program pozwala na naliczenie i wyświetlenie podsumowania dotyczącego wszystkich informacji (lub wyselekcjonowanego jej fragmentu). Podsumowanie nalicza sumaryczne obroty dla bilansu otwarcia oraz poszczególnych miesięcy, a następnie wylicza sumę tych obrotów (Razem) oraz per saldo (Saldo sald) - jeśli ograniczymy zakres wyświetlanych informacji wyłącznie do zespołu 7, a następnie wybierzemy operację naliczenia podsumowania, uzyskamy informację o saldzie dla zespołu 7 (zysk brutto).
Zestawienie obrotów i sald księgi głównej udostępnia także takie operacje jak:

  • wyświetlanie zapisów dotyczących wyłącznie kont syntetycznych

    Domyślnie zestawienie obrotów i sald księgi głównej wyświetla wszystkie konta księgowe (syntetyczne i analityczne), dla których w danym roku zarejestrowano operację aktualizacji zestawienia. Ten zakres kont można szybko ograniczyć wyłącznie do kont syntetycznych.
    W przypadku wyświetlania kont syntetycznych i analitycznych, w wyliczaniu sum dotyczących zespołów oraz ogółem, uwzględniane są konta analityczne i te konta syntetyczne lub subsyntetyczne, dla których brak jest rozwinięcia analitycznego. Gdy zestawienie obrotów i sald księgi głównej wyświetla wyłącznie konta syntetyczne, sumy naliczane są z obrotów odnotowanych na kontach syntetycznych.

  • wyświetlanie pełnej informacji

    Operacja włącza wyświetlanie w zestawieniu obrotów i sald księgi głównej, kolumn informujących o bilansie otwarcia oraz obrotach z miesięcy poprzedzających miesiąc, dla którego zestawienie obrotów i sald księgi głównej zostało udostępnione (operacja nie wpływa na formę wydruku).

  • wybieranie miesięcy, dla których widoczne będą obroty

    Operacja włącza wyświetlanie w zestawieniu obrotów i sald księgi głównej, kolumn informujących o obrotach z wybranego miesiąca (można wskazać dowolny miesiąc od stycznia do miesiąca, dla którego zestawienie jest udostępnione (operacja nie wpływa na formę wydruku).

Zobacz tez raport: Przekrojowe zestawienie obrotów i sald księgi głównej.


Bilans

Jedną z czynności wykonywanych podczas wdrażania systemu finansowo-księgowego, jest wprowadzenie bilansu otwarcia. W systemie ASYSTENT, bilans otwarcia wprowadza się poprzez dokumenty korekty bilansu otwarcia. W kolejnych latach bilans otwarcia, wyznaczany jest z bilansu zamknięcia dla roku ubiegłego. Po zamknięciu ubiegłego roku możliwa jest, ewentualna korekta bilansu otwarcia przy wykorzystaniu dokumentów korekty bilansu otwarcia.

Dane dotyczące bilansu otwarcia można zaimportować z zewnątrz (z innych programów) - przyśpiesza i ułatwia to przejście z innego oprogramowania do pracy z systemem ASYSTENT.


Wykaz korekt bilansu otwarcia

Wykaz korekt bilansu otwarcia umożliwia wprowadzenie do systemu ASYSTENT informacji określających bilans otwarcia. Przed wyświetleniem wykazu korekt bilansu otwarcia można wskazać z jakiego roku wykaz ma być widoczny. Operacje edycyjne dostępne są wyłącznie w wykazie korekt bilansu otwarcia z bieżącego roku (w pierwszym roku pracy systemu ASYSTENT operacje edycyjne są zawsze dostępne, w kolejnych latach operacje edycyjne są dostępne dopiero po zamknięciu ubiegłego roku). Niezatwierdzone wpisy wykazu korekt bilansu otwarcia mogą być poprawiane lub usunięte (po zatwierdzeniu wpisu jedynym sposobem poprawienia błędnego wpisu, jest wprowadzenie nowego wpisu dotyczącego korekty bilansu otwarcia). W trakcie zatwierdzania wpisu, aktualizowany jest stan początkowy (bilans otwarcia) zestawienia obrotów i sald z bieżącego roku (kwoty z zapisów są doliczane do aktualnych kwot stanu początkowego) oraz są uaktualniane rozrachunki (do transakcji nierozliczonych dołączane są nowe zapisy i aktualizowany jest stan rozliczenia tych transakcji).
Dane dotyczące bilansu otwarcia można zaimportować z zewnątrz (z innych programów) - przyśpiesza i ułatwia to przejście z innego oprogramowania do pracy z systemem ASYSTENT (jeśli istnieje taka potrzeba, przed zatwierdzeniem korekty bilansu otwarcia zaimportowane dane można zmodyfikować).
Wykaz korekt bilansu otwarcia składa się z dwóch tabel:

  • tabeli wpisów wykazu (A),
  • tabeli zapisów (B).
Okno wykazu korekt bilansu otwarcia

Wysokość tabel może być zmieniana.
Wprowadzanie informacji odbywa się w oddzielnym oknie (to samo okno jest otwierane podczas poprawiania niezatwierdzonych wpisów wykazu korekt bilansu otwarcia).

Wprowadzając nowy wpis do wykazu korekt bilansu otwarcia należy wypełnić pole informujące o oznaczeniu przyporządkowanym wpisowi. Warto również określić treść opisu. Wprowadzane zapisy korekty bilansu otwarcia gromadzone są w tabeli. Operacje możliwe do wykonania na tabeli udostępniane są poprzez jej menu kontekstowe (oraz klawisze skrótów).
Podczas wprowadzania zapisu do tabeli należy przynajmniej podać kwotę oraz symbol konta WN lub MA (symbol konta można wprowadzić z klawiatury bądź wskazać w planie kont). W przypadku kont rozrachunkowych zaleca się również wprowadzenie symbolu rozrachunkowego (symbol rozrachunkowy można wprowadzić z klawiatury bądź wskazać wśród transakcji nierozliczonych związanych z symbolem konta WN - jeśli wskazuje on konto rozrachunkowe, symbolem konta MA - jeśli wskazuje on konto rozrachunkowe, a symbol konta WN nie został podany lub nie wskazuje on konta rozrachunkowego lub wszystkich transakcji nierozliczonych - gdy żaden z symboli kont nie został podany). Wybranie zapisu z transakcji nierozliczonych przeniesie symbol rozrachunkowy do tabeli zapisów korekty bilansu otwarcia. Dodatkowo, gdy podana w tabeli kwota nie jest określona, wyliczona i przeniesiona do tabeli zostanie kwota pozostała do rozliczenia dla tego symbolu rozrachunkowego, a w przypadku gdy żaden z symboli kont nie został podany, do tabeli przeniesiony zostanie również symbol konta (symbol konta zostanie wprowadzony po stronie przeciwnej niż wynikająca z ustalonego w planie kont rodzaju salda, a w przypadku gdy rodzaj salda w planie kont jest ustalony jako obustronny, strona zostanie ustalona w taki sposób by kwota była dodatnia, a w wyniku zatwierdzenia zapisu kwota pozostała do rozliczenia dla tego symbolu rozrachunkowego, stała się równa zeru). Ponadto jeśli zapis dotyczy powstania płatności (a nie rozliczenia płatności), należy wprowadzić numer dokumentu oraz koniecznie określić termin płatności, który w rozrachunkach pozwala na rozróżnianie zapisów do rozliczenia od zapisów opisujących rozliczenie.
Każdy zapis tabeli ma przypisaną datę operacji (domyślnie jest to data z zapisu, który był wyróżniony w tabeli przed rozpoczęciem operacji wprowadzenia nowego zapisu). Data operacji musi być archiwalna (data operacji może być wskazana w kalendarzu). Oprócz powyższych danych zalecane jest wprowadzanie opisu operacji ułatwiającego późniejszą analizę wyników. Opis operacji może być wybrany z rozwijanej listy (opisy widoczne na rozwijanej liście można określić w parametrach pracy programu) i dowolnie zmodyfikowany. Numeracja pozycji tabeli odbywa się automatycznie.
Podczas edycji zapisu tabeli można skorzystać z klawisza [F12], który w kolumnie zawierającej kwotę, podpowie wartość odpowiadającą aktualnemu saldu, a w pozostałych kolumnach skopiuje treść tej kolumny z zapisu, jaki był wyróżniony w tabeli przed rozpoczęciem operacji dopisania. W sytuacji gdy tabela jest pusta, w pole kolumny zawierającej opis kopiowana jest treść opisu z nagłówka, w pola kolumn zawierających symbol rozrachunkowy i numer dokumentu kopiowana jest treść oznaczenia, a jako data operacji podpowiadana jest data bieżąca o ile należy ona do okresu księgowania lub data końca okresu, gdy data bieżąca jest późniejsza.
W celu ułatwienia użytkownikowi kontroli poprawność i kompletność zapisów wprowadzonych do tabeli, dla bieżącego zapisu tabeli wyświetlane są nazwy kont odpowiadające symbolom kont WN i MA zapisu. Ponadto w odniesieniu do całej tabeli, wyliczone i wyświetlane są sumy kwot po stronie WN i MA oraz saldo (o ile jest niezerowe). Widoczne pod tabelą sumy uwzględniają kwoty dotyczące kont bilansowych, wynikowych i innych (pozabilansowych).
Maksymalna liczba pozycji w tabeli jest ograniczona liczbą zapisów zestawienia obrotów i sald, które będą aktualizowane podczas wykonywania operacji zatwierdzenia wpisu dotyczącego korekty bilansu otwarcia, co z kolei wiąże się z technicznymi możliwościami serwera baz danych, z którym współpracuje system ASYSTENT. W programie zaimplementowano warunek, uniemożliwiający wprowadzenie kolejnego zapisu, jeśli dla dotychczasowych zapisów tabeli, liczba symboli kont jest równa maksymalnej liczbie blokad (po uwzględnieniu współczynnika zużycia blokad), jaką może nałożyć serwer (teoretycznie może zaistnieć przypadek, w którym dla wprowadzonych do tabeli zapisów, nie będzie można zatwierdzić wpisu korekty bilansu otwarcia, ze względu na niewystarczającą maksymalną liczbę blokad, wówczas część zapisów tabeli należy usunąć i ponownie wywołać operację zatwierdzenia, a usunięte zapisy należy wprowadzić poprzez kolejny wpis korekty bilansu otwarcia).

Tabela wpisów wykazu

Tabela wpisów wykazu zawiera ogólne informacje odnoszące się do tabeli zapisów.

Tabela zapisów

Tabela zapisów zawiera szczegółowe informacje dotyczące aktualizacji bilansu otwarcia.
W celu ułatwienia użytkownikowi kontroli poprawność i kompletność zapisów wprowadzonych do tabeli, dla bieżącego zapisu tabeli wyświetlane są nazwy kont odpowiadające symbolom kont WN i MA zapisu. Ponadto w odniesieniu do całej tabeli, wyliczone i wyświetlane są sumy kwot po stronie WN i MA oraz saldo (o ile jest niezerowe). W przeciwieństwie do operacji wyświetlającej podsumowanie obrotów wg kont syntetycznych, widoczne pod tabelą sumy uwzględniają kwoty dotyczące kont bilansowych, wynikowych i innych (pozabilansowych).
Tabela zapisów udostępnia kilka dodatkowych operacji, które umożliwiają:

  • wyszukanie informacji w dowolnej z kolumn tabeli

    Wyszukuje podany ciąg znaków w całej tabeli lub w wybranej kolumnie tabeli, zaczynając od aktualnie wyróżnionej pozycji tabeli.

  • wyświetlenie podsumowania obrotów wg kont syntetycznych

    Nalicza i wyświetla podsumowanie obrotów wg kont syntetycznych. Operacja ułatwia sprawdzenie kompletności i poprawności wprowadzonych danych. Uwaga: naliczenie nie uwzględnia kwot dotyczących kont o przeznaczeniu innym niż bilansowe i wynikowe (pozabilansowych).

Wykaz korekt bilansu otwarcia może być wydrukowany. Przed rozpoczęciem wydruku, można ustalić jego formę. Możliwe jest wydrukowanie wykazu korekt bilansu otwarcia:

  1. zawierającego pełne dane tj. zarówno dane z tabeli wpisów jak i tabeli zapisów (wydruk szczegółowy),
  2. zawierającego wyłącznie dane z tabeli wpisów (wydruk ogólny),
  3. zawierającego dane z tabeli wpisów oraz naliczone na podstawie tabeli zapisów, sumy obrotów na poszczególnych kontach syntetycznych (wydruk ogólny z rozbiciem na obroty wy kont syntetycznych).

Wydruki 1 i 3 mogą dotyczyć całego wykazu korekt bilansu otwarcia lub wyróżnionej pozycji wykazu. Wydruki wykazu korekt bilansu otwarcia dotyczące bieżącego roku, mają na końcu tytułu dokumentu wstawiony znak apostrofu.


Bilans otwarcia

Bilans otwarcia powstaje na podstawie bilansu zamknięcia, po zamknięciu grudnia (w takim bilansie otwarcia stan początkowy, zawiera kwoty stron WN i MA dotyczące stanu końcowego z poprzedniego roku). Po zamknięciu ubiegłego roku dla każdego zapisu wyznaczane jest (zgodnie z rodzajem salda określonym w planie kont) saldo ze stanu początkowego stron WN i MA (bilans zamknięcia może mieć różną od zera kwotę per salda, w bilansie otwarcia po odliczeniu na koniec roku kont wynikowych per saldo jest zerowe - patrz zespoły 5, 7 i 8). Jeśli rok ubiegły został zamknięty, można korygować stan początkowy bilansu otwarcia, wprowadzając korekty bilansu otwarcia.
Zasady obsługi bilansu otwarcia są takie same jak dla bilansu zamknięcia.
Wydruki bilansu otwarcia dotyczące bieżącego roku, mają na końcu tytułu dokumentu wstawiony znak apostrofu.

Uwaga: do czasu zamknięcia ubiegłego roku, zestawienie obrotów i sald księgi głównej wyświetlając informacje o bilansie otwarcia podaje również kwoty dotyczące stanu końcowego z poprzedniego roku dla kont wynikowych (co ma ułatwiać ewentualną identyfikację kont, które mają w planie kont nieprawidłowo zdefiniowane przeznaczenie) - kwoty te zostaną wyzerowane po wykonaniu operacji zamknięcia ubiegłego roku.


Bilans zamknięcia

Bilans zamknięcia wyświetla zapisy zestawienia obrotów i sald odnoszące się do kont, które w planie kont są określone jako konta bilansowe. Zamiast informacji o stanie początkowym i obrotach, bilans zamknięcia prezentuje informacje o stanie końcowym (wyznaczonym poprzez zsumowanie stanu początkowego oraz obrotów z danego roku po stronie WN oraz stronie MA każdego z kont). Obsługa bilansu zamknięcia nie różni się od obsługi zestawienia obrotów i sald (za wyjątkiem operacji dotyczących wyświetlania kolumn informujących o miesięcznych obrotach, które w bilansie zamknięcia są niedostępne gdyż są zbędne).
Wydruki bilansu zamknięcia dotyczące bieżącego roku lub ubiegłego roku (gdy rok ubiegły nie został jeszcze zamknięty), mają na końcu tytułu dokumentu wstawiony znak apostrofu.


Rozrachunki

Podczas księgowania wszystkie zapisy księgowe, wprowadzane do księgi głównej, a dotyczące kont rozrachunkowych (zob. plan kont), przekazywane są do rozrachunków tj. pojawiają się w transakcjach nierozliczonych. Ponieważ do czasu zamknięcia bieżącego miesiąca księgowego, zaksięgowane zapisy mogą być udostępnione do ponownego dekretowania, transakcje nierozliczone zawierają zarówno zapisy nierozliczone jak i zapisy, dla których po przeprowadzeniu operacji księgowania kwota do rozliczenia i kwota rozliczona są równie (takie zapisy uznawane są za zapisy gotowe do rozliczenia i mają wprowadzoną informację o dacie rozliczenia). Zakończenie w podatkowej księdze przychodów i rozchodów edycji zapisu, z danymi kontrahenta wprowadzonymi na podstawie wybranego zapisu kartoteki kontrahentów, powoduje przekazanie zapisu do rozrachunków tj. w transakcjach nierozliczonych pojawi się zapis dotyczący rozliczenia. Jeśli podczas poprawiania zapisu w podatkowej księdze przychodów i rozchodów, dane kontrahenta zostaną usunięte lub ich treść nie będzie następstwem wybrania zapisu z kartoteki kontrahentów (tzn. będzie wprowadzona bezpośrednio do podatkowej księgi przychodów i rozchodów, a w przypadku gdy zapis podatkowej księgi przychodów i rozchodów wynika z zapisu księgi pomocniczej np. rejestru VAT, będzie wprowadzona bezpośrednio do księgi pomocniczej), zapis rozliczenia zostanie usunięty. Anulowanie zapisu podatkowej księgi przychodów i rozchodów, anuluje związany z nim zapis w rozrachunkach.
Gdy w podatkowej księdze przychodów i rozchodów odnotowana została informacja o kwocie do zapłaty w walucie obcej, w tej walucie będzie rozliczana transakcja (dla danego kontrahenta rozrachunki mogą być prowadzone jednocześnie w wielu walutach).
Rozrachunki nie są prowadzone dla kontrahentów, którym przypisano status „administracja publiczna”.
Ponieważ do czasu zamknięcia bieżącego miesiąca księgowego, zapisy wprowadzone do podatkowej księgi przychodów i rozchodów mogą być poprawiane, transakcje nierozliczone zawierają zarówno zapisy nierozliczone jak i zapisy, dla których kwota do rozliczenia i kwota rozliczona są równie (takie zapisy uznawane są za zapisy gotowe do rozliczenia i mają wprowadzoną informację o dacie rozliczenia).
 Podczas zamykania miesiąca księgowego, tworzone są komplety składające się z niegotowych do rozliczenia zapisów transakcji nierozliczonych, dotyczących danego symbolu konta i danego symbolu rozrachunkowegokontrahenta i waluty, które w takim komplecie „łącznie rozliczają się”. Zapisy ujęte w takim komplecie uznawane są za zapisy gotowe do rozliczenia. Jako data rozliczenia kompletu przyjmowana jest bieżąca data, o ile należy do bieżące miesiąca księgowego lub data końca (początku) bieżącego miesiąca księgowego. W dalszej części procesu zamykania miesiąca księgowego, dla każdego zapisu transakcji nierozliczonych gotowego do rozliczenia, zachodzi uznanie rozliczenia i przeniesienie zapisu do transakcji rozliczonych.
Domyślnie transakcje wyświetlane są jako informacje o:
  • należnościach i zobowiązaniach gdy wyświetlane są wyłącznie rozrachunki z kontrahentami,
  • obrotach na koncie po stronie WN i MA (widok księgowy) gdy wyświetlane są wszystkie rozrachunki.
Można zmienić formę wyświetlania transakcji na przeciwną np. naciskając klawisze [Ctrl] + [K].
Zapisy księgowe dotyczące konta WN uznawane są jako należności, a zapisy po stronie MA jako zobowiązania.
By umożliwić naliczenie podsumowania dla wszystkich transakcji, zarówno dotyczących należności jak i zobowiązań w programie ASYSTENT(mini) przyjęto regułę, zgodnie z którą kwoty dotyczące należności zapisywane są bez zmiany znaku w odniesieniu do dokumentu źródłowego, a kwoty dotyczące zobowiązań ze zmianą znaku na przeciwny.
Przeglądając rozrachunki można ograniczyć zakres wyświetlanych danych, poprzez określenie warunków selekcji informacji i uaktywnienie operacji filtrowania (warto pamiętać, że gdy określamy symbol konta, dla którego rozrachunki mają być widoczne, można wprowadzić zarówno symbol konta analitycznego jak i symbol konta syntetycznego).
Informacje o rozrachunkach z kontrahentem można wyszukać:
  • wskazując symbol konta rozrachunkowego dotyczącego tego kontrahenta,
  • wskazując nazwę kontrahenta - wyświetlone zostaną informacje o rozrachunkach dla symboli kont należności i zobowiązań, przypisanych kontrahentowi w kartotece kontrahentówwskazując nazwę kontrahenta - wyświetlone zostaną informacje o rozrachunkach dotyczących wybranego kontrahenta, w każdej z walut w jakich rozrachunki z tym kontrahentem są prowadzone,
  • wprowadzając fragment lub całą „pełną nazwę kontrahenta” - wyświetlone zostaną rozrachunki z kontrahentami, dla których pełna nazwa jest zgodna z wprowadzonym wzorcem.
Wyświetlone informacje (lub wyselekcjonowany jej fragment) można wydrukować.
Program pozwala na naliczenie i wyświetlenie podsumowania dotyczącego wszystkich informacji (lub wyselekcjonowanego jej fragmentu) - podsumowanie będzie naliczane łącznie oraz w rozbiciu na konta syntetyczne (jeśli wyświetlane informacje o rozrachunkach są ograniczone poprzez wskazanie symbolu konta syntetycznego, podsumowanie będzie naliczane łącznie oraz w rozbiciu na poszczególne konta analityczne). W podsumowaniu informacja o kwocie pozostałej do rozliczenia wyświetlana jest, tylko gdy ta kwota jest różna od zera.
Rozrachunki dokumentowane są przy pomocy dwóch tabel:
  • tabeli zapisów rozliczanych (A) - pozycje (transakcje) do rozliczenia,
  • tabeli zapisów dokumentujących rozliczenie (B) - szczegóły rozliczenia.
Okno wykazu transakcji nierozliczonych Szerokość tabeli zawierającej pozycje (transakcje) do rozliczenia i tabeli zawierającej szczegóły rozliczenia danej pozycji może być zmieniana. Ponadto można też ukryć/wyświetlić tabelę szczegółów rozliczenia.

Tabela zapisów rozliczanych

Podczas księgowania wszystkie zapisy rozrachunkowe, które mają podany termin płatności, uznawane są jako zapisy do rozliczenia. Jeśli zapis księgowy jest generowany na podstawie zapisu z księgi pomocniczej, termin płatności (jak również numer rozliczanego dokumentu) dołączany jest do zapisu rozrachunkowego, tylko jeśli symbol rozrachunkowy zapisu księgowego jest identyczny z numerem dowodu księgowego (zob. słownik wzorców księgowań).
Gdy informacje o rozrachunkach są wyświetlane w porządku rosnącym wynikającym z symboli kont, zapisy są pogrupowane wg symboli rozrachunkowych. Wówczas symbol konta wyświetlany jest tylko dla pierwszego zapisu (w pozostałych zapisach odnoszących się do tego konta, symbol konta nie jest wyświetlany). Natomiast symbol rozrachunkowy wyświetlany jest dla pierwszego zapisu grupy zapisów rozliczanych tym samym symbolem rozrachunkowym (w pozostałych zapisach symbol rozrachunkowy nie jest wyświetlany). W celu wyróżnienia zapisów, dla których symbol rozrachunkowy nie został wprowadzony, zapisy takie w miejscu symbolu rozrachunkowego mają widoczne oznaczenie „<?>”.
 Podczas przeglądania rozrachunków wszystkie zapisy składające się na komplet z zapisem aktualnie wskazywanym, wyróżnione są innym kolorem tła.
Opóźnienie jest wyznaczane jako liczba dni jakie upłynęły pomiędzy datą rozliczenia, a datą terminu rozliczenia lub gdy dana pozycja nie jest jeszcze rozliczona, jako liczba dni jakie upłynęły pomiędzy bieżącą datą, a datą terminu rozliczenia.

Tabela zapisów dokumentujących rozliczenie

Podczas księgowania wszystkie zapisy rozrachunkowe, które nie mają podanego terminu płatności, uznawane są jako zapisy opisujące rozliczenie.


Transakcje nierozliczone

Wykaz zawiera zapisy odnoszące się do rozrachunków dotyczących transakcji nierozliczonych oraz transakcji, które będą uznane za rozliczone po zamknięciu bieżącego miesiąca księgowego (zapisy gotowe do rozliczenia).
Uwaga: informacje o transakcjach nierozliczonych, dotyczących przeterminowanych należności i przeterminowanych lub wymaganych do opłacenia w ciągu najbliższych 7 dni zobowiązań, mogą być (by były, należy w pliku konfiguracyjnym dotyczącym stanowiska, na którym wyświetlanie ma być aktywne, do sekcji „Open” dodać klucz o nazwie „Notify” i przypisać mu np. wartość „+”)są zawsze wyświetlane bezpośrednio po uruchomieniu programu.
Podstawowe informacje dotyczące transakcji nierozliczonych opisane zostały w rozdziale Rozrachunki.
Wykaz transakcji nierozliczonych nie umożliwia aktualizacji stanu rozliczenia (poza zmianą symbolu rozrachunkowego). Aktualizacja stanu rozliczenia (a także informacji o naliczonych odsetkach lub kosztach windykacji) realizowana jest poprzez odpowiednie operacje księgowe.
System ASYSTENT dopuszcza wystąpienie sytuacji odnotowania na danym koncie rozrachunkowym wpływu oznaczonego symbolem rozrachunkowym, dla którego nie ma odnotowanej transakcji. Taki zapis nie zawiera informacji o kwocie i terminie rozliczenia (a także dodatkowych informacji opisowych).
Program kojarzy zapisy, odnotowane na danym koncie rozrachunkowym, poprzez symbol rozrachunkowy - podczas kojarzenia istotne są wszystkie znaki (zarówno kolejność ich wystąpienia, jak i liczba), a także wielkość liter. Grupy zapisów dotyczące danego symbolu rozrachunkowego dla danego konta księgowego, Zapisy dla których kwota do rozliczenia i kwota rozliczona są równe, uznawane są za zapisy gotowe do rozliczenia. Zapisy gotowe do rozliczenia mają przypisaną datę rozliczenia oraz symbol rozrachunkowy wyświetlany nazwę kontrahenta wyświetlaną na innym tle niż pozostałe zapisy tabeli.
Oprócz standardowego wydruku wyświetlanych informacji (lub wyselekcjonowanego ich fragmentu), dostępne są wydruki:

  • potwierdzeń sald

    Wydruk jest wykonywany tylko jeśli saldo z rozrachunków jest nieujemne, przy czym można wykluczyć wydruk dla sald zerowych.

  • wezwań do zapłaty, które mogą mieć formę monitu albo zwykłego, przedsądowego lub egzekucyjnego wezwania do zapłaty

    Wydruk jest wykonywany tylko jeśli saldo z rozrachunków powiększone o naliczone odsetki i koszty windykacji jest większe od zera.
Te wydruki mogą być wykonane seryjnie lub dotyczyć kontrahenta, powiązanego z wyróżnionym zapisem transakcji nierozliczonych. Wydruki seryjne są generowane dla wszystkich zapisów kartoteki kontrahentów, dla których mogą być prowadzone rozrachunki (gdy dla kontrahenta konto należności i konto zobowiązań są różne, każde tych kont jest analizowane oddzielnie). Jeśli dla danego kontrahenta wydruk nie ma być wykonany, wydruk dokumentu jest pomijany w wydrukach seryjnych, a gdy wydruk dotyczy wybranego kontrahenta, zamiast wydruku emitowany jest sygnał dźwiękowy.
Wykaz udostępnia dodatkowo takie operacje jak:

  • zmiana symbolu rozrachunkowego

    By zmienić symbol rozrachunkowy należy wskazać zapis w tabeli zapisów rozliczanych, a następnie jeśli zmieniony ma być symbol rozrachunkowy dla zapisu z tabeli zapisów dokumentujących rozliczenie, wskazać w tej tabeli stosowny zapis (jeśli w tabeli zapisów rozliczanych dany zapis nie zawiera informacji o transakcji, a tabela zapisów dokumentujących rozliczenie zawiera wyłącznie jeden zapis, wystarczy wskazać zapis w tabeli zapisów rozliczanych). Gdy zapisy został wskazany, można wywołać operację zmiany symbolu rozrachunkowego (np. naciskając sekwencję klawiszy [Ctrl] + [Enter]). Po wprowadzeniu nowego symbolu rozrachunkowego, system ASYSTENT zaktualizuje wykaz transakcji nierozliczonych. Zmiana symbolu rozrachunkowego odnotowywana jest również w zapisie źródłowym.

  • rejestrację płatności

    Rejestrację płatności można również przeprowadzić wywołując z menu kontekstowego tabeli zapisów dokumentujących rozliczenie, polecenie „Wprowadzenie pozycji rozliczenia” (zob. niżej).

  • przypisanie naliczonych odsetek

  • przypisanie kosztów windykacji

  • przeniesienie do transakcji rozliczonych

    Jeśli operacja zostanie wywołana gdy wyróżniony zapis nie jest gotowy do rozliczenia nastąpi ustalenie, czy zapisy dotyczące danego symbolu konta i symbolu rozrachunkowegokontrahenta z uwzględnieniem symbolu waluty łącznie rozliczają się (utworzenie kompletów) i uznanie rozliczenia takich zapisów z przeniesieniem ich do transakcji rozliczonych.
    Jeśli operacja zostanie wywołana gdy wyróżniony zapis jest gotowy do rozliczenia, zostanie on przeniesiony do transakcji rozliczonych.
    Jeśli operację wywołano przy naciśniętym klawiszu [Shift], do transakcji rozliczonych zostaną przeniesione wszystkie gotowe do rozliczenia zapisy dotyczące danego symbolu konta i symbolu rozrachunkowegokontrahenta z uwzględnieniem symbolu waluty, przy czym jeśli operacja zostanie wywołana gdy wyróżniony zapis nie jest gotowy do rozliczenia, wcześniej nastąpi też ustalenie, czy zapisy dotyczące danego symbolu konta i symbolu rozrachunkowegokontrahenta z uwzględnieniem symbolu waluty łącznie rozliczają się (utworzenie kompletów) i uznanie rozliczenia takich zapisów.

  • import

    Operacja umożliwia wprowadzenie danych dotyczących transakcji nierozliczonych z pliku i może być wykorzystana wyłącznie podczas wdrażania systemu ASYSTENT.
W tabeli zapisów dokumentujących rozliczenie, mogą być dostępne operacje edycyjne pozwalające na:

  • wprowadzenie pozycji rozliczenia

    Operacja wprowadzenie pozycji rozliczenia jest aktywna tylko gdy zapis transakcji nie jest gotowy do rozliczenia.
    Operację można również wywołać z menu głównego poleceniem „Zarejestruj płatność” (zob. wyżej).

  • uaktualnienie pozycji rozliczenia

    Tym poleceniem nie można zmienić zapisu rozliczenia wprowadzonego poprzez podatkową księgę przychodów i rozchodów - taki zapis można zaktualizować tylko, aktualizując zapis podatkowej księgi przychodów i rozchodów.

  • usunięcie pozycji rozliczenia

    Tym poleceniem nie można usunąć zapisu rozliczenia wprowadzonego poprzez podatkową księgę przychodów i rozchodów - taki zapis można usunąć tylko, aktualizując zapis podatkowej księgi przychodów i rozchodów.
Informacje dotyczące transakcji nierozliczonych można też uzyskać korzystając z raportu „Wykaz zapisów nierozliczonych”.


Transakcje rozliczone

Wykaz zawiera zapisy odnoszące się do rozrachunków dotyczących transakcji rozliczonych.
Ponieważ z czasem liczba transakcji rozliczonych może być duża, przed wyświetleniem wykazu można wskazać przedział czasu z jakiego zapisy rozrachunkowe mają być wyświetlone. Można też określić dla jakiego kontrahenta lub symbolu konta transakcje rozliczone mają zostać wyświetlone. Wskazanie kontrahenta lub symbolu konta spowoduje, że oknie transakcji rozliczonych włączony zostanie panel filtrowania, wskazane dane zostaną użyte jako bieżące wartości dla warunków selekcji informacji, a operacja filtrowania zostanie uaktywniona.
Uwaga: przed wyświetleniem transakcji rozliczonych należy z rozmysłem ustalić warunki opisujące zakres wyświetlanych rozliczeń - wczytanie dużej ilości danych wynikające ze zbyt ogólnie określonych warunków, może wiązać się ze znacznym czasem trwania operacji pobrania zapisów z bazy danych.
Informacje dotyczące transakcji (w tym ogólne informacje dotyczące transakcji rozliczonych) opisane zostały w rozdziale Rozrachunki.
Wykaz transakcji rozliczonych udostępnia dodatkowo takie operacje jak:

  • przeniesienie do transakcji nierozliczonych

    Po wykonaniu tej operacji, zapis rozrachunkowy zostanie przeniesiony do transakcji nierozliczonych. Jeśli zapis rozrachunkowy został rozliczony w komplecie z innymi zapisami rozrachunkowymi, do transakcji nierozliczonych zostanie przeniesiony cały komplet.


Moduł FINANSE - Kartoteki i słowniki

Kartoteki i słowniki

Kartoteki pozwalają na gromadzenie stałych informacji wykorzystywanych w działaniach związanych z wystawianiem lub rejestracją dokumentów. Na potrzeby modułu FINANSE, informacje te mogą być gromadzone w:

  • kartotece kontrahentów,
  • planie kont.

Słowniki oraz spisy zawierają informacje pomocnicze ułatwiające wypełnianie innych dokumentów. Istotną różnicą pomiędzy spisem i słownikiem jest to, że w spisach są przechowywane wyłącznie informacje podstawowe, podczas gdy słowniki mogą zawierać dodatkową treść opisującą symbol lub definiującą znaczenie danego zapisu. Moduł Finanse udostępnia słowniki:

  • walut,
  • wzorców księgowań,
  • wzorców druków,
  • formuł.


Kartoteka kontrahentów

Kartoteka kontrahentów przeznaczona jest do gromadzenia danych dotyczących kontrahentów oraz potencjalnych kontrahentów.
Dane do kartoteki kontrahentów można zaimportować z zewnątrz (z innych programów) - przyśpiesza i ułatwia to przejście z innego oprogramowania do pracy z programem ASYSTENT(mini).

Podczas wprowadzania danych nowego kontrahenta wymagane jest podanie nazwy (ułatwia ona identyfikację kontrahenta w programie oraz pełnej nazwy (pojawia się ona na wydrukach dokumentów).

W programie mogą być przechowywane podstawowe dane adresowe kontrahenta (adres siedziby), jak i dane adresowe innych lokalizacji (oddziałów). Dane innych lokalizacji wprowadza się do tabeli z zakładki /Lokalizacje, kadra/ (nazwa lokalizacji musi być unikalna). Podczas wprowadzania danych adresowych nazwę ulicy wskazuje się w spisie ulic a nazwę miejscowości w spisie miejscowości. Gdy dane adresowe są wyświetlane wspólnie, przyjmują one postać: „nazwa ulicy” „numer domu” znak „/”(tylko gdy numer lokalu jest określony) „numer lokalu” znak „,” „kod pocztowy” „nazwa miejscowości” (gdy w danych adresowych nazwa ulicy nie jest określona, to numer domu (lokalu) dołączany jest po nazwie miejscowości.

Program umożliwia wprowadzanie numerów NIP (numerów identyfikacyjnych VAT) zarówno w formacie krajowym (gdy kontrahent jest zarejestrowany jako „podatnik podatku od towarów i usług oraz podatku akcyzowego”), jak i obowiązującym w Unii Europejskiej (gdy kontrahent jest zarejestrowany jako „podatnik VAT UE”). Gdy numer NIP wprowadzany jest w formacie krajowym, jego forma musi być zgodna z jednym z formatów: „999-99-99-999”, „999-99-999-99” lub „999-999-99-99” (zgodnie z przyjętą w Polsce przez urzędy skarbowe formą zapisywania numeru NIP), gdzie znak „9” odpowiada dowolnej cyfrze. Program akceptuje również wprowadzenie krajowego numeru NIP z pominięciem wszystkich myślników.
Wprowadzając numer NIP dla kontrahentów będących podatnikami VAT UE, należy wskazać kod kraju (by można było wskazać kod kraju, należy wcześniej wprowadzić dane adresowe kontrahenta) i następnie wprowadzić numer NIP. Wprowadzony numer NIP jest sprawdzany przez program. Reguły jakie wykorzystywane są podczas sprawdzania numerów NIP, opisuje poniższa tabela.

Kod kraju | Nazwa kraju | Format | Dodatkowe uwagi
CZ | Czechy | CZ99999999 CZ999999999 CZ9999999999 | 8, 9 lub 10 cyfr
DE | Niemcy | DE999999999 | 9 cyfr
PL | Polska | PL9999999999 | 10 cyfr
GB | Wielka Brytania | GB999999999 GB999999999999 GBGD999 GBHA999 | 9 lub 12 cyfr lub 2 znaki (GD lub HA) i 3 cyfry
 | inne kraje | format nie jest zaimplementowany | nie więcej niż 12 cyfr

Weryfikację numerów identyfikacyjnych VAT kontrahentów państw członkowskich Unii Europejskiej, można przeprowadzić np. na stronie internetowej Dyrekcji Generalnej Komisji Europejskiej ds. podatków i unii celnej. Jeśli numer NIP został wprowadzony w formacie krajowym, to po uzupełnieniu numeru NIP o kod kraju, program będzie wyświetlał ten numer z pominięciem znaków myślnika. Usunięcie dla takiego numeru, informacji o kodzie kraju (poprzez naciśnięcie klawisza [Backspace]), przywraca wcześniejszą formę wyświetlania numeru NIP. Numer NIP nie musi być wprowadzony ale gdy numer NIP jest podany, symbol powstały z połączenia „kodu kraju” i „numeru NIP” musi być unikalny.

Status kontrahenta pozwala na selekcję danych z kartoteki w ten sposób, by podczas rejestracji (wystawiania) dokumentów widoczne były tylko dane kontrahentów, dla których operacja rejestracji (wystawienia) danego dokumentu może być wykonana. Kontrahenci, z którymi współpraca została zakończona lub zawieszona, powinni mieć ustawiony status nieaktywny. Dane takich kontrahentów nie są widoczne w kartotece kontrahentów, poza sytuacją wywołania wyświetlenia kartoteki kontrahentów bezpośrednio z menu programu.

Każdemu kontrahentowi można przypisać (poprzez wskazanie symbolu konta księgowego w planie kont) dwa symbole kont księgowych, na których będą prowadzone rozrachunki z tym kontrahentem. Jeden z tych symboli odnosi się do należności, a drugi do zobowiązań (symbole mogą być identyczne). Przypisane symbole są wykorzystywane podczas generowania zapisów księgowych (zob. słownik wzorców księgowań).

Dane kontaktowe dotyczące pracowników (przedstawicieli) kontrahenta, można przechowywać w tabeli z zakładki /Lokalizacje, kadra/. Wprowadzenie danych osoby reprezentującej kontrahenta wymaga podania co najmniej imienia i nazwiska tej osoby.

Zakładka /Preferencje, adnotacje/ umożliwia zdefiniowanie dla danego kontrahenta, standardowych tzn. podpowiadanych podczas rejestracji (wystawiania) dokumentów jako domyślne, warunków sprzedaży lub warunków zakupu. Opis formy transportu można wpisać lub wybrać z rozwijanej listy (opisy widoczne na rozwijanej liście można określić w parametrach pracy programu) i dowolnie zmodyfikować.
W kartotece można pamiętać numery wielu rachunków bankowych kontrahenta (numer konta bankowego musi składać się z 26 cyfr i musi być unikalny). Dowolna liczba tych rachunków może mieć status konta podstawowego (by wycofać oznaczenie należy w trakcie edycji tej informacji, kolejno nacisnąć klawisze [Backspace] i [Esc]).

Informacje, które nie odnoszą się do żadnego z pól kartoteki można przechowywać w polu uwag (zakładka /Preferencje, adnotacje/).

Kartoteka kontrahentów umożliwia też gromadzenie informacji o kontaktach oraz działaniach marketingowych dotyczących danego kontrahenta lub potencjalnego kontrahenta (w obecnej wersji programu edycja tych informacji nie jest dostępna).


Plan kont

Podstawą prowadzenia pełnej księgowości jest zakładowy plan kont, dlatego przed rozpoczęciem dekretowania w programie pierwszych dokumentów, zaleca się wprowadzenie do systemu ASYSTENT, informacji opisujących zakładowy plan kont (nowe konta można także zakładać podczas dekretowania dokumentów).
Dane opisujące zakładowy plan kont można zaimportować z zewnątrz (z innych programów) - przyśpiesza i ułatwia to przejście z innego oprogramowania do pracy z systemem ASYSTENT.

Podczas wprowadzania danych nowego konta księgowego wymagane jest podanie symbolu i nazwy konta (dla każdego założonego konta program automatycznie zachowuje datę założenia konta, tj. datę wprowadzenia do planu kont).
Wprowadzając symbol konta warto wiedzieć, że:

  • program pozwala na definiowanie symboli kont o długości od 3 do 15 znaków;
  • pierwsze 3 znaki symbolu konta (syntetyka) muszą być cyframi;
  • w definiowaniu pozostałej części (analityka) można wykorzystać cyfry, znaki alfabetu (duże i małe litery są traktowane jako różne znaki) oraz znaki: „'”, „(”, „)”, „,”, „-”, „.” (apostrof, nawiasy okrągłe, przecinek, myślnik, kropka);
  • podczas wprowadzania symbolu konta pomijamy znak myślnika rozdzielający syntetykę od analityki (program wyświetlając symbol konta, automatycznie rozdziela syntetykę od analityki znakiem myślnika).

Przed dopisaniem nowego konta warto wskazać w planie kont zapis, którego parametry są najbardziej zgodne z nowym kontem - po rozpoczęciu operacji dopisania, główne parametry tego zapisu (poziom uprawnień, przeznaczenie, rodzaj salda oraz status konta rozrachunkowego) są podpowiadane jako wartości domyślne, a domyślnym symbolem konta jest symbol konta analitycznego utworzony na podstawie symbolu konta dla tego zapisu, tj. gdy zapis dotyczył:

  • konta syntetycznego, podpowiadany będzie symbol powstały po dołączeniu do syntetyki znaku „1”;
  • konta analitycznego, dla którego analityka określona jest w postaci liczby (zawiera wyłącznie cyfry), podpowiadany będzie symbol powstały z tej analityki po dodaniu 1 (wyznaczona analityka uwzględnia zera nieznaczące);
  • konta analitycznego, dla którego analityka nie jest określona w postaci liczby, podpowiadany będzie symbol powstały z tej analityki po dołączeniu do niej znaku „1”.

Gdy tak wyznaczony symbol konta ma długość większą od dopuszczalnej długości, nie jest podpowiadany żaden symbol.
Warto mieć na uwadze, że symbol konta może być złożony z innych znaków niż cyfry, co pociąga za sobą uwzględnianie wszystkich znaków, w wyznaczaniu przez program kolejności wyświetlania symboli kont (a więc nawet gdy analityka określona jest w postaci liczby, porządkowana jest jako ciąg znaków). Gdy chcemy by np. dla danego konta syntetycznego, symbole kont analitycznych określone w postaci liczb, były porządkowane w kolejności wynikającej z wartości tych liczb, liczba znaków w tych symbolach kont analitycznych powinna być jednakowa, co uzyskujemy poprzez wstawienie na początku analityki znaków zer nieznaczących (np. jeśli planuje się stosowanie dla konta 200 analityki z zakresu od 1 do 999, pierwszemu z kont należy przypisać analitykę „001” - a nie „1”).
Opisując pozostałe parametry konta księgowego należy pamiętać o tym, że:

  • poziom uprawnień pozwala ustalić minimalny poziom uprawnień zalogowanego użytkownika systemu ASYSTENT, dla którego będą widoczne kwoty w zestawieniu obrotów i sald (pozostałym użytkownikom wyświetlane są symbole gwiazdek);
  • nie można wskazać konta wynikowego jako konto rozrachunkowe;
  • każde konto analityczne może być wskazane jako konto subsyntetyczne - dla takich kont, podczas księgowania, obroty będą naliczane jako suma obrotów z wszystkich kont analitycznych, których symbol konta księgowego rozpoczyna się od symbolu konta księgowego, wskazanego jako konto subsyntetyczne (wybranie do księgowania konta syntetycznego lub subsyntetycznego posiadającego analityczne rozwinięcie, wymaga dodatkowego potwierdzenia zamiaru księgowania bezpośrednio na koncie syntetycznym lub subsyntetycznym, z pominięciem analityki);
  • jeśli konto zostało wskazane jako konto subsyntetyczne, a także dla wszystkich kont syntetycznych, można ustawić parametr wskazujący, czy analityka dla tego konta ma być rozwijana (w przypadku niektórych raportów można wybrać opcję prezentacji wyników wg formy zdefiniowanej w planie kont - wówczas wyniki dotyczące danego konta analitycznego, będą widoczne tylko gdy konto subsyntetyczne/syntetyczne dopuszcza rozwijanie analityki).

Do planu kont można wprowadzić konto analityczne tylko, gdy plan kont zawiera już konto syntetyczne rozpoczynające się od trzech pierwszych znaków wprowadzanego symbolu konta analitycznego. Konto syntetyczne można usunąć, tylko gdy nie posiada ono kont analitycznych (czyli wcześniej należy usunąć całą analitykę). Podczas usuwania symboli kont nie są usuwane żadne zarejestrowane (archiwalne) dane ale po usunięciu symbolu konta z planu kont, podczas przeglądania zarejestrowanych (archiwalnych) danych, dla tego symbolu nie będzie wyświetlana nazwa konta.

Podczas przeglądania planu kont, zapisy tabeli dotyczące kont syntetycznych mają inne tło niż zapisy tabeli dotyczące kont analitycznych.
W przypadku wyświetlenia planu kont w porządku określonym przez przeznaczenie lub rodzaj salda, kolejność wyświetlania poszczególnych grup zapisów nie wynika z kolejności alfabetycznej nazw tych grup.
Przeglądając plan kont można ograniczyć zakres wyświetlanych danych, poprzez określenie warunków selekcji informacji i uaktywnienie operacji filtrowania. Wyświetlony plan kont (lub wybrany jego fragment) można wydrukować.


Słownik wzorców księgowań

System ASYSTENT umożliwia w dzienniku dekretów automatyczne generowanie zapisów księgowych, w oparciu o zapisy z ksiąg pomocniczych np. zapisy wprowadzane do ewidencji zakupu i sprzedaży VAT. W słowniku wzorców księgowań opisane są reguły, które określają w jaki sposób mają być tworzone zapisy księgowe dekretu. Reguły opisywane są przy pomocy dwóch tabel:

  • tabeli wzorców (A),
  • tabeli definicji (B).
Okno słownika wzorców księgowań

Na podstawie zapisów tabeli definicji utworzone zostaną zapisy księgowe dekretu. Zapisy księgowe utworzone zostaną tylko na podstawie tych zapisów tabeli definicji, dla których w utworzonym zapisie księgowym przynajmniej jeden z symboli konta (WN lub MA) jest określony i kwota do zaksięgowania jest różna od zera. Zapisy księgowe dołączone zostaną w takiej kolejności, w jakiej uporządkowane są zapisy tabeli definicji.

Wzorce księgowe definiowane są podczas wdrażania systemu ASYSTENT, a po zakończeniu wdrożenia mogą być aktualizowane przez przedstawicieli producenta oprogramowania, w formie realizacji odpłatnych usług świadczonych u klienta lub przy pomocy środków komunikacji elektronicznej.
Aktualizacja słownika wzorców księgowań jest funkcjonalnością, która może być udostępniona firmom korzystającym z systemu ASYSTENT, po dopełnieniu dodatkowych wymogów.

Tabela wzorców

Każdy zapis tabeli wzorców odnosi się do określonego charakteru zdarzeń gospodarczych. Definiując nowy wzorzec należy wprowadzić niepowtarzalny symbol identyfikujący dany wzorzec oraz opis ułatwiający wybranie wzorca podczas dekretowania zapisów księgi pomocniczej. Poniższa tabela przedstawia w jaki sposób należy określać symbole identyfikujące dany wzorzec w zależności od rodzaju księgi pomocniczej:

nazwa księgi pomocniczej | pierwsze znaki symbolu | uwagi
dziennik sprzedaży | rs |
rejestr zakupów | rz |
dziennik korekt sprzedaży | rks | gdy brak jest definicji opisujących korekty sprzedaży, wykorzystane zostaną definicje opisujące sprzedaż, w których wyznaczone kwoty będą miały zmieniony znak na przeciwny
rejestr korekt zakupów | rkz | gdy brak jest definicji opisujących korekty zakupów, wykorzystane zostaną definicje opisujące zakupy, w których wyznaczone kwoty będą miały zmieniony znak na przeciwny

Uwaga: ponieważ nie wszystkie serwery bazodanowe mają zaimplementowaną funkcjonalność uaktualnień kaskadowych, poprawianie symboli identyfikujących wzorce księgowań, może nie być dostępne podczas bezpośredniej edycji zapisu tabeli wzorców (w takich przypadkach można zmienić symbol identyfikujący wzorzec, korzystając z operacji udostępnionej poprzez menu kontekstowe tabeli wzorców).

Tabela definicji

Tabela definicji zawiera zapisy dotyczące wszystkich możliwych przypadków zaksięgowania danego zdarzenia gospodarczego. Wprowadzając dla wzorca nowy zapis definicji należy określić: opis, oznaczenie wartości, symbol konta WN, symbol konta MA oraz symbol rozrachunkowy. Jako oznaczenie wartości należy wpisać nazwę wybranego symbolu, zdefiniowanego w księdze pomocniczej na potrzeby wzorców księgowań. Pozostałe informacje można wprowadzić jako kombinację treści informacji i formuł (w zapisie dekretu w miejsce formuł, podstawione zostaną rzeczywiste dane). Postać formuły musi być zgodna z dowolnym z przypadków opisanych w jednej z dwóch poniższych tabel.

Tabela 1 - Wyznaczanie symboli kont księgowych (gdy wyznaczony symbol konta nie jest zdefiniowany w planie kont, pole zapisu wskazujące na symbol konta nie będzie wypełnione).

postać formuły komentarz
? dla kontrahenta określonego w dekretowanym zapisie księgi pomocniczej, ustalony zostanie na podstawie kartoteki kontrahentów, symbol konta dotyczącego należności (gdy wyznaczana jest rzeczywista treść symbolu konta WN) lub zobowiązań (gdy wyznaczana jest rzeczywista treść symbolu konta MA)
999-? w formule w miejscu każdej z cyfr 9 może pojawić się dowolna z cyfr od 0 do 9;
wartość formuły wyznaczona zostanie tak jak w poprzednim przypadku ale dodatkowo syntetyka w wyznaczonym symbolu konta księgowego musi być taka, jaką opisują trzy pierwsze znaki formuły
...jeden lub więcej znaków „^”... formuła może być częścią dowolnego ciągu znaków;
dla kontrahenta określonego w dekretowanym zapisie księgi pomocniczej, ustalona zostanie na podstawie kartoteki kontrahentów nazwa (skrócona), z której pierwszych n znaków (n to liczba znaków „^”) zastąpi znaki „^”
...%NazwaSymbolu%... formuła może być częścią dowolnego ciągu znaków;
dla dekretowanego zapisu księgi pomocniczej, ustalona zostanie treść wynikająca z podanej nazwy symbolu, zdefiniowanego w księdze pomocniczej na potrzeby wzorców księgowań
...%NazwaSymbolu#9999%... formuła może być częścią dowolnego ciągu znaków;
w formule w miejscu każdej z cyfr 9 może pojawić się dowolna z cyfr od 0 do 9;
dwie pierwsze cyfry określają liczbę wskazującą numer pierwszego znaku treści wynikającej z podanej nazwy symbolu, dwie kolejne cyfry określają liczbę znaków treści wynikającej z podanej nazwy symbolu jaka zostanie uznana jako wartość formuły, treść wynikająca z podanej nazwy symbolu ustalona zostanie w taki sam sposób, jak w przypadku formuły „...%NazwaSymbolu%...”
#9999 w formule w miejscu każdej z cyfr 9 może pojawić się dowolna z cyfr od 0 do 9;
wartość formuły wyznaczana jest na podstawie oznaczenia pozycji dekretu, dwie pierwsze cyfry określają liczbę wskazującą numer pierwszego znaku w oznaczeniu, dwie kolejne cyfry określają liczbę znaków oznaczenia jaka zostanie uznana jako wartość formuły

Tabela 2 - Wyznaczanie treści informacji.

postać formuły | komentarz
@NazwaSymbolu | dla dekretowanego zapisu księgi pomocniczej, ustalona zostanie treść wynikająca z podanej nazwy symbolu, zdefiniowanego w księdze pomocniczej na potrzeby wzorców księgowań
#9999 | w formule w miejscu każdej z cyfr 9 może pojawić się dowolna z cyfr od 0 do 9; wartość formuły wyznaczana jest na podstawie oznaczenia dekretu, dwie pierwsze cyfry określają liczbę wskazującą numer pierwszego znaku w oznaczeniu, dwie kolejne cyfry określają liczbę znaków oznaczenia jaka zostanie uznana jako wartość formuły

W celu ułatwienia edycji słownika wzorców księgowań tabela definicji zawiera operacje grupowego wycinana (kasowania), kopiowania i wklejania zapisów.


Moduł FINANSE - RAPORTY

RAPORTY

Ważnym zadaniem jakie ma spełniać system ASYSTENT jest dostarczenie narzędzi umożliwiających menedżerom i pracownikom firmy zwiększenie efektywności analizy informacji co prowadzi do podejmowania trafniejszych decyzji.
W programie każdy z modułów udostępnia własne raporty związane z zadaniami jakie są realizowane przez dany moduł. Ponadto program zawiera moduł ANALITYKA BIZNESOWA, ukierunkowany wyłącznie na zadania związane z analizą informacji zgromadzonej w bazie danych systemu ASYSTENT.
Aktualnie moduł FINANSE udostępnia raporty:

  • wykaz operacji na koncie,
  • przekrojowe zestawienie obrotów i sald księgi głównej,
  • wykaz zapisów nierozliczonych.
  • informacje dla organów podatkowych (struktury JPK).
  • deklaracja VAT-7.

Lista raportów nie jest zamknięta i może być rozszerzona, po zgłoszeniu takiej potrzeby przez firmę korzystającą z systemu ASYSTENT.


Wykaz operacji na koncie

Raport zawiera informacje o wszystkich zapisach zaksięgowanych na wskazanym koncie w podanym okresie czasu.
Przed wykonaniem raportu należy wprowadzić lub wskazać w planie kont symbol konta, dla którego raport będzie przygotowany oraz podać przedział czasu, z którego zapisy zawarte w księdze głównej będą brane pod uwagę. W przypadku gdy podany symbol konta dotyczy konta syntetycznego lub subsyntetycznego, raport może być przygotowany tylko dla tego konta lub także dla jego wszystkich kont analitycznych. Jeśli data początku okresu nie jest określona (brak w dacie znaku odhaczenia), w raporcie będą również uwzględnione zapisy dotyczące korekty bilansu otwarcia. Można też wskazać, by do analizy były dodatkowo pobierane gotowe do księgowania zapisy z dziennika dekretów (anulowane zapisy dziennika dekretów są pomijane).

Wyniki raportu przedstawiane są tabelarycznie. Dla zapisów księgowych spełniające narzucone warunki wykonania raportu wyświetlone zostaną kolumny informujące o: symbolu konta, dacie zapisu, opisie, kwocie zapisanej po stronie WN, kwocie zapisanej po stronie MA oraz dane pozwalające na identyfikację (w bazie danych) zapisu źródłowego. Po najechaniu wskaźnikiem myszki na zapis, pobrana z planu kont nazwa konta, którego zapis dotyczy wyświetlana jest jako dymek z podpowiedzią. Wyniki raportu mogą być uporządkowane wg informacji zawartych w dowolnej z kolumn. Gdy informacje w raporcie są wyświetlane w porządku rosnącym wynikającym z symboli kont, symbol konta wyświetlany jest tylko dla pierwszego zapisu (w pozostałych zapisach odnoszących się do tego konta, symbol konta nie jest wyświetlany). W celu umożliwienia uporządkowania informacji wg wartości kwot, bez względu na stronę konta księgowego (WN lub MA), tabela za kolumną informującą o kwocie zapisanej po stronie MA, zawiera dodatkową kolumnę (nie posiadającą tytułu i nie prezentującą żadnych danych) - kliknięcie w polu tytułu tej kolumny, wyświetla wyniki raportu wg wartości kwot, niezależnie po jakiej stronie konta księgowego zostały zapisane. Zapisy raportu wynikające z zapisów z dziennika dekretów mają inne tło niż pozostałe zapisy tabeli (na wydruku zapisy takie mają do informacji identyfikującej zapis źródłowy dołączony znak apostrofu).
Ponadto raport umożliwia:

  • przeszukiwanie całej tabeli lub w wybranej kolumnie tabeli

  • naliczanie podsumowania

  • naliczanie podsumowania częściowego

    Podsumowanie jest naliczane wyłącznie dla symbolu konta analitycznego, z aktualnie wyróżnionego zapisu tabeli.

  • wydruk (można także wyświetlić podgląd wydruku)

    Na wydruku informacje pojawią się w takiej kolejności, w jakiej aktualnie są one uporządkowane w tabeli. Wydruk zawiera podsumowanie kwot zapisanych po stronie WN i po stronie MA, saldo (o ile jest niezerowe) oraz informację o liczbie zapisów w raporcie. Gdy zapisy w tabeli są uporządkowane wg symboli kont, na wydruku zapisy dotyczące każdego symbolu konta poprzedzone będą jego nazwą, a po ostatnim zapisie dotyczącym tego konta pojawi się podsumowanie kwot zapisanych po stronie WN i stronie MA, saldo (o ile jest niezerowe) oraz informacja o liczbie zapisów dla konta.


Przekrojowe zestawienie obrotów i sald księgi głównej

Przekrojowe zestawienie obrotów i sald księgi głównej umożliwia uzyskanie na podstawie zestawienia obrotów i sald księgi głównej, dowolnych nasumowań wartości stanu początkowego (bilansu otwarcia) oraz obrotów po stronach WN i MA. W połączeniu z definiowaniem kont subsyntetycznych raport stanowi silne narzędzie analizy finansowej.
Przed wykonaniem raportu należy wprowadzić lub wskazać w planie kont symbole kont, opisujące przedział symboli kont księgowych jaki będzie analizowany, ustalić treść selektora symboli kont księgowych opisującego zasady wyboru i nasumowywania oraz określić rok lub miesiąc księgowy, z którego zestawienie obrotów i sald księgi głównej będzie analizowane. Gdy górna granica przedziału symboli kont została określona poprzez konto syntetyczne, analizowane będą wszystkie konta analityczne odnoszące się do podanego konta syntetycznego. Z analizy można wyłączyć konta syntetyczne lub subsyntetyczne. Jeśli wskazano, by do analizy były pobierane gotowe do księgowania zapisy z dziennika dekretów, to gdy te zapisy dotyczą okresu księgowego z jakiego zestawienie obrotów i sald księgi głównej jest analizowane, również uwzględnione zostaną w raporcie (anulowane zapisy dziennika dekretów będą pomijane).
Selektor symboli kont może składać się ze znaków wykorzystywanych do budowy symboli kont księgowych i znaków: „?”, „#” oraz „*”. Użycie w selektorze na danej pozycji znaku:

  • wykorzystywanego do budowy symboli kont księgowych oznacza, że w analizowanym symbolu konta księgowego musi on wystąpić na tej pozycji,
  • „?” oznacza ignorowanie znaku symbolu konta księgowego występującego na tej pozycji,
  • „#” oznacza rozróżnianie znaków symboli kont księgowych występujących na tej pozycji,
  • „*” oznacza ignorowanie części symbolu konta księgowego od tej pozycji,

np.:

  • jeśli selektor ma postać „###-???###” wówczas dla każdego konta syntetycznego nastąpi zsumowanie obrotów dla wszystkich kont analitycznych, dla ustalonej wartości czwartego, piątego i szóstego znaku konta, czyli dla konta 501 przy analityce: 501-001100, 501-001200, 501-002100 i 501-002200 wynik będzie sumował konta 501-001100 i 501-002100 oraz konta 501-001200 i 501002200,
  • w przypadku selektora „###-###*” konta: 123-2351, 123-2352, 123-2354 zostaną zsumowane pod pozycją 123-235,
  • gdy analityka symbolu konta zapisana jest na sześciu znakach, symbol „###-??????” (sześć znaków zapytania) jest równoważny symbolowi „###-*”.

Przekrojowe zestawienie obrotów i sald księgi głównej umożliwia uzyskanie arkusza kosztów.

Wyniki raportu przedstawiane są tabelarycznie. Dla zapisów zestawienia obrotów i sald księgi głównej spełniających narzucone warunki wykonania raportu wyświetlone zostaną kolumny informujące o symbolu konta (wyznaczonym w oparciu o selektor) oraz naliczonych kwotach: bilansu otwarcia, obrotów, sumarycznej wartości bilansu otwarcia i obrotów oraz salda. Wyniki raportu mogą być uporządkowane wg informacji zawartych w dowolnej z kolumn.
Ponadto raport umożliwia:

  • przeszukiwanie całej tabeli lub w wybranej kolumnie tabeli

  • wydruk (można także wyświetlić podgląd wydruku)

    Na wydruku informacje pojawią się w takiej kolejności, w jakiej aktualnie są one uporządkowane w tabeli. Wydruk zawiera podsumowanie wszystkich kwot oraz saldo (o ile jest niezerowe). Gdy zapisy w tabeli są uporządkowane wg symboli kont, po ostatnim zapisie dotyczącym danego zespołu kont pojawi się podsumowanie kwot oraz saldo dla zespołu (o ile jest niezerowe).


Wykaz zapisów nierozliczonych

Raport zawiera informacje dotyczące zapisów nierozliczonych i jest alternatywną formą prowadzenia rozrachunków (w raporcie informacja prezentowana jest w ujęciu ukazującym zapisy księgowe odnotowane po stronie WN konta księgowego lub stronie MA konta księgowego, a w rozrachunkach informacja prezentowana jest w ujęciu ukazującym zapisy księgowe wiążące się z daną transakcją).
Przed wykonaniem raportu należy wprowadzić lub wskazać w planie kont symbol konta, dla którego raport będzie przygotowany. Zapisy raportu generowane są na podstawie informacji o rozrachunkach, zgromadzonych w wykazie transakcji nierozliczonych.
W przypadku gdy podany symbol konta dotyczy konta syntetycznego lub subsyntetycznego, raport może być przygotowany tylko dla tego konta lub także dla jego wszystkich kont analitycznych. Można też wskazać, by do analizy były dodatkowo pobierane gotowe do księgowania zapisy z dziennika dekretów (anulowane zapisy dziennika dekretów są pomijane).

Wyniki raportu przedstawiane są tabelarycznie. Dla zapisów spełniające narzucone warunki wykonania raportu wyświetlone zostaną kolumny informujące o: symbolu konta, symbolu rozrachunkowym, dacie zapisu, opisie, kwocie zapisanej po stronie WN, kwocie zapisanej po stronie MA oraz dane pozwalające na identyfikację (w bazie danych) zapisu źródłowego. Po najechaniu wskaźnikiem myszki na zapis, pobrana z planu kont nazwa konta, którego zapis dotyczy wyświetlana jest jako dymek z podpowiedzią. Wyniki raportu mogą być uporządkowane wg informacji zawartych w dowolnej z kolumn. Gdy informacje w raporcie są wyświetlane w porządku rosnącym wynikającym z symboli kont, zapisy są pogrupowane wg symboli rozrachunkowych. Wówczas symbol konta wyświetlany jest tylko dla pierwszego zapisu (w pozostałych zapisach odnoszących się do tego konta, symbol konta nie jest wyświetlany). Symbol rozrachunkowy wyświetlany jest dla pierwszego zapisu grupy zapisów rozliczanych tym samym symbolem rozrachunkowym (w pozostałych zapisach symbol rozrachunkowy nie jest wyświetlany). W celu wyróżnienia zapisów, dla których symbol rozrachunkowy nie został wprowadzony, zapisy takie w miejscu symbolu rozrachunkowego mają widoczne oznaczenie „<?>”. W celu umożliwienia uporządkowania informacji wg wartości kwot, bez względu na stronę konta księgowego (WN lub MA), tabela za kolumną informującą o kwocie zapisanej po stronie MA, zawiera dodatkową kolumnę (nie posiadającą tytułu i nie prezentującą żadnych danych) - kliknięcie w polu tytułu tej kolumny, wyświetla wyniki raportu wg wartości kwot, niezależnie po jakiej stronie konta księgowego zostały zapisane. Zapisy raportu wynikające z zapisów z dziennika dekretów mają inne tło niż pozostałe zapisy tabeli (na wydruku zapisy takie mają do informacji identyfikującej zapis źródłowy dołączony znak apostrofu). Dodatkowo, zapisy gotowe do rozliczenia mają symbol rozrachunkowy wyświetlany na innym tle niż pozostałe zapisy tabeli.
Ponadto raport umożliwia:

  • przeszukiwanie całej tabeli lub w wybranej kolumnie tabeli

  • naliczanie podsumowania

  • naliczanie podsumowania częściowego

    Podsumowanie jest naliczane wyłącznie dla symbolu konta analitycznego, z aktualnie wyróżnionego zapisu tabeli.

  • wydruk (można także wyświetlić podgląd wydruku)

    Na wydruku informacje pojawią się w takiej kolejności, w jakiej aktualnie są one uporządkowane w tabeli. Wydruk zawiera podsumowanie kwot zapisanych po stronie WN i po stronie MA, saldo (o ile jest niezerowe) oraz informację o liczbie zapisów w raporcie. Gdy zapisy w tabeli są uporządkowane wg symboli kont, na wydruku zapisy dotyczące każdego symbolu konta poprzedzone będą jego nazwą, a po ostatnim zapisie dotyczącym tego konta pojawi się podsumowanie kwot zapisanych po stronie WN i stronie MA, saldo (o ile jest niezerowe) oraz informacja o liczbie zapisów dla konta.

  • zmianę symbolu rozrachunkowego

    Po wprowadzeniu nowego symbolu rozrachunkowego, system ASYSTENT zaktualizuje wykaz transakcji nierozliczonych. Zmiana symbolu rozrachunkowego odnotowywana jest również w zapisie źródłowym.
    Operację zmiany symbolu rozrachunkowego można wywołać np. naciskając sekwencję klawiszy [Ctrl] + [Enter].

  • wyświetlanie zapisów uzgodnionych

    Operacja ogranicza zakres wyświetlanych informacji wyłącznie do zapisów, które są gotowe do rozliczenia (dla danego symbolu rozrachunkowego kwoty odnotowane po stronie WN i stronie MA danego konta księgowego są zgodne) - gdy zapisy są filtrowane, grupowanie jest nieaktywne.

  • wyświetlanie zapisów nieuzgodnionych

    Operacja ogranicza zakres wyświetlanych informacji wyłącznie do zapisów, które są nieuzgodnione (dla danego symbolu rozrachunkowego kwoty odnotowane po stronie WN i stronie MA danego konta księgowego nie są zgodne) - gdy zapisy są filtrowane, grupowanie jest nieaktywne.

  • wyświetlanie wszystkich zapisów

    Operacja przywraca wyświetlanie pełnej informacji, tj. zarówno zapisów uzgodnionych jak i nieuzgodnionych.


Raporty JPK

Od 1 lipca 2018 roku organ podatkowy może żądać przekazania całości lub części ksiąg podatkowych oraz dowodów księgowych za pomocą środków komunikacji elektronicznej lub na informatycznych nośnikach danych, w postaci elektronicznej odpowiadającej strukturze logicznej zdefiniowanej przez ministerstwo Finansów. Forma przekazania danych to pliki XML, zawierające 7 struktur:

  • Księgi rachunkowe (KR),
  • Wyciągi bankowe (WB),
  • Magazyn (MAG),
  • Ewidencje zakupu i sprzedaży VAT (VAT),
  • Faktury VAT (FA),
  • Podatkowa księga przychodów i rozchodów (PKPIR),
  • Ewidencja przychodów (EWP).

Program ASYSTENT(mini) gromadzi informacje umożliwiające przygotowanie plików XML dla struktur:

  • Księgi rachunkowe (KR),
  • Podatkowa księga przychodów i rozchodów (PKPIR),
  • Ewidencje zakupu i sprzedaży VAT (VAT).


Ewidencje zakupu i sprzedaży VAT (VAT)

W celu przygotowania pliku „xml” zawierającego zapisy zgodne ze strukturą jednolitego pliku kontrolnego (JPK) dotyczącego ewidencji zakupu i sprzedaży VAT (VAT), należy określić przedział czasu z jakiego dane mają być ujęte w pliku JPK (domyślnie podpowiadany jest ubiegły miesiąc księgowy), wariant formularza (domyślnie podpowiadany jest najnowszy wariant), cel złożenia oraz ustalić, czy w raporcie mają być uwzględnione zakupy bez naliczonego podatku VAT (domyślnie takie zakupy nie są uwzględnione - wg wyjaśnień Ministerstwa Finansów „Zgodnie z treścią objaśnień do deklaracji dla podatku od towarów i usług (VAT-7, VAT-7K i VAT-7D) (rozporządzenie Ministra Finansów z dnia 18 czerwca 2015 r. w sprawie wzorów deklaracji dla podatku od towarów i usług - Dz.U. poz. 944 i 2230) w części deklaracji D. Rozliczenie podatku naliczonego wykazuje się wyłącznie wartość towarów i usług oraz kwotę podatku naliczonego (z uwzględnieniem korekt) w takiej wysokości, w jakiej podatnikowi przysługuje prawo do odliczenia podatku naliczonego od należnego lub zwrot podatku naliczonego, na zasadach określonych w przepisach art. 86-92 ustawy o podatku od towarów i usług, z uwzględnieniem przepisów wykonawczych, w okresie rozliczeniowym, za który składana jest deklaracja. W pozycjach tych nie wykazuje się wartości zakupów zwolnionych od podatku oraz opodatkowanych stawką 0%, bowiem faktury dokumentujące tego typu nabycia nie zawierają kwoty podatku. Biorąc pod uwagę, że odpowiednie pola JPK_VAT mają uzgadniać się z deklaracją, w przypadku wypełniania pola K_44 należy przyjąć identyczną metodę, to znaczy uwzględnić tylko część faktury, która dokumentuje transakcje zawierające kwotę podatku do odliczenia.”). Opcjonalnie można także ograniczyć zakres przekazywanych danych do ewidencji sprzedaży VAT bądź ewidencji zakupu VAT (domyślnie przekazywana jest ewidencja zakupu i sprzedaży VAT). Gdy przygotowywana jest wersja jednolitego pliku kontrolnego z deklaracją VAT, okres rozliczeniowy wskazuje się podając rok i miesiąc (a nie przedział czasu), dla którego plik „xml” ma być przygotowany, a ponadto można wprowadzić kwotę nadwyżki z poprzedniej deklaracji (o ile ta kwota nie została wyznaczona podczas przygotowania pliku „xml” z deklaracją VAT-7 lub wersji jednolitego pliku kontrolnego z deklaracją VAT dla poprzedniego okresu).
Po wyznaczeniu wyniku raportu, wyświetlone zostaną informacje wykorzystane do wygenerowania pliku JPK i utworzony zostanie ten plik (przed zapisaniem pliku użytkownik może wskazać miejsce, w którym wygenerowany plik JPK zostanie zapisany). Jeśli użytkownik zdecyduje się na uwzględnianie w raporcie zakupów bez naliczonego podatku VAT, pozycje ewidencji zakupów VAT prezentujące pozycje bez naliczonego podatku VAT będą wyświetlane na żółtym tle.


Deklaracja VAT-7

W celu przygotowania pliku „xml” zawierającego deklarację VAT-7, należy określić rok i miesiąc z jakiego dane mają być ujęte w deklaracji VAT-7 (domyślnie podpowiadany jest ubiegły miesiąc księgowy), wariant formularza (domyślnie podpowiadany jest najnowszy wariant) oraz cel złożenia. Można też wprowadzić kwotę nadwyżki z poprzedniej deklaracji (o ile ta kwota nie została wyznaczona podczas przygotowania deklaracji VAT 7 dla poprzedniego okresu).
Po wyznaczeniu wyniku raportu, wyświetlone zostaną informacje wykorzystane do wygenerowania pliku „xml” i utworzony zostanie ten plik (przed zapisaniem pliku użytkownik może wskazać miejsce, w którym wygenerowany plik „xml” zostanie zapisany). Na koniec pojawi się informacja jak w oparciu o wygenerowany plik „xml”, przygotować i wyświetlić dokument deklaracji VAT-7.


Moduł PŁACE

PŁACE

Moduł PŁACE jest przeznaczony do dokumentowania wszelkich czynności związanych z obliczaniem oraz wypłatą wynagrodzeń oraz generowaniem dokumentów potwierdzających wysokość przyznanych świadczeń, odprowadzonych podatków, odprowadzonych składek, itp.
Moduł wspiera wykonywanie działań dotyczących:

  • przygotowania list płac, w tym:
    • przekazania poprzez „Program Płatnika” informacji o wysokości naliczonych i odprowadzonych do ZUS składek,
    • przygotowania przelewów i poleceń księgowania, zarówno w formie papierowej jak i w formie elektronicznej,
  • prowadzenia kartotek zarobkowych,
  • prowadzenia rozliczeń podatkowych, w tym:
    • przygotowania formularzy deklaracji podatkowych zarówno w formie papierowej jak i w formie elektronicznej,
  • prowadzenia kartoteki pracowników,
  • definiowania wzorców list płac ułatwiających przygotowanie nowych list płac,
  • definiowania parametrów, składników oraz formuł opisujących sposób obliczania wynagrodzenia, zasiłków, składek ZUS, podatków oraz innych potrąceń,
  • definiowania formularzy potrąceń określających sposób generowania przelewów i poleceń księgowania, w oparciu o informacje zawarte na listach płac.

Całość lub wybrana część dokumentacji dotyczącej wynagrodzeń może być w każdej chwili wdrukowana.

Moduł PŁACE umożliwia również generowanie raportów dotyczących zgromadzonych danych.


Ewidencja list płac

Ewidencja udostępnia informacje dotyczące archiwalnych oraz bieżących list płac (w przypadku list archiwalnych operacje aktualizacji nie są dostępne). By zachować ciągłość numeracji list płac, usuwanie list płac nie jest możliwe. Błędne listy płac, o ile nie mogą być poprawione, należy anulować (edycja anulowanych list płac jest niedostępna).
Ewidencja list płac przedstawia informacje dotyczące płac za pomocą trzech tabel pierwszoplanowych:

  • tabeli list płac (A),
  • tabeli pracowników ujętych na liście płac (B),
  • tabeli zapisów listy płac odnoszących się do danego pracownika (C).

i jednej tabeli dodatkowej - tabeli szablonu listy płac (D).

Okno ewidencji list płac Okno ewidencji list płac przełączone na wyświetlanie szablonu listy płac

Szerokość tabeli list płac, tabeli pracowników, tabeli zapisów listy płac i tabeli szablonu listy płac może być zmieniana.
Listy płac mogą być wydrukowane. System ASYSTENT udostępnia kilka form wydruku informacji zawartych na liście płac, które można wywołać korzystając z menu programu (operację podglądu wydruku wywołuje się klawiszem skrótu przypisanym do dane pozycji menu wydruków w połączeniu z klawiszem [Alt]). Na wydrukach pojawią się informacje dotyczące wyłącznie pracowników uwzględnionych (dane pracowników nieuwzględnionych nie są pobierane do wydruków).
W oparciu o informacje z list płac system ASYSTENT może przygotować przelewy oraz polecenie księgowania, jak również przekazać dane do „Programu Płatnika”.
Uwaga: edycja list płac dla następnego roku jest dostępna tylko na jednym stanowisku.

Tabela list płac

Podczas zakładania nowej listy płac można określić jej numer (należy pamiętać, że nie może on się powtórzyć w ramach roku kalendarzowego) lub też zaakceptować podpowiadany numer tymczasowy, który podczas zatwierdzenia operacji założenia nowej listy płac zostanie zastąpiony numerem bieżącym (w przypadku zmiany przez użytkownika numeru tymczasowego, poprzez naciśnięcie klawisza [F12] można przywrócić dotychczasowy numer tymczasowy a w konsekwencji po zatwierdzeniu operacji dopisania lista płac oznaczona zostanie numerem bieżącym). Po wskazaniu nazwy listy w słowniku wzorców list płac, na podstawie szablonu wzorca, przygotowany zostanie szablon nowej listy płac. Wprowadzona data wypłaty, oprócz informowania o dacie wypłaty wynagrodzenia wskazuje rok rozliczenia podatkowego, które zostanie zaktualizowane podczas wykonywania operacji rozliczenia listy płac (dla bieżącego roku data wypłaty może być dowolną datą od daty bieżącej do końca roku a dla przyszłego roku datą wypłaty może być dowolna data z przyszłego roku). Miesiącem uznania listy płac może być miesiąc, w którym dokonano wypłaty wynagrodzenia na podstawie tej listy płac lub miesiąc poprzedni względem miesiąca, w którym dokonano wypłaty wynagrodzenia. Miesiąc uznania decyduje o tym, do jakiego miesiąca kalendarzowego kartoteki zarobkowej doliczane są wartości liczbowe z tej listy płac.
Po założeniu nowej listy płac zaleca się, o ile to konieczne, zaktualizowanie szablonu listy płac a następnie ustalenie pracowników, dla których lista jest przygotowywana. Po wykonaniu tych czynności można przystąpić do wprowadzania informacji związanych z wyliczeniami, które należy sfinalizowań wykonaniem operacji przeliczenia. Zalecana kolejność wymienionych czynności zapewnia jedynie czasowo efektywne ich zrealizowanie, a każda inna kolejność wykonania wymienionych czynności jest poprawna z punktu technicznego ale może wydłużyć czas opracowania nowej listy płac (np. jeśli zmieniany jest szablon listy płac, której przypisano już pracowników to zmiana szablonu spowoduje dla wszystkich pracowników ujętych na liście płac, uaktualnienie tabeli zapisów listy płac). Należy jednak pamiętać o tym, że przygotowanie listy zawsze kończy operacja jej przeliczenia.

Tabela list płac udostępnia kilka dodatkowych operacji, które umożliwiają:

  • weryfikację struktury danych

    Operacja, dla każdego z pracowników ujętych na liście płac, sprawdza czy wszystkie zapisy tabeli zapisów listy płac wskazują na składnik ujęty w szablonie listy płac (składniki nie odnalezione w szablonie listy płac są usuwane). Ponadto jeśli, dla danego składnika ujętego w szablonie listy płac, tabela zapisów listy płac nie zawiera zapisu, adekwatny zapis zostanie wprowadzony do tej tabeli.

  • otwarcie listy

    Otwiera uprzednio zamkniętą listę płac. Podczas otwierania listy płac z kartoteki zarobkowej wycofywane są dane dotyczące płac pracowników.

  • zamknięcie listy

    Zamyka listę płac, zabezpieczając ją tym samym przed przypadkowymi zmianami (lista zamknięta nie może być poprawiana jak również nie może zostać anulowana - by wymienione operacje były ponownie aktywne listę należy otworzyć). Podczas zamykana listy płac do kartoteki zarobkowej przekazywane są dane dotyczące płac pracowników.
    Uwaga: zamknięcie listy jest bardzo istotne jeśli formuły odwołują się do sumarycznych wartości z danego okresu pamiętanych właśnie w kartotece zarobkowej (np. przy wyliczaniu składek na ubezpieczenie społeczne i ubezpieczenie zdrowotne, wartości składek muszą być wyliczane z uwzględnieniem dotychczas już naliczonych składek w danym miesiącu tak by „Program Płatnika” nie zgłaszał błędów weryfikacji, z kolei koszty uzyskania przychodu oraz ulga podatkowa mają stałą wartość w danym miesiącu, która nie może zostać przekroczona).
    By lista płac mogła być zamknięta, należy z niej usunąć dane wszystkich pracowników nieuwzględnionych.

  • rozliczenie listy

    Dla zamkniętej listy płac można wywołać operację jej rocznego rozliczenia podatkowego. W trakcie rozliczania listy płac, dane dotyczące płac pracowników przekazywane są do kartotek rocznych rozliczeń podatkowych. Operacja rozliczenia listy płac jest nieodwracalna. Powinno się ją wykonać po ostatecznym opracowaniu listy płac (z uwzględnieniem poprawiania błędów).

W tabeli list płac informacje dotyczące list płac wymagających przeliczenia wyświetlane są na żółtym tle, informacje dotyczące zamkniętych list płac wyświetlane są na jasnoszarym tle a informacje dotyczące rozliczonych list płac wyświetlane są na szarym tle.

Tabela pracowników

Tabela pracowników informuje o numerze ewidencyjnym, nazwisku i imieniu oraz zaszeregowaniu w chwili wprowadzenia na listę płac, każdego z pracowników, którzy mają być ujęci na liście płac. Edycja tabeli pracowników jest możliwa wyłącznie przy pomocy poniższych operacji:

  • dołączenie danych pracownika

    Dołączą dane wybranego w kartotece pracowników pracownika do listy płac (jeśli wyróżnionym polem tabeli pracowników nie jest pole informujące o nazwisku i imieniu pracownika, kartoteka pracowników uporządkowana zostanie wg nazwisk, w przeciwnym razie kartoteka pracowników będzie uporządkowana wg numerów ewidencyjnych). Dołączone dane otrzymują status danych uwzględnianych na liście płac. Warto pamiętać, że w tabeli pracowników zapamiętana zostanie informacja o aktualnym (w chwili wykonywania operacji dołączenia danych) zaszeregowaniu pracownika.

  • wycofanie danych pracownika

    Usuwa dane wybranego w tabeli pracowników, pracownika z listy płac.

  • dołączenie danych wszystkich pracowników

    Dołącza do listy płac dane (jeszcze nieuwzględnionych na liście płac) wszystkich aktywnych pracowników pamiętanych w kartotece pracowników. Pracownik uznawany jest za aktywnego jeśli data jego zatrudnienia jest wcześniejsza lub taka sama jak data wypłaty oraz data zwolnienia jest nieokreślona albo późniejsza lub taka sama jak data wypłaty. Podobnie jak w operacji dołączenia danych pracownika, dołączone dane otrzymują status danych uwzględnianych na liście płac a w tabeli pracowników zapamiętana zostanie informacja o aktualnym zaszeregowaniu pracownika.

  • wycofanie danych wszystkich pracowników

    Usuwa dane wszystkich pracowników z listy płac.

  • uwzględnienie pracownika na liście płac

    Przestawia status danych pracownika na liście płac (nieuwzględniane dane nie są przeliczane).

  • uwzględnienie grupy pracowników na liście płac

    Zmienia status wybranej grupy pracowników. Wybór grupy pracowników realizowany jest poprzez wskazanie symbolu zaszeregowania (zobacz struktura zaszeregowania), z którym ma być zgodny symbol zaszeregowania danego pracownika. Sprawdzenie zgodności symboli zaszeregowania przeprowadzane jest dla każdego z poziomów struktury zaszeregowania oddzielnie. Jeśli na danym poziomie struktury zaszeregowania, wskazany symbol zaszeregowania nie ma wprowadzonej informacji, dla tego poziomu zaszeregowania, sprawdzenie zgodności nie jest przeprowadzane i jednocześnie uznawana jest zgodność na tym poziomie symboli zaszeregowania.

  • nieuwzględnienie grupy pracowników na liście płac

    Operacja jest operacją przeciwstawną w odniesieniu do opisane wyżej operacji uwzględnienia grupy pracowników na liście płac. Wykonywana jest więc identycznie, inny jest tylko jej wpływ na status pracowników ujętych na liście płac.

  • wycofanie danych pracowników nieuwzględnionych

    Usuwa dane pracowników nieuwzględnionych z listy płac.

Ponadto tabela pracowników udostępnia dwie dodatkowe operacje grupowego przetwarzania zapisów listy płac:

  • skopiowanie danych z innej listy płac

    Operacja ułatwia przygotowanie listy płac do wyliczeń. W wyniku wykonania operacji kopiowania danych, na podstawie wskazanej listy źródłowej zawierającej dane do kopiowania, do przygotowywanej listy płac wprowadzone zostaną symbole metod oraz wartości składników z listy źródłowej. Operacja kopiowania danych umożliwiają przenoszenie stałych danych z listy, na której zostały one wprowadzone na kolejne listy (np. symbolu metody określającego indywidualny sposób wykonania wyliczeń, kwoty potrącanych alimentów). Kopiowane są wartości wszystkich składników ale jedynie wartości składników, które nie mają przypisanych formuł, nie ulegną zmianie po wywołaniu funkcji przeliczenia. Pracownik, którego dane zostaną skopiowane, otrzymuje status pracownika uwzględnionego na liście płac. Jako listę źródłową można wskazać listę płac z bieżącego lub ubiegłego roku (system ASYSTENT podpowiada poprzednią listę płac o takiej samej nazwie, jak nazwa listy bieżącej).

  • przeliczenie listy płac

    W systemie ASYSTENT, operacja wyliczenia wartości formuł może być wykonana dla danych wybranego pracownika (zobacz opis operacji dostępnych dla tabeli zapisów listy płac), jak i dla całej listy płac. Wykonanie operacji przeliczenia całej listy płac różni się od operacji przeliczenia pozycji listy płac, nie tylko zasięgiem danych ale również strategią wykonania. Podczas przeliczenia całej listy płac, naliczanie wartości formuł, przeprowadzane w dwóch przebiegach i tylko wykonanie drugiego przebiegu wylicza wartości formuł tak jak operacja wspomniana wcześniej operacja przeliczenia pozycji listy. W każdym z etapów przeliczenie dotyczy wyłącznie danych pracowników uwzględnionych na liście płac. W pierwszym etapie wyliczone zostaną wartości składników, dla których symbol formuły poprzedzony jest znakiem „#” (są to składniki, których wartość zależy od pracowników należących do danej grupy, określonej poprzez symbol zaszeregowania oraz wartości składników przyznanych tej grupie a ustalających wartość wyliczanego wynagrodzenia, np. prowizja na jednostki handlowe, premia na wydziale itp.). Drugi etap przelicza kolejno dane wszystkich pracowników o statusie „uwzględniony”, ujętych na liście.
    Uwaga: jeśli pracownik jest zatrudniony na dwóch stanowiskach i w związku z tym jego dane wprowadzone są dwukrotnie do kartoteki pracowników (pracownik posiada dwa numery ewidencyjne), to zaleca się by naliczanie płac związane z każdym z numerów ewidencyjnych przeprowadzane było na osobnej liście płac - nie należy na jednej liście płac wyliczać płac dla pierwszego stanowiska (pierwszy numer ewidencyjny) i drugiego stanowiska (drugi numer ewidencyjny) gdyż w przypadku np. kontroli wartości danego składnika płacowego (związanej z odwołaniem się formuły wyliczającej wartość składnika do kartoteki zarobkowej), nie zostanie uwzględniona wartość tego składnika dla drugiej pozycji przy wyliczaniu pierwszej pozycji i odpowiednio wartość pierwszego składnika przy wyliczaniu drugiej pozycji (w obu przypadkach wyliczane dane nie są jeszcze przeniesione do kartoteki zarobkowej).

W tabeli pracowników informacje dotyczące pracowników wymagających przeliczenia wyświetlane są na żółtym tle, informacje dotyczące pracowników nieuwzględnionych wyświetlane są na szarym tle.

Tabela zapisów listy płac

Tabela, dla każdego z pracowników ujętych na liście płac, informuje o szczegółach dotyczących wyliczania wynagrodzenia oraz udostępnia wymienione poniżej operacje:

  • edycja zapisu dla pozycji listy płac

    Wartość każdego składnika listy płac może być liczona wg metody podanej przy opisie składnika w słowniku składników. Jest to najprostszy sposób zdefiniowania metod wyliczania listy. Może się jednak zdarzyć, że ogólne metody wyliczania listy nie są aktualne w przypadku pewnej części pracowników. Dla tych pracowników można na liście płac wskazać kod formuły (poprzez wskazanie formuły w słowniku formuł), wg jakiej ma być liczony składnik w przypadku tego pracownika. Jeśli pole na kodu formuły jest wypełnione, wówczas system ASYSTENT wyznaczy wartość składnika wg tej formuły a nie wg metody ogólnej. Istnieje też możliwość narzucenia wartości składnika. Oznacza to, że składniki, którym użytkownik przypisał wartość nie będą liczone. Fakt wprowadzenia wartości składnika, który ma przypisaną formułę lub metodę wyliczania a nie wyliczenia wartości składnika jest sygnalizowany poprzez wyświetlenie informacji o tym składniku na żółtym tle. By przywrócić danemu składnikowi status wyliczania, należy usunąć wartość przypisaną temu składnikowi (i pozostawić pole wartości niewypełnione).

  • wyświetl wszystkie składniki

    Część składników wprowadzonych do szablonu listy płac, nie musi być widoczna podczas edycji listy płac na ekranie monitora. Są to np. składniki konieczne do wykonania obliczeń, ale nie przekazujące szczególnie istotnych treści (np. informacja o wybranym sposobie wyliczania zaliczek na podatek dochodowy dla danego pracownika - najczęściej odprowadzana zaliczka na podatek dochodowy liczona jest wg najniższej stawki skali podatkowej ale może też być liczona wg stawki wynikającej z porównania dochodu naliczonego od początku roku i progów skali podatkowej - raz ustawiona wartość takiego składnika nie musi być standardowo widoczna). W szablonie listy płac Składnik taki może mieć przypisany status „ukryty”, informujący system ASYSTENT, by domyślnie nie wyświetlał informacji na ekranie monitora o tym składniku a jeśli zajdzie taka potrzeba, można jednak włączyć opcję wyświetlania na liście płac wszystkich składników.

  • przeliczenie pozycji listy płac

    Przelicza dane wyłącznie aktualnie wybranego pracownika. Warto też pamiętać o tym, że w przeciwieństwie do operacji grupowego przeliczenia listy płac, to przeliczenie pomija formuły dotyczące obliczeń grupowych (są one poprzedzone znakiem „#”)

Nieprawidłowe zapisy tabeli wyświetlane są na pomarańczowym tle. Przyczyną takiego stanu rzeczy jest niezgodność struktury tabeli zapisów listy płac z tabelą szablonu listy płac. By usunąć niezgodność, należy wywołać operację weryfikacji struktury danych listy płac.

Tabela szablonu listy płac

Tabela definiuje strukturę listy płac. Jak już wspomniano wyżej po wybraniu nazwy listy ze słownika wzorców list płac, na podstawie szablonu wzorca przygotowany zostanie szablon listy płac. Szablon listy płac może być edytowany a reguły jakim podlega edycja tabeli szablonu listy płac, są zgodne z opisem dotyczącym szablonu wzorca. Operacja edycji szablonu listy płac jest nierozerwalnie związana z uaktualnieniem, dla wszystkich pracowników ujętych na liście płac, tabeli zapisów listy płac. Jeśli nie zostanie ona zakończona (np. wskutek przerwy w zasilaniu komputera) należy wykonać operację weryfikacji struktury danych.


Ewidencja kartotek zarobkowych

Kartoteka zarobkowa sumarycznie dokumentuje informacje dotyczące wynagrodzenia pracowników w ujęciu rocznym z rozbiciem na poszczególne miesiące. W ramach roku kalendarzowego można zdefiniować więcej niż jedną kartotekę zarobkową - różne kartoteki zarobkowe mogą odnosić się do różnych grup pracowników (grupę określa symbol zaszeregowania).
Do kartoteki zarobkowej przekazane są dane z wszystkich list płac, które zostały przez zamknięte (ponowne otwarcie listy płac powoduje wycofanie danych z kartoteki zarobkowej). Dane z list płac zostają doliczone do miesiąca kartoteki zarobkowej, ustalonego na podstawie daty wypłaty przy uwzględnieniu informacji wskazującej miesiąc uznania.
Dane zawarte w kartotece zarobkowej mogą być wykorzystywane w formułach dotyczących wyliczania płac np. do wyznaczania: średniej chorobowej, średniej urlopowej, wyliczania składek ZUS (z uwzględnieniem wyliczeń z wcześniejszych list płac z danego miesiąca tak by „Program Płatnika” nie zgłaszał błędów wynikających z tego, że wskutek zaokrąglenia wyliczonych wartości składek do jednego grosza, wyliczona przez „Program Płatnika” składka z sumy podstaw różni się od sumy składek), ustalania czy w danym miesiącu została wykorzystana wartość kosztów uzyskania przychodu lub ulgi podatkowej.


Ewidencja rozliczeń podatkowych

Copyright © DMS-Komputery, 2005..


Moduł PŁACE - Kartoteki i słowniki

Kartoteki i słowniki

Kartoteki pozwalają na gromadzenie stałych informacji wykorzystywanych w działaniach związanych z wystawianiem lub rejestracją dokumentów. Na potrzeby modułu PŁACE, informacje te mogą być gromadzone w:

  • kartotece pracowników.

Słowniki zawierają informacje pomocnicze ułatwiające wypełnianie innych dokumentów. Słowniki mogą zawierać dodatkową treść opisującą symbol lub definiującą znaczenie danego zapisu. Moduł PŁACE udostępnia słowniki:

  • wzorców list płac,
  • potrąceń,
  • parametrów,
  • składników,
  • formuł,
  • struktury zaszeregowania.


Kartoteka pracowników

Kartoteka pracowników umożliwia przechowywanie informacji dotyczących danej osoby (pracownika). Wiele z tych informacji może być wykorzystanych w wyliczaniu płac (m.in. wymiar etatu, stawka wynagrodzenia, staż - zobacz wyświetlaną poniżej tabelę). Niektóre z informacji nie są wykorzystywane bezpośrednio w wyliczaniu płac ale umożliwiają np. przelanie wynagrodzenia na rachunek bankowy pracownika (konto osobiste) albo przekazanie informacji o wysokości pobranych składek do Programu Płatnika (kod tytułu ubezpieczenia, numer PESEL).

W systemie ASYSTENT każdej osobie, której dane mają być przechowywane w kartotece pracowników należy nadać unikalny numer ewidencyjny. Numerem tym oznaczane są inne informacje dotyczące tego pracownika a przechowywane np. na listach płac lub w kartotece zarobkowej. Nie powinno się wykorzystywać tego samego numeru ewidencyjnego (poprzez zmianę danych osobowych w kartotece) na potrzeby rejestracji danych i dokumentowania informacji dotyczących wyliczania płac dla kolejnej osoby, gdyż np. przeglądając archiwalne listy płac lub kartoteki zarobkowe zamiast nazwiska i imienia osoby, której dane wcześniej figurowały pod danym numerem ewidencyjnym, będzie widoczne nazwisko i imię osoby, której dane aktualnie figurują pod tym numerem ewidencyjnym. Ponadto należy pamiętać, ze wyniki analiz mogą być zafałszowane ze względu na ujmowanie pod jednym numerem ewidencyjnym informacji dotyczących różnych osób tj. tej, która mała dany numer ewidencyjny przydzielony poprzednio i tej, która ma ten numer ewidencyjny przydzielony aktualnie.
Numer ewidencyjny może być nadany przez system ASYSTENT lub wprowadzony przez użytkownika. Nadawanie numerów przez system ASYSTENT realizowane jest poprzez zwiększenie wewnętrznego licznika i pobranie jego wartości. Operacje te wykonywane są przy każdorazowym ustalaniu nowego numeru ewidencyjnego, co zapobiega sytuacji nadania tego samego numeru ewidencyjnego podczas jednoczesnego zakładania nowej kartoteki na dwóch stanowiskach. Jeśli wygenerowany numer ewidencyjny jest już przepisany do istniejącego zapisu kartoteki pracowników, generowany jest kolejny numer ewidencyjny. Edycja pola przechowującego numer ewidencyjny pracownika nie jest dostępna.

Informację o zaszeregowaniu określa się wskazując odpowiednie zapisy słowników, przygotowanych przez użytkownika na potrzeby opisania struktury zaszeregowania. Jeśli dany poziom zaszeregowania wiąże się ze składnikiem wynagrodzenia i dana osoba nie ma jeszcze wprowadzonej informacji o wartości takiego składnika, wartość składnika pobrana zostanie ze słownika zgodnie z kodem wybranego zapisu słownika.

System ASYSTENT na bieżąco wylicza aktualny staż pracownika, od daty zatrudnienia do daty zwolnienia lub jeśli data zwolnienia nie jest określona, daty bieżącej. Jeśli data zwolnienia jeszcze nie nastała, staż liczony jest od daty zatrudnienia do daty bieżącej, co pozwala na wcześniejsze wprowadzenie daty zwolnienia (np. w przypadku osób zatrudnionych na czas określony, data zwolnienia może być wprowadzona już w chwili zatrudnienia). Staż wyliczany jest jako liczba lat, miesięcy i dni jakie upłynęły od daty zatrudnienia do daty zwolnienia/daty bieżącej, przy czym należy pamiętać, że np. jeśli data zatrudnienia i data bieżąca są równe, to staż wynosi 1 dzień (a nie 0 dni). Ponadto w wyliczeniu stażu uwzględniany jest staż wcześniej wypracowany (staż w chwili zatrudnienia) oraz liczba dni niezaliczanych do stażu.
Staż w chwili zatrudnienia wprowadza się wpisując kolejno liczby określające lata, miesiące i dni rozdzielone znakiem ukośnika. Liczba lat nie może być większa od 99, liczba miesięcy od 11 a liczba dni od liczby dni miesiąca kalendarzowego wyrażonego wprowadzoną wcześniej liczbą miesięcy powiększoną o 1. Należy też pamiętać, że staż w branży musi być krótszy od stażu do wysługi.

Wymiar etatu wprowadza się w postaci ułamka wpisując kolejno liczbę całkowitą wyrażającą licznik ułamka, znak lewego ukośnika symbolizujący kreskę ułamkową i liczbę całkowitą wyrażającą mianownik ułamka.

Dane pamiętane w kartotece pracowników można zaimportować z zewnątrz (z innych programów) - przyśpiesza i ułatwia to przejście z innego oprogramowania do pracy z systemem ASYSTENT.
Z kartoteki pracowników można usunąć tylko informacje dotyczące pracowników, którzy nie byli jeszcze ujęci na listach płac.

W definiowaniu formuł (zob. słownik formuł), odwołujących się do danych gromadzonych w kartotece pracowników, można wykorzystać symbole przedstawione w poniższej tabeli:

symbol | opis
WM× | wynagrodzenie miesięczne
SG× | stawka godzinowa
WCP | wymiar czasu pracy
WE | wymiar etatu
SWA | staż do wysługi
SWU | staż do wysługi w ubiegłym miesiącu
SWN | staż do wysługi w następnym miesiącu
SBA | staż w branży
SBU | staż w branży w ubiegłym miesiącu
SBN | staż w branży w następnym miesiącu
SJA | staż do jubileuszu
SJU | staż do jubileuszu w ubiegłym miesiącu
SJN | staż do jubileuszu w następnym miesiącu

Znak × identyfikuje poziom w strukturze zaszeregowania, dla którego zdefiniowana jest dana informacja. Dla tych informacji wartość i wyświetlaną/drukowana nazwa składnika zależą od poziomu w strukturze zaszeregowania np. na poziomie 1 wynagrodzenie miesięczne może opisywać wynagrodzenie zasadnicze a na poziomie 2 wynagrodzenie miesięczne może opisywać dodatek funkcyjny (zob. struktura zaszeregowania.)


Słownik wzorców list płac

System ASYSTENT został opracowany tak, by możliwe było przygotowywanie dowolnych list płac. Każdorazowe definiowanie szablonu (struktury) listy płac, w trakcie jej przygotowywania jest czynnością kłopotliwą. Dlatego system ASYSTENT umożliwia definiowanie wzorców list płac. Jeśli jest już zdefiniowany wzorzec listy płac odpowiadający liście jaką zamierzamy opracować, wystarczy wskazać ten wzorzec w słowniku i przystąpić do właściwej pracy związanej z przygotowaniem listy.
Słownik wzorców list płac opisuje wzorce list płac przy pomocy dwóch tabel:

  • tabeli wzorców (A),
  • tabeli szablonu wzorca (B).
Okno słownika wzorców list płac

Szerokość tabeli wzorców i tabeli szablonu wzorca może być zmieniana.
Wzorce list płac definiowane są podczas wdrażania systemu ASYSTENT. Rozszerzona oraz pełna wersja programu umożliwiają edycję istniejących jak również definiowanie nowych wzorców list płac przez użytkowników.

Tabela wzorców

Tabela zawiera informacje o nazwach wzorców list płac. W celu ułatwienia identyfikacji wzorców list płac, do nazwy wzorca może być dołączony komentarz.

Tabela szablonu wzorca

Dla każdego wzorca listy płac można wskazać (wykorzystując słownik składników) składniki, jakie będą ujęte na liście. Wskazując składniki listy płac należy pamiętać, że w takiej kolejności w jakiej składniki są wyświetlane, będą one obliczane. Jeśli więc wartość pewnego składnika wyliczana jest na podstawie wartości innych składników, składnik ten musi być umieszczony w szablonie listy płac za wszystkimi składnikami, których wartości wpływają na niego. Dla każdego wskazanego składnika można ponadto określić status, wpływający na tryb prezentacji informacji o składniku na wydrukach listy płac lub na ekranie monitora oraz ustalić klasyfikację składnika w kontekście rozliczeń podatkowych. Ustalając klasyfikację składnika, należy wskazać charakter kwoty prezentowanej przez ten składnik (np. przychód, ubezpieczenie społeczne, itd.) a dla niektórych charakterów klasyfikacji należy również wskazać źródło, z którego wynika prezentowana przez składnik kwota (np. należności ze stosunku pracy, itp.). Charakter i źródło klasyfikacji odnoszą się do informacji o dochodach podatnika, pobranych zaliczkach oraz pobranych składkach, zamieszczanych w formularzach rozliczeń podatkowych.
Operacje możliwe do wykonania na tej tabeli udostępniane są poprzez jej menu kontekstowe (oraz klawisze skrótów). W celu ułatwienia edycji słownika wzorców list płac, tabela szablonu wzorca zawiera operacje grupowego wycinana (kasowania), kopiowania i wklejania zapisów.
Ponadto tabela szablonu wzorca udostępnia dwie dodatkowe operacje, które umożliwiają:

  • przesunięcie zapisu szablonu ku początkowi

    Przestawia kolejność składników listy, zamieniając wyróżniony w tabeli szablonu wzorca składnik listy ze składnikiem bezpośrednio go poprzedzającym.

  • przesunięcie zapisu szablonu ku końcowi

    Przestawia kolejność składników listy, zamieniając wyróżniony w tabeli szablonu wzorca składnik listy ze składnikiem znajdującym się bezpośrednio za nim.

By zagwarantować zachowanie spójności zapisów szablonu, operacje przestawiania kolejności składników listy nie są aktywne gdy aktywna jest operacja modyfikacji wzorca (przez użytkownika). Operacje przestawiania kolejności składników listy zapewniają uzyskanie kolejności składników listy, prawidłowej z punktu przeprowadzania obliczeń. Jeśli operacja przestawiania kolejności składników nie zostanie wykonana poprawnie (np. z powodu jej przerwania będącego rezultatem wyłączenia zasilania komputera), wszystkie zapisy szablonu wyświetlane są na żółtym tle. By przywrócić prawidłową strukturę szablonu, należy wówczas dla pierwszego zapisu szablonu wywołać operację przesunięcia zapisu szablonu ku końcowi.
Wiersze tabeli szablonu wzorca, dla których kod składnika nie zostanie odnaleziony w słowniku składników, wyświetlane są na ciemnożółtym tle.


Słownik przelewów i poleceń księgowania

Słownik przelewów i poleceń księgowania definiuje metody przygotowania (wyliczania) przelewów i poleceń księgowania oraz sposób ich dokumentowania i przekazywania. Wprowadzając do słownika informacje o nowym potrąceniu należy wskazać rodzaj potrącenia oraz wprowadzić komentarz ułatwiający identyfikację danego potrącenia (w samym słowniku oraz na wydrukach). W zależności od rodzaju potrącenia, różny jest zakres informacji wymaganych do opisania tego potrącenia. Obecna wersja systemu ASYSTENT pozwala na definiowanie potrąceń dotyczących:

  • przelewów

    Przelew definiuje potrącenie dokumentowane wydrukiem polecenia przelewu na rachunek bankowy odbiorcy, którego dane wprowadzone zostały do danego potrącenia. Dodatkowo informacje o przelewie mogą zostać zapisane do pliku, w celu ich importowania w systemie bankowym. Kwota przelewu wyliczana jest jako suma wartości wybranego składnika płac. Dodatkowo, jeśli dla potrącenia wskazany został parametr, wyliczona kwota jest przemnażana przez wartość tego parametru (np. gdy parametr określa procent składki na Fundusz Gwarantowanych Świadczeń Pracowniczych a składnik zawiera informacje o podstawie wyliczenia składki, przygotowany zostanie przelew na kwotę całkowitej składki odprowadzanej przez płatnika). Uwaga: gdy komentarz dotyczący wybranego parametru zawiera sekwencję znaków „[%]” informującą o tym, że wartość parametru wprowadzana jest procentem, informacja taka zostanie uwzględniona podczas wykonywania obliczenia.
    Możliwe jest przygotowanie zarówno przelewu zbiorczego, dotyczącego wszystkich pracowników (do takiego przelewu dodatkowo może być wydrukowane zestawienie zbiorcze zawierające informacje o nazwisku i imieniu pracownika oraz kwocie pobranej z tytułu realizacji potrącenia) jak i przygotowanie oddzielnych przelewów dla każdego z pracowników. Można też wskazać, by kwota przelewu była wyliczana wyłącznie dla wybranego pracownika (np. gdy przelew dotyczy przekazania alimentów lub przekazania części kwoty wynagrodzenia na wskazany przez pracownika dowolny rachunek bankowy).

  • przelewów na rachunek oszczędnościowo-rozliczeniowy (ROR) pracownika

    Definiowanie przelewów na ROR realizowane jest na niemal identycznych zasadach jakie opisano wyżej. Jednak w przypadku przelewów na ROR informacje o rachunku bankowym odbiorcy przechowywane są w kartotece pracowników a więc samo potrącenie nie zawiera pola pozwalającego na wprowadzenie informacji o rachunku bankowym odbiorcy. W związku z tym nie ma też potrzeby identyfikowania w potrąceniu osoby, której ono dotyczy. Przelew na ROR może natomiast określać numer banku odbiorcy.
    Gdy przelew na ROR ma wprowadzoną informację o numerze banku odbiorcy, przygotowany zostanie przelew dotyczący tylko tych pracowników, których numer rachunku bankowego rozpoczyna się od cyfr definiujących numer banku odbiorcy. Gdy przelew na ROR zdefiniowany jest jako przelew zbiorczy i wskazany jest wydruk zestawienia, wydruk ten będzie zawierał informacje o nazwisku i imieniu pracownika, kwocie pobranej z tytułu realizacji potrącenia oraz nazwie banku i numerze rachunku bankowego tego pracownika.

  • poleceń księgowania

    Polecenie księgowania definiuje przy użyciu tabeli, możliwe do dołączenia na przygotowywanym dokumencie, zapisy księgowe. Każdy zapis tabeli pozwala na określenie treści operacji jaką dokumentuje, sposobu wyznaczenia kwoty, symboli kont WN i MA oraz zaszeregowania. Na podstawie zapisów tabeli utworzone zostaną na przygotowywanym dokumencie odpowiednie zapisy księgowe. Zapisy utworzone zostaną tylko na podstawie tych zapisów tabeli, dla których kwota jest różna od zera. Na dokumencie polecenia księgowania zapisy dołączone zostaną w takiej kolejności, w jakiej uporządkowane są zapisy tabeli definiującej polecenie księgowania. Kwota wyliczana jest identycznie jak w przypadku opisanych wyżej przelewów (tj. przy wykorzystaniu informacji określających składnik oraz opcjonalnie parametr). Dodatkowo można ograniczyć zasięg naliczania, poprzez wprowadzenie informacji o zaszeregowaniu. Wówczas wyliczana kwota będzie uwzględniała jedynie wartości składnika dla pracowników, dla których symbol zaszeregowania jest zgodny informacją o zaszeregowaniu określoną przez dany zapis tabeli.
    Symbol konta księgowego można wskazać w planie kont lub wprowadzić bezpośrednio (w tej drugiej sytuacji nie jest przeprowadzane sprawdzanie czy symbol konta księgowego istnieje w planie kont, co pozwala na określanie symboli kont, również w przypadku gdy do systemu ASYSTENT nie jest dołączony Moduł FINANSE). W przypadku bezpośredniego wprowadzania symboli kont, można zapisać w nim pojedynczy ciąg znaków zapytania „?”. W trakcie ustalania rzeczywistego symbolu konta w miejsce tych znaków wprowadzony będzie numer ewidencyjny pracownika (gdy numer ewidencyjny pracownika ma liczbę cyfr mniejszą niż liczba znaków zapytania, numer ewidencyjny pracownika jest uzupełniany o zera nieznaczące).
    Informacje o poleceniu księgowania mogą zostać zapisane do pliku, w celu ich importowania w zewnętrznym systemie finansowo-księgowym lub w Module FINANSE systemu ASYSTENT.


Słownik parametrów

Słownik parametrów razem ze słownikiem składników oraz słownikiem formuł, definiują pracę Modułu PŁACE w aspekcie składników list płac oraz sposobu ich wyliczania.

Słownik parametrów pozwala na zdefiniowanie i określenie wartości parametrów występujących w metodach wyliczania składników list płac takich jak np.: składki na ubezpieczenie emerytalne, rentowe, chorobowe, wypadkowe, zdrowotne, Fundusz Pracy, Fundusz Gwarantowanych Świadczeń Pracowniczych, koszty uzyskania przychodu, ulga podatkowa, skala podatkowa, itd. Każdy parametr może być zdefiniowany jako pojedyncza wartość (np. ulga podatkowa) lub jako tabela wartości (np. skala podatkowa). W tym drugim przypadku w kolumnie tabeli prezentującej wartości parametrów wyświetlany jest symbol złożony z trzech znaków gwiazdek a pod tą tabelą, wyświetlana jest dodatkowa tabela, prezentująca możliwe wartości parametru oraz warunki ustalające sposób wyboru z tej tabeli konkretnej wartości.
Rozszerzona oraz pełna wersja programu umożliwiają samodzielną zmianę wartości parametrów przez użytkowników (za wyjątkiem parametrów, dla których wartość wyświetlana jest w kolorze czerwonym, które to parametry po ich zdefiniowaniu, nie podlegają dalszej edycji).

Parametry definiowane są podczas wdrażania systemu ASYSTENT, a po zakończeniu wdrożenia mogą być aktualizowane przez przedstawicieli producenta oprogramowania, w formie realizacji odpłatnych usług świadczonych u klienta lub przy pomocy środków komunikacji elektronicznej.
Aktualizacja słownika parametrów jest funkcjonalnością, która może być udostępniona firmom korzystającym z systemu ASYSTENT, po dopełnieniu dodatkowych wymogów.


Słownik składników

Słownik składników razem ze słownikiem parametrów oraz słownikiem formuł, definiują pracę Modułu PŁACE w aspekcie składników list płac oraz sposobu ich wyliczania.

Słownik składników definiuje składniki wykorzystywane do przygotowania list płac (oraz kartotek zarobkowych agregujących wartości wyliczone na listach płac). Słownik zawiera informacje zarówno o składnikach drukowanych na listach płac, paskach płacowych itd. (np. wynagrodzenie zasadnicze) jak i o składnikach przechowujących wartości pomocnicze (np. wartość wynagrodzenia służąca do naliczania średniej chorobowej). Definicja określa sposób wyznaczania wartości składnika (metodę jaką liczona jest wartość i precyzję z jaką przechowywana i prezentowana jest wyliczona wartość) oraz nazwę jaka będzie widoczna podczas wyświetlania lub drukowania wyliczonej wartości. Metoda jaką liczona jest wartość składnika odwołuje się do parametru, formuły lub innego składnika albo odwołuje się do informacji z kartoteki pracowników (np. na podstawie informacji przechowywanych w kartotece pracowników ustalana jest wysokość wynagrodzenia zasadniczego). Jeśli składnik nie ma przypisanej metody, jego wartość nie będzie wyliczana a jedyną formą określenia wartości takiego składnika, będzie jej wpisanie za pomocą klawiatury.
Pełna wersja programu umożliwia samodzielną zmianę nazwy składnika przez użytkowników. Pozostałe informacje opublikowane w słowniku składników nie podlegają edycji.

Składniki definiowane są podczas wdrażania systemu ASYSTENT, a po zakończeniu wdrożenia mogą być aktualizowane przez przedstawicieli producenta oprogramowania, w formie realizacji odpłatnych usług świadczonych u klienta lub przy pomocy środków komunikacji elektronicznej.
Aktualizacja słownika składników jest funkcjonalnością, która może być udostępniona firmom korzystającym z systemu ASYSTENT, po dopełnieniu dodatkowych wymogów.


Słownik formuł

Słownik formuł razem ze słownikiem parametrów oraz słownikiem składników, definiują pracę Modułu PŁACE w aspekcie składników list płac oraz sposobu ich wyliczania.

Słownik formuł definiuje algorytmy opisujące sposób wykonania obliczeń.
Informacje opublikowane w słowniku formuł nie podlegają edycji.

Formuły definiowane są podczas wdrażania systemu ASYSTENT, a po zakończeniu wdrożenia mogą być aktualizowane przez przedstawicieli producenta oprogramowania, w formie realizacji odpłatnych usług świadczonych u klienta lub przy pomocy środków komunikacji elektronicznej.
Aktualizacja słownika formuł jest funkcjonalnością, która może być udostępniona firmom korzystającym z systemu ASYSTENT, po dopełnieniu dodatkowych wymogów.


Moduł PŁACE - RAPORTY

RAPORTY

Ważnym zadaniem jakie ma spełniać system ASYSTENT jest dostarczenie narzędzi umożliwiających menedżerom i pracownikom firmy zwiększenie efektywności analizy informacji co prowadzi do podejmowania trafniejszych decyzji.
W programie każdy z modułów udostępnia własne raporty związane z zadaniami jakie są realizowane przez dany moduł. Ponadto program zawiera moduł ANALITYKA BIZNESOWA, ukierunkowany wyłącznie na zadania związane z analizą informacji zgromadzonej w bazie danych systemu ASYSTENT.
Wśród raportów można wyróżnić raporty nie kojarzących się z opracowaniem sprawozdania lecz z przygotowaniem zaświadczenia. Takie raporty zostały ujęte w grupie nazwanej „Zaświadczenia”. Aktualnie moduł PŁACE udostępnia, nie mające charakteru zadań, raporty:

  • zestawienie składek ZUS opłacanych przez pracodawcę.

Lista raportów nie jest zamknięta i może być rozszerzona, po zgłoszeniu takiej potrzeby przez firmę korzystającą z systemu ASYSTENT.


Moduł PŁACE - RAPORTY, ZAŚWIADCZENIA

ZAŚWIADCZENIA

Jako zaświadczenia wyróżnione zostały raporty nie kojarzące się z opracowaniem sprawozdania lecz z przygotowaniem zaświadczenia. Aktualnie moduł PŁACE udostępnia zaświadczenia:

  • zaświadczenie o zatrudnieniu i wysokości zarobków.

Lista zaświadczeń nie jest zamknięta i może być rozszerzona, po zgłoszeniu takiej potrzeby przez firmę korzystającą z systemu ASYSTENT.


Zaświadczenie o zatrudnieniu i wysokości zarobków

Copyright © DMS-Komputery, 2005..


Administracja

Moduł „Administracja” udostępnia dokumentację dotyczącą działania oprogramowania np. ewidencję zdarzeń, listę użytkowników oraz operacje pomocnicze takie jak np. zmiana hasła użytkownika, aktywacja oprogramowania.


Aktywacja

Program wymaga aktywacji. Można ją wykonać w momencie uruchomienia programu lub wywołując operację aktywacji z menu programu. Aktywacja polega na wypełnieniu i przesłaniu formularza opublikowanego w serwisie http://www.dms-komputery.pl. Formularz zawiera:
  • informacje identyfikującej właściciela licencji: nazwa, (nazwisko i imię - jeśli są umieszczone w umowie licencyjnej), numer NIP i dane adresowe;
  • informacje identyfikującej wersję i egzemplarz programu (numer wersji i identyfikator produktu);
  • treść wyświetlanego klucza rejestracyjnego.
W odpowiedzi przesłany zostanie e-mailem klucz aktywacyjny, który należy wprowadzić do programu. Trzecia kolejna nieudana próba aktywacji wymusza ponowną instalację programu. Przez pewien okres program może być uruchamiany bez aktywowania. W takiej sytuacji mogą być niedostępne niektóre operacje (np. edycji bazy danych). Warunki ponownego uzyskania klucza aktywacyjnego opisane są w umowie licencyjnej.

UWAGA: ponowna instalacja programu wymaga ponownej aktywacji !

Copyright © DMS-Komputery, 2005..


Lista użytkowników

Lista zawiera informacje o użytkownikach posiadających uprawnienia do pracy w programie.
Po zainstalowaniu programu na liście widnieje jeden użytkownik o nazwie „Administrator”, którego konto nie jest chronione hasłem. Zaleca się podczas pierwszego uruchomienia programu, nałożenie hasła na to konto oraz ustalenie listy użytkowników mających prawo do pracy z programem. W programie można przypisać użytkownikowi uprawnienia równorzędne uprawnieniom „Administratora” (uprawnienia administratora). Edycja listy użytkowników wymaga uprawnień administratora. Użytkownicy nie posiadający uprawnień administratora na liście użytkowników mogą tylko zobaczyć swoje dane.
Do listy można dopisać dane nowego użytkownika. Można również poprawić dane użytkownika lub je usunąć z listy (danych „Administratora” nie można usunąć a operacja edycji tych danych, umożliwia jedynie zmianę imienia i nazwiska oraz usunięcie hasła).
Podczas edycji danych użytkownika aktywne są pola wiersza listy wyświetlające: nazwę użytkownika, poziom uprawnień, nazwisko i imię użytkownika, hasło oraz termin ważności uprawnień. Pozostałe pola widoczne na liście nie podlegają edycji i służą jedynie przekazaniu informacji o istnieniu hasła, dacie ostatniej zmiany hasła (patrz zmiana hasła) oraz datach zalogowania i wylogowania. Data zalogowania opisuje datę i czas ostatniego zalogowania się użytkownika do programu. Data wylogowania, jeśli jest widoczna opisuje datę i czas ostatniego wylogowania się użytkownika. Jeśli data wylogowania nie jest widoczna oznacza to, że użytkownik aktualnie jest zalogowany do programu (pracuje w programie), bądź niepoprawnie zakończył pracę programu - można to sprawdzić np. w ewidencji zdarzeń.
Użytkownicy o uprawnieniach administratora nie mogą usunąć własnego konta, a edytując własne dane mogą tylko zmienić informacje o nazwisku i imieniu.
Nazwa użytkownika musi być unikalna a w bazie danych przechowywana jest wyłącznie przy użyciu małych liter. Poziom uprawnień może być liczbą z zakresu od 0 do 9 (poziom 9 odpowiada uprawnieniom administratora). Hasła nie można zmienić na liście użytkowników ale administrator może usunąć hasło użytkownikowi, który zapomniał swoje hasło. Jeśli nie podany zostanie termin ważności uprawnień, użytkownik w każdej chwili będzie mógł zalogować się do programu.
Ogólne uprawnienia użytkownika definiuje się poprzez określenie poziomu uprawnień (zobacz ograniczenia wynikające z poziomu uprawnień). Dodatkowo można zdefiniować uprawnienia szczegółowe zgodnie z przypisanym, do każdej pozycji listy użytkowników, wykazem uprawnień.
Dostęp do funkcjonalności (zasobu) programu wymaga więc by użytkownik zarówno posiadał wymagany dla danej funkcjonalności (zasobu) poziom uprawnień ustalony w kodzie programu jak i miał przyznane w wykazie uprawnień, uprawnienia do skorzystania z tej funkcjonalności (zasobu).
Zobacz też: edycja zapisów listy


Ograniczenia wynikające z poziomu uprawnień

W obecnej wersji programu zdefiniowane zostały jedynie ograniczenia wynikające z poziomu uprawnień związane z edycją listy użytkowników oraz edycją parametrów programu. Edycja listy użytkowników lub edycja parametrów programu wymaga uprawnień administratora.


Wykaz uprawnień

Wykaz uprawnień umożliwia określenie szczegółowych uprawnień użytkownika do skorzystania z funkcjonalności (zasobów) programu. Ma on postać tabeli. W wykazie zawarte są informacje o nazwie uprawnienia oraz statusie wskazującym czy uprawnienie jest przyznane (znak odhaczenia) czy też nie (puste pole).
Uprawnienia podzielone są na grupy i możliwe jest przyznanie uprawnień dla całej grupy lub oddzielnie dla niektórych uprawnień wybranych w ramach danej grupy. Każda grupa rozpoczyna się od wiersza tabeli zawierającego nazwę grupy i jest wyświetlana na żółtym tle. W ramach grupy, podgrupy uprawnień np. dotyczących tego samego dokumentu, mogą być poprzedzone komentarzem informującym o nazwie dokumentu. Linie komentarzy rozpoczynają się od ciągu znaków „===== ” i zakończone są ciągiem znaków „ =====”.
Domyślny wykaz uprawnień, automatycznie przypisywany do każdej nowej pozycji listy użytkowników, nie przyznaje żadnych uprawnień.
Zmianę stanu pola zawierającego status uprawnienia uzyskuje się poprzez odpowiednie polecenie menu listy użytkowników, poprzez podwójne kliknięcie na tym polu lub też naciśnięcie spacji gdy to pole jest wyróżnione w całym wierszu.
UWAGA: w grupie uprawnień dotyczących menu modułów nie można aktualizować statusu dla poleceń menu, które posiadają podpolecenia - w tej sytuacji należy aktualizować indywidualnie status każdego z podpoleceń (nie można też zmieniać statusu niezaimplementowanych jeszcze w programie poleceń menu).
Definiowanie wykazu uprawnień wymaga posiadania uprawnień administratora. Należy też pamiętać, że użytkownik nie może sam sobie zmieniać wykazu uprawnień.
By użytkownik miał dostęp do danej funkcjonalności (zasobu) programu, musi posiadać odpowiedni poziom uprawnień i mieć przyznane uprawnienie do skorzystania danej funkcjonalności (zasobu).


Zmiana hasła

Każdy zdefiniowany w programie użytkownik (zobacz lista użytkowników) powinien mieć hasło zabezpieczające przed nieautoryzowanym zalogowaniem się do programu nieuprawnionej osoby. Operacja zmiany hasła umożliwia zmianę hasła użytkownika zalogowanego do programu. Poprawne wykonanie operacji wymaga wprowadzenia aktualnego hasła (zabezpiecza to przed zmianą hasła przez osobę nieposiadającą uprawnień do pracy w programie jako zalogowany użytkownik np. w przypadku pozostawienia uruchomionego programu bez kontroli) oraz dwukrotnego wprowadzenia nowego hasła. Podanie prawidłowego aktualnego hasła oraz poprawnie wprowadzenie nowego hasła (wprowadzone hasło oraz powtórzone hasło muszą być identyczne) spowoduje zmianę hasła użytkownika. W przeciwnym przypadku program zasygnalizuje błąd wykonania operacji. Równocześnie ze zmianą hasła na liście użytkowników odnotowana zostanie data jego zmiany. W haśle rozróżniane są wielkie i małe litery.


Ewidencja zdarzeń

Ewidencja zdarzeń zawiera wszystkie wyświetlane komunikaty błędów, jakie pojawią się w trakcie pracy programu. Komunikaty uporządkowane są chronologicznie od najstarszego do najświeższego. Każdy komunikat rozpoczyna się sekwencją informującą o dacie i czasie jego zgłoszenia. Oprócz komunikatów błędów ewidencja zdarzeń zawiera informacje o niektórych operacjach wykonanych w programie, takich jak: uruchomienie i zamknięcie programu, wykonanie i odtworzenie kopii, zmiana hasła itp.
Dla każdego stanowiska komputerowego tworzony jest osobna ewidencja zdarzeń. Jedyną operacją dostępną na tym dokumencie jest operacja wyszukiwania tekstu, ułatwiająca znalezienie danej informacji np. o wykonaniu kopii.


Czytnik dokumentów PDF

W programie ASYSTENT(mini) prezentacja treści dokumentów PDF, tj. dokumentów zapisanych w plikach „pdf”, realizowana jest poprzez użycie osadzonego w oknie programu ASYSTENT(mini) czytnika dokumentów PDF, tzn. zewnętrznego programu dedykowanego do obsługi dokumentów PDF. Dlatego by program ASYSTENT(mini) mógł wyświetlać dokumenty PDF, w systemie operacyjnym musi być zainstalowany czytnik dokumentów PDF, a dokładniej zarejestrowana biblioteka DLL obsługująca prezentację treści dokumentów PDF. Najpopularniejszym programem umożliwiającym prezentację treści dokumentów PDF jest bezpłatny program „Adobe Acrobat Reader”. W programie ASYSTENT(mini) zaimplementowano współpracę z tym czytnikiem dokumentów PDF.
Przed prezentacją pierwszego dokumentu PDF, nastąpi wczytanie do pamięci komputera biblioteki DLL dotyczącej czytnika dokumentów PDF i jej uaktywnienie, zakończone wyświetleniem okna z dokumentem PDF. Czas wykonania tych działań może być zauważalny. Ponadto w niektórych sytuacjach ewentualne komunikaty wyświetlone przez program ASYSTENT(mini), mogą zostać przesłonięte przez wyświetlone okno czytnika dokumentów PDF. Dlatego jeśli po wyświetleniu okna czytnika dokumentów PDF, użytkownik ma wrażenie, że nie można sterować programem ASYSTENT(mini), należy np. wskazać na pasku zadań inną aplikację, a następnie wskazać na pasku zadań program ASYSTENT(mini). Wówczas komunikat zostanie wyświetlony nad oknem czytnika dokumentów PDF i użytkownik będzie mógł kontynuować dalsze działania.
Kolor obramowania wokół okna czytnika dokumentów PDF sygnalizuje stan w jakim aktualnie znajduje się czytnik. Jeśli kolor jest czerwony, czytnik jest w trakcie wczytywania i przetwarzania dokumentu PDF. Po zakończeniu tych operacji kolor zmieni się na czarny. Jeśli sterowanie zostanie przekazane do okna czytnika dokumentów PDF kolor zmieni się na kolor, jakim system operacyjny wyróżnia wybrane elementy (domyślnie jest to kolor niebieski - zobacz ustawienia systemu dotyczące koloru i wyglądu okien dla elementu „Wybrane elementy”). Po wycofaniu sterowania z okna czytnika dokumentów PDF, kolor ponownie zmieni się na czarny.
Gdy czytnik jest w trakcie wczytywania i przetwarzania dokumentu PDF lub sterowanie zostało przekazane do czytnika, obsługa okna programu ASYSTENT(mini), w którym osadzony jest czytnik, nie jest aktywna. Do przeniesienia sterowania do okna czytnika lub wycofania, można użyć klawiszy [Ctrl] + [F5]. Po przekazaniu sterowania do czytnika pojawi się pasek narzędzi ułatwiający wywoływanie poleceń czytnika (ponadto po przeniesieniu sterowania do okna czytnika, żadna z jego kontrolek nie jest wyróżniona jako posiadająca skupienie - jeśli dokument PDF jest formularzem, można ujawnić skupienie naciskając np. klawisze [Ctrl] + [Tab] lub klawisz [F6]).
By wydrukować lub przeglądać wielostronicowe dokumenty PDF nie trzeba przekazywać sterowania do czytnika. Okno programu ASYSTENT(mini) umożliwia wykonywanie tych operacji np. naciśnięcie:
  • klawiszy [Ctrl] + [P] wydrukuje dokument PDF (korzystając z polecenia wydruku czytnika, a nie programu ASYSTENT(mini)),
  • klawisza [Home] wyświetli pierwszą stronę dokumentu PDF,
  • klawisza [PgUp] wyświetli następną stronę dokumentu PDF,
  • klawisza [PgDn] wyświetli poprzednią stronę dokumentu PDF,
  • klawisza [End] wyświetli ostatnią stronę dokumentu PDF.


e-dokument

Program ASYSTENT(mini) umożliwia łatwy dostęp do obrazów dokumentów, na podstawie których wprowadzono dany zapis dokumentacji. Obrazy dokumentów mogą być zapisane w plikach graficznych (zdjęcia) lub jako dokumenty PDF. Do wyświetlania plików dokumentów PDF, wykorzystywany jest osadzony w programie ASYSTENT(mini) zewnętrzny czytnik dokumentów PDF. Natomiast zawartość plików graficznych, wyświetlana jest wprost przez program ASYSTENT(mini).
Przed użyciem tej funkcjonalności należy w parametrach pracy programu określić miejsce przechowywania plików dodatkowych dokumentów. Określenie tej ścieżki, a następnie umieszczenie wszystkich plików obrazów dokumentów wewnątrz folderów utworzonych na tej ścieżce, w przypadku przeniesienia całej struktury folderów wraz z plikami w inne miejsce, będzie wymagało jedynie zaktualizowania parametru pracy programu opisującego miejsce przechowywania plików dodatkowych dokumentów (ponowne wskazywanie plików obrazów dokumentów nie będzie konieczne).
Ponadto w miejscu określonym przez tę ścieżkę w plikach „ini” jest przechowywana informacja o położeniu każdego z plików z obrazem dokumentu (w pliku „ini” dla każdego numeru dokumentu i danych kontrahenta znajdujących się na tym dokumencie, tworzony jest zapis wskazujący ścieżkę i nazwę pliku z obrazem dokumentu).
Operację wskazania pliku z obrazem dokumentów, można wykonać również w odniesieniu do zapisów księgowych dotyczących zamkniętych okresów - aktualizacja informacji o położeniu pliku z obrazem dokumentu wykonywana jest w pliku „ini”, a więc poza zapisem księgowym.
Określenie pliku zawierającego obraz dokumentu wykonywane jest poprzez wyszukanie tego pliku na dyskach podłączonych do komputera. Po wyszukaniu zawartość pliku zostanie wyświetlona. Gdy wskazano właściwy plik, wybór można zapamiętać klikając przycisk „Zachowaj”.
Gdy w polu edycyjnym wyświetlana jest nazwa pliku wraz ze ścieżką dostępu, naciśnięcie klawisza [Backspace] usunie tę informację. Do czasu zapisania zmian (kliknięcia przycisku „Zachowaj”) dotychczasową treść pola edycyjnego można przywrócić naciskając klawisz [F11].
Określanie (wskazanie, poprawianie i usuwanie informacji o położeniu) pliku z obrazem dokumentu wymaga, by użytkownik posiadał w programie ASYSTENT(mini) uprawnienia do poprawiania informacji (operacja wskazania pliku z obrazem dokumentu, do zapisu księgowego dotyczącego zamkniętego okresu nie będzie aktywna, jeśli użytkownik nie ma nadanych odpowiednich uprawnień).


Edycja zapisów listy

Edycja zapisów listy odbywa się bezpośrednio w wierszu tabeli prezentującej informacje z bazy danych.

Operacja dopisania nowych informacji wyświetli kursor w pustym wierszu w pierwszej kolumnie, której treść może być zmieniana a operacja poprawienia informacji wyświetli kursor w bieżącej kolumnie bieżącego wiersza. Po naciśnięciu klawisza [Enter] kursor zostanie przemieszczony do kolejnej kolumny, której treść może być edytowana (kolumny z treścią nie podlegającą edycji są przeskakiwane). Jeśli edytowana była ostatnia kolumna naciśnięcie klawisza [Enter] zakończy edycję a wprowadzone informacje zostaną zapisane w bazie danych. Innym sposobem zakończenia edycji jest naciśnięcie klawiszy [Ctrl] + [End] (ten sposób zakończenia edycji może być zastosowany w dowolnym momencie).
Naciśnięcie klawisza [Esc] spowoduje porzucenie edycji. Jeśli informacja została dopisana lub zmodyfikowana, wyświetlone zostanie pytanie dotyczące potwierdzenia operacji porzucenia edycji.
W trakcie edycji można przestawić kursor do innej kolumny wykonując następujące czynności:

  • naciśnięcie klawiszy [Alt] + [Enter] ukryje kursor (jednocześnie nie zostanie przerwany tryb edycji),
  • klawisze strzałek „prawo”, „lewo” pozwolą na przemieszczenie kursora do wybranej kolumny (sam kursor jest niewidoczny - przestawiane jest wyróżnienie bieżącej kolumny),
  • naciśnięcie klawisza [Enter] odsłoni kursor

W przypadku niektórych kolumn, informacja może być wprowadzana operacją wyboru zapisu z innej listy (listy wyboru). Kolumny takie w trakcie edycji mają dołączony przycisk wielokropka. Kliknięcie tego przycisku spowoduje wyświetlenie listy wyboru. Alternatywnym sposobem wyświetlenia listy wyboru jest naciśnięcie klawisza [F2] lub sekwencji klawiszy [Ctrl] + [Enter].
Lista może również zawierać kolumny umożliwiające wybór informacji z ustalonego zestawu opisów. Kolumny takie w trakcie edycji mają dołączony przycisk wyboru (trójkąt skierowany jednym wierzchołkiem w dół). Wówczas naciśnięcie klawiszy strzałek „góra”, „dół” umożliwia wyszukanie właściwej informacji, którą wybieramy naciskając klawisz [Enter].


Słownik zdarzeń gospodarczych

Słownik zdarzeń gospodarczych umożliwia przechowywanie opisów (określeń) zwięźle oddających istotę dokonanego zdarzenia gospodarczego, np. zakup blachy, zapłata za niklowanie obręczy, wypłata wynagrodzeń za okres ... , wykorzystywanych do wypełnienia w podatkowej księdze przychodów i rozchodów pola dotyczącego opisu zdarzenia gospodarczego.
Wszystkie zapisy słownika oznaczone są symbolem, który musi być unikalny. Symbol ten między innymi wykorzystywany jest podczas generowania niektórych raportów np. raportów dotyczących kosztów.
Każdy zapis słownika musi być sklasyfikowany bądź jako przychód bądź jako koszty. Jeśli słownik zdarzeń gospodarczych nie został wywołany bezpośrednio z menu programu (np. został wywołany podczas określania rodzaju zdarzenia dla zdarzenia gospodarczego rejestrowanego w podatkowej księdze przychodów i rozchodów) i w związku z tym wyświetla tylko zapisy sklasyfikowane jako przychód albo koszty, wówczas w trakcie uzupełniania słownika zdarzeń gospodarczych, pole informujące o klasyfikacji nie jest dostępne do edycji, a nowe zapisy słownika są klasyfikowane zgodnie z klasyfikacją zapisów słownika zdarzeń gospodarczych, które są dopuszczone do wyświetlania.
Zapis słownika zdarzeń gospodarczych oprócz opisu może być opatrzony komentarzem. Generalnie opis pobierany jest w celu wypełniania pól danych (np. pola opisu zdarzenia gospodarczego w podatkowej księdze przychodów i rozchodów), natomiast komentarz wykorzystywany jest w podpowiedziach programu (np. podczas określania rodzaju zdarzenia dla zdarzenia gospodarczego rejestrowanego w podatkowej księdze przychodów i rozchodów).

Słownik zdarzeń gospodarczych udostępnia także takie operacje jak:

  • wybór wariantu zapisów

    Wykorzystując operację wyboru wariantu zapisów można ograniczyć zakres wyświetlanych zapisów słownika np. tylko do zapisów sklasyfikowanych jako przychód albo jako koszty. Operacja wyboru wariantu zapisów jest dostępna tylko wtedy, gdy słownik zdarzeń gospodarczych został wywołany bezpośrednio z menu programu.


Podatkowa księga przychodów i rozchodów

Podatkowa księga przychodów i rozchodów umożliwia rejestrację dowodów dokumentujących operacje gospodarcze dokonane w danym miesiącu. Powstałe w wyniku rejestracji dowodów zapisy, gromadzone są w podatkowej księdze przychodów i rozchodów i do czasu zamknięcia miesiąca możliwe jest ich poprawianie lub anulowanie (w przypadku grudnia poprawianie lub anulowanie zapisów jest możliwe do czasu zamknięcia roku). By zachować ciągłość numeracji zapisów, usuwanie zapisów nie jest możliwe. Błędne zapisy, o ile nie mogą być poprawione, należy anulować (edycja anulowanych zapisów jest niedostępna). Gdy rok ubiegły nie jest jeszcze zamknięty możliwa jest również rejestracja dowodów dokumentujących operacje gospodarcze dokonane w grudniu ubiegłego roku.
Przed wyświetleniem podatkowej księgi przychodów i rozchodów można określić zakres (rocznik i miesiąc) udostępnianej dokumentacji.
Każdy zapis podatkowej księgi przychodów i rozchodów jest ujęty w tabeli o strukturze odpowiadającej wymaganiom organów podatkowych. Oprócz informacji widocznych w tabeli, dla wyróżnionego w tabeli zapisu podatkowej księgi przychodów i rozchodów, na panelu znajdującym się z prawej strony tabeli, wyświetlane są wszystkie informacje dotyczące tego zapisu.
Wprowadzenie nowego zapisu do podatkowej księgi przychodów i rozchodów, poprzedzone jest określeniem rodzaju zdarzenia gospodarczego (przychód lub koszty) dokumentowanego rejestrowanym dowodem. Dodatkowo można wybrać domyślną treść opisu zdarzenia gospodarczego. Ponadto jeśli w trakcie określenia rodzaju zdarzenia gospodarczego, zaznaczono opcję zapamiętania wyboru, kolejne nowe zapisy będą domyślnie uznawane przez program jako odnoszące się do ostatnio wybranego rodzaju zdarzenia gospodarczego. By przywrócić wybór rodzaju zdarzenia gospodarczego przed wprowadzeniem nowego zapisu, należy wybrać polecenie wprowadzenia nowego zapisu korzystając z menu programu lub przycisku paska narzędziowego, przy jednoczesnym naciśnięciu klawisza [Ctrl] (jeśli wybór ma być przywrócony na stałe, a nie tylko na czas wprowadzenia jednego zapisu, dodatkowo należy nacisnąć klawisz [Shift]).
Numeracja zapisów w podatkowej księdze przychodów i rozchodów jest narzucana przez program. Numeracja zapisów jest ciągła w ramach roku kalendarzowego. Podczas rejestracji dokumentu w podatkowej księdze przychodów i rozchodów należy co najmniej wprowadzić numer dowodu księgowego, pełną nazwę (nazwisko i imię) wraz z adresem kontrahenta, opis zdarzenia gospodarczego oraz odpowiednio do określonego przed rejestracją rodzaju zdarzenia gospodarczego, przynajmniej jedną z kwot opisujących przychód lub przynajmniej jedną z kwot opisujących koszty. Data zdarzenia gospodarczego nie może być późniejsza niż data bieżąca oraz nie może być późniejsza niż data końca miesiąca rejestracji. Dane kontrahenta można wskazać w kartotece kontrahentów (gdy kartoteka kontrahentów nie zawiera danych kontrahenta, można ją uzupełnić o brakujące dane). Dane kontrahenta można też wprowadzić tylko do podatkowej księgi przychodów i rozchodów (podając pełną nazwę oraz adres kontrahenta - wprowadzanie danych kontrahenta wyłącznie do podatkowej księgi przychodów i rozchodów dotyczy sytuacji, gdy nie chcemy bądź nie przewidujemy potrzeby zachowania tych danych w kartotece kontrahentów). Podobnie opis zdarzenia gospodarczego można wskazać w słowniku zdarzeń gospodarczych (gdy słownik zdarzeń gospodarczych nie zawiera stosownego wpisu, można go uzupełnić o brakujący opis) lub wprowadzić tylko do podatkowej księgi przychodów i rozchodów. Wskazanie opisu zdarzenia gospodarczego w słowniku dodatkowo przyporządkuje zapisowi podatkowej księgi przychodów i rozchodów, identyfikator zdarzenia gospodarczego (prezentowany w postaci komentarza przypisanego opisowi wybranemu ze słowniku zdarzeń gospodarczych - identyfikatory zdarzeń gospodarczych wykorzystywane są np. podczas generowania raportów). Podczas edycji zapisu, wyliczana jest łączna wartość przychodu bądź kosztów. Wyliczona wartość wprowadzana jest w pole informujące o kwocie do zapłaty - po zakończeniu edycji informacji opisujących kwoty przychodu bądź kosztów, kwotę do zapłaty można zmienić wpisując kwotę wynikającą z rejestrowanego dokumentu (taka konieczność może być spowodowana np. zaokrąglaniem kwoty do zapłaty do pełnych złotych). Termin płatności można podać poprzez określenie liczby dni terminu płatności lub bezpośrednio poprzez określenie daty, po której upływa termin płatności. Liczba dni terminu płatności wyznaczana jest jako różnica pomiędzy datą, po której upływa termin płatności, a datą zdarzenia gospodarczego (data, po której upływa termin płatności nie może być wcześniejsza niż data zdarzenia gospodarczego).
Jeśli do podatkowej księgi przychodów i rozchodów ma być wprowadzony zapis dotyczący zakupu bądź sprzedaży, który należy również wprowadzić do jednej z ewidencji zakupu i sprzedaży VAT, po rozpoczęciu operacji wprowadzenia nowego zapisu do podatkowej księgi przychodów i rozchodów, można wskazać na liście rozwijanej typ dokumentacji (dziennik sprzedaży lub dziennik korekt sprzedaży dla przychodu oraz rejestr zakupów lub rejestr korekt zakupów dla kosztów), a następnie rozpocząć edycję informacji w polu zawierającym numer dowodu księgowego (lub kliknąć na przycisku tego pola). Otwarta zostanie ewidencja VAT, z której możemy wybrać zapis w celu powiązania go z zapisem podatkowej księgi przychodów i rozchodów (jeśli ewidencja VAT nie zawiera zapisu to można ją uzupełnić o brakujący zapis). Jeśli wiemy, że ewidencja VAT nie zawiera zapisu do powiązania, naciskając w polu z numerem dowodu księgowego, klawisze [Alt]) i [Ins]), wywołamy operację dopisania nowego zapisu w ewidencji VAT, po zakończeniu której zapis ewidencji VAT automatycznie zostanie wybrany do powiązania z zapisem podatkowej księgi przychodów i rozchodów. Jeśli zapis podatkowej księgi przychodów i rozchodów jest powiązany z ewidencją zakupu i sprzedaży VAT, pola opisujące: datę zdarzenia gospodarczego, numer dowodu księgowego, dane kontrahenta oraz informacje dotyczące płatności wypełniane są w oparciu o zapis z ewidencji VAT i nie są dostępne do edycji bezpośrednio w podatkowej księdze przychodów i rozchodów. By zmienić te informacje, należy je zmienić w zapisie źródłowym tzn. w zapisie ewidencji VAT. Natomiast w zmiana treści zapisu w ewidencji VAT powiązanego z podatkową księgą przychodów i rozchodów jest możliwa jedynie w trakcie edycji zapisu podatkowej księgi przychodów i rozchodów, poprzez wywołanie z tej księgi wyświetlenia ewidencji VAT (w której powiązany zapis będzie wyróżnionym zapisem ewidencji VAT), a następnie wybranie operacji poprawiania tego zapisu (można również dla tego zapisu ewidencji VAT wykonać operację anulowania - spowoduje ona wyzerowanie kwot w zapisie podatkowej księgi przychodów i rozchodów).
W wyniku powiązania wartość netto z ewidencji VAT (w przypadku zakupów i korekt zakupów dodatkowo powiększona o wartość nieodliczanego podatku VAT), wprowadzana jest w pole podatkowej księgi przychodów i rozchodów informujące o wartości sprzedanych towarów i usług (jeśli zapis podatkowej księgi przychodów i rozchodów powiązany został z dziennikiem sprzedaży lub dziennikiem korekt sprzedaży) lub albo odpowiednio do charakteru zakupu w jedno z pól dotyczące zakupów lub kosztów (jeśli zapis podatkowej księgi przychodów i rozchodów powiązany został z rejestrem zakupów bądź rejestrem korekt zakupów). Dla ewidencji VAT odnoszących się do korekt sprzedaży lub korekt zakupów, do podatkowej księgi przychodów i rozchodów wartość jest wpisywana ze znakiem ujemnym. Użytkownik może, wprowadzoną przez program kwotę, „rozdysponować” w ramach pól dotyczących kwot przychodu albo pól dotyczących kwot zakupów lub kosztów np. rozdzielić ją na kwotę dotyczącą zakupu materiałów oraz kwotę dotyczącą kosztów ubocznych zakupu. Program nie pozwoli na wprowadzenie kwot, których suma nie będzie równa wartości wynikającej z ewidencji VAT. Powiązanie zapisów podatkowej księgi przychodów i rozchodów z zapisem ewidencji VAT wymaga zatwierdzenia zmian. Dlatego po powiązaniu zapisów operacja dopisania zapisu w podatkowej księdze przychodów i rozchodów zostanie automatycznie zakończona i automatycznie rozpoczęta zostanie operacja poprawiania tego zapisu, w celu umożliwienia użytkownikowi wspomnianego wyżej „rozdysponowania” kwot oraz wprowadzenia opisu zdarzenia gospodarczego. Każdy zapis podatkowej księgi przychodów i rozchodów musi mieć podaną informację o opisie zdarzenia gospodarczego, dlatego po powiązaniu zapisu ewidencji VAT z zapisem podatkowej księgi przychodów i rozchodów, pole z informacją o opisie zdarzenia gospodarczego jest domyślnie wypełnione nazwą ewidencji VAT (nie będzie ona jednak widoczna, ponieważ nazwa ewidencji VAT nie jest właściwą treścią dla tego pola - zostanie ona jednak ujawniona w przypadku gdy użytkownik zrezygnuje z automatycznie rozpoczętej operacji poprawiania).
Dla zapisu podatkowej księgi przychodów i rozchodów powiązanego z ewidencją VAT pojawi się informacja o roczniku i numerze zapisu w ewidencji VAT. Można usunąć powiązanie pomiędzy zapisem podatkowej księgi przychodów i rozchodów a ewidencją VAT. By usunąć powiązanie należy w trakcie edycji pola informującego o typie dokumentacji nacisnąć klawisz [Backspace]). Usunięcie powiązania, oprócz usunięcia z zapisu podatkowej księgi przychodów i rozchodów informacji o roczniku i numerze zapisu w ewidencji VAT, wyzeruje również kwoty. Jeśli zostanie anulowany zapis podatkowej księgi przychodów i rozchodów, który jest powiązany z ewidencją VAT, również zapis ewidencji VAT zostanie anulowany.
Można też powiązać zapis podatkowej księgi przychodów i rozchodów z listą dowodów wewnętrznych. Funkcjonowanie tego powiązania realizowane jest w identyczny sposób jak opisane wyżej powiązanie podatkowej księgi przychodów i rozchodów z ewidencją VAT (np. naciskając w polu z numerem dowodu księgowego klawisze [Alt]) i [Ins]), wywołamy operację wystawienia dowodu wewnętrznego, gdy zapis podatkowej księgi przychodów i rozchodów jest powiązany z dowodem wewnętrznym pola księgi wypełnione na podstawie dowodu wewnętrznego nie są dostępne do edycji bezpośrednio w podatkowej księdze przychodów i rozchodów (by zmienić te informacje, należy je zmienić w zapisie źródłowym), zmiana treści dowodu wewnętrznego powiązanego z podatkową księgą przychodów i rozchodów jest możliwa jedynie w trakcie edycji zapisu podatkowej księgi przychodów i rozchodów, poprzez wywołanie z tej księgi wyświetlenia listy dowodów wewnętrznych).
Podatkowa księga przychodów i rozchodów udostępnia kilka dodatkowych operacji, które umożliwiają:

  • wyświetlenie zapisu z księgi pomocniczej

    Wyświetla księgę pomocniczą z wyróżnionym w niej zapisem, który jest powiązany z wyróżnionym zapisem podatkowej księgi przychodów i rozchodów (w wyświetlonej księdze pomocniczej operacje edycyjne są nieaktywne). Uwaga: uaktywniona, podczas wcześniejszego przeglądania księgi pomocniczej, operacja filtrowania może wykluczać wyświetlenie żądanego zapisu księgi pomocniczej, dlatego jest dezaktywowana.

  • wyświetlenie zestawienia rocznego

    Wyświetla zestawienie roczne, informujące w ramach poszczególnych poszczególnych miesięcy oraz łącznie w ramach danego roku, o sumie z kolumn zawierających kwoty. Zestawienie roczne umożliwia również rejestrację informacji o zapłaconych w danym miesiącu składkach ZUS oraz wyliczonych i zapłaconych zaliczkach na podatek dochodowy.

  • wyświetlenie informacji o osiągniętym dochodzie

    Wyświetla dla roku podatkowego informacje o przychodzie i kosztach uzyskania przychodu (w tym: wydatkach na zakup towarów handlowych i materiałów, wydatkach na koszty uboczne zakupu oraz kwocie pozostałych wydatków), umożliwia wprowadzenie kwot dotyczących wartości: spisu z natury na początek i koniec roku podatkowego oraz wynagrodzeń w naturze ujętych w innych kolumnach księgi, wylicza dochód osiągnięty w roku podatkowym.

  • wyświetlenie informacji o zaliczce na podatek dochodowy

    Wyświetla informacje o przychodzie, kosztach i dochodzie narastająco od początku roku, pozwala na wprowadzenie możliwej do odliczenia kwoty straty z lat ubiegłych, wyświetla informacje o zapłaconym od początku roku ubezpieczeniu społecznym, wylicza podstawę naliczenia podatku, podatek, zapłacone ubezpieczenie zdrowotne możliwe do odliczenia, i podatek po odliczeniu tego ubezpieczenia, nalicza zaliczki zapłacone w poprzednich miesiącach i wylicza zaliczkę na podatek dochodowy za dany miesiąc.

  • wyświetlenie podsumowania

    Wyświetla podsumowanie kolumn tabeli podatkowej księgi przychodów i rozchodów zawierających kwoty.

  • wyświetlenie e-dokumentu

    Jeśli dokument, w oparciu o który wprowadzony został zapis do podatkowej księgi przychodów i rozchodów, został utworzony w formie elektronicznej lub w inny sposób przetworzony do postaci elektronicznej, można taki obraz dokumentu wyświetlić, wskazując zapis podatkowej księgi przychodów i rozchodów, a następnie wybierając polecenie wyświetlenia e-dokumentu (podczas pierwszego wyświetlenia e-dokumentu konieczne będzie wskazanie pliku zawierającego e-dokument).

  • zamknięcie miesiąca

    Powoduje zamknięcie bieżącego miesiąca księgowego i uznanie jako bieżący miesiąc księgowy kolejnego miesiąca kalendarzowego.
    Zamknięcie bieżącego miesiąca jest operacją nieodwracalną (przed wykonaniem operacji użytkownik zostanie poproszony o potwierdzenie jej wykonania).
    Operacja zamknięcia bieżącego miesiąca jest nieaktywna w przypadku gdy bieżącym miesiącem jest grudzień, a ubiegły rok nie został jeszcze zamknięty.

  • zamknięcie ubiegłego roku

    Powoduje zamknięcie ubiegłego roku księgowego.
    Zamknięcie ubiegłego roku jest operacją nieodwracalną (przed wykonaniem operacji użytkownik zostanie poproszony o potwierdzenie jej wykonania).


Zestawienie roczne

Zestawienie roczne informuje o sumach z kolumn zawierających kwoty w podatkowej księgi przychodów i rozchodów, z podziałem na poszczególne miesiące oraz łącznie w ramach danego roku. Dodatkowo umożliwia wprowadzenie informacji o zapłaconej w danym miesiącu składce ZUS na: ubezpieczenie społeczne, ubezpieczenie zdrowotne (tj. ubezpieczenie zdrowotne przekazane - na podstawie tej składki, wyznaczana jest składka na ubezpieczenie zdrowotne odliczane) i fundusz pracy, jak również nalicza wysokość składek ZUS w ramach danego roku. Informuje również o zaliczce na podatek dochodowy za dany miesiąc i wyznacza sumę zaliczek zapłaconych w ramach danego roku.
Każda zmiana w księdze przychodów i rozchodów aktualizuje zestawienie roczne, automatyczne tworząc wpis na nowy miesiąc jeśli jest to konieczne. Można również samemu utworzyć wpis na nowy miesiąc (taka konieczność pojawi się np. gdy zamierzamy wprowadzić informacje dotyczące opłaconych składek ZUS, a w danym miesiącu jeszcze nie została przeprowadzona żadna operacja wymagająca wprowadzenia zapisu do podatkowej księgi przychodów i rozchodów).
Gdy w programie został ustawiony parametr wskazujący symbol zdarzenia gospodarczego dotyczącego składki na ubezpieczenie społeczne lub symbol zdarzenia gospodarczego dotyczącego składki na Fundusz Pracy, odnotowanie informacji o takiej składce wykonywane jest poprzez wprowadzenie zapisu do podatkowej księgi przychodów i rozchodów. Dalego ich edycja w zestawieniu rocznym nie jest możliwa.
Naliczona w ramach roku składka na ubezpieczenie zdrowotne odliczane, nie jest sumą składek na ubezpieczane zdrowotne odliczane dla poszczególnych miesięcy, tylko wyznaczana jest z wyliczonej sumy składek na ubezpieczenie zdrowotne przekazane. Gdy tak naliczona składka na ubezpieczenie zdrowotne odliczane jest różna od sumy miesięcznych składek na ubezpieczenie zdrowotne odliczane, kwota naliczonej w ramach roku składki na ubezpieczenie zdrowotne odliczane jest podkreślona, a po wskazaniu myszką pola z tą kwotą, wyświetlona zostanie informacja o sumie miesięcznych składek na ubezpieczenie zdrowotne odliczane.
Widoczne są wszystkie wyznaczone zaliczki na podatek dochodowy ale sumowane są tylko zaliczki zapłacone. Zaliczki niezapłacone wyświetlane są innym kolorem czcionki. Niezapłacona zaliczka z miesiąca poprzedzającego bieżący miesiąc księgowy, wyświetlana jest z innym kolorem tła. Zaliczka na podatek dochodowy wyznaczana jest po wywołaniu w księdze przychodów i rozchodów polecenia wyświetlenia informacji o zaliczce na podatek dochodowy. W zestawieniu rocznym można potwierdzić wykonanie wpłaty zaliczki na podatek dochodowy. Operacja potwierdzenia jest aktywna tylko gdy dla danego miesiąca występuje zaliczka na podatek dochodowy (wyznaczona kwota zaliczki jest większa od zera), a zapis zestawienia rocznego dotyczy poprzedniego miesiąca księgowego. Operacja potwierdzenia jest operacją nieodwracalną (przed wykonaniem operacji użytkownik zostanie poproszony o potwierdzenie jej wykonania).
Program umożliwia nadzór nad dokumentami wiążącymi się z rozliczaniem zaliczek na podatek dochodowy. W zestawieniu rocznym można wyświetlić potwierdzenie dotyczące przelewu kwoty zaliczki na podatek dochodowy, na rachunek urzędu skarbowego. Operacja wyświetlenia jest aktywna tylko gdy dla danego miesiąca potwierdzono wykonanie wpłaty zaliczki na podatek dochodowy. W programie to potwierdzenie przelewu jest jednym z dokumentów dotyczących rozliczenia zaliczki na podatek dochodowy. Taki komplet dokumentów może składać się z: deklaracji PIT-5, urzędowego poświadczenia odbioru deklaracji PIT-5, potwierdzenia przelewu dotyczącego kwoty zaliczki na podatek dochodowy podlegającej wpłacie do urzędu skarbowego, zapisanych w plikach „pdf”.
Do wyświetlania plików dokumentów PDF, wykorzystywany jest osadzony w programie ASYSTENT(mini) zewnętrzny czytnik dokumentów PDF.
By można było przeglądać dokumenty dotyczące rozliczenia zaliczek na podatek dochodowy, należy skonfigurować operację przeglądania plików zawierających dokumenty PDF, związane z rozliczeniem zaliczek na podatek dochodowy.
Konfigurację należy rozpocząć od określenia w parametrach pracy programu miejsca przechowywania plików deklaracji podatkowych.
W folderze, w którym przechowywane są pliki „pdf” deklaracji podatkowych należy utworzyć plik „ini” o nazwie zgodnej z nazwą pliku wykonywalnego programu (ASYSTENT_mini.ini). W tym pliku do sekcji o nazwie „PIT-5” należy wprowadzić klucze określające:
  • nazwę folderu, w którym przechowywane są dokumenty PDF dotyczące rozliczenia zaliczek na podatek dochodowy (klucz folder, np. „folder=PIT-5\^rrrr”);
  • wzorce z nazwą bez rozszerzenia pliku „pdf” z deklaracją PIT-5, urzędowym poświadczeniem odbioru deklaracji PIT-5 i potwierdzeniem przelewu (klucze: deklaracja, upo i przelew, np.: „deklaracja=(!)”, „upo=(!)” „przelew=Potwierdzenie%Tag%-^mm”)
    Uwaga: od 1 stycznia 2007 r. obowiązek sporządzania deklaracji okresowych (PIT-5/PIT-5L) na podatek dochodowy został wycofany - zastosowanie we wzorcu „(!)„ wyłącza wyszukiwanie przez program ASYSTENT(mini) deklaracji PIT-5 i urzędowego poświadczenia odbioru deklaracji PIT-5 (dla celów przeglądania danych archiwalnych można zdefiniować klucze deklaracja i upo, przypisując im tą samą wartość, wskazującą plik z zeskanowaną deklaracją PIT-5, z pieczęcią urzędu skarbowego potwierdzającą złożenie deklaracji np.: „deklaracja=PIT-5^mm”, „upo=PIT-5^mm” - przykładowa nazwa takiego pliku to „PIT-5-11.pdf”);
  • domyślny Tag (dodatkowe oznaczenie występujące w nazwie pliku „pdf”) dla deklaracji PIT-5 i potwierdzenia przelewu (klucze: deklaracja-Tag i przelew-Tag, np. „przelew-Tag=” - jeśli nazwa pliku z dokumentem PDF nie zawiera dodatkowego oznaczenia Tag, klucz nie ma przypisanej wartości);
  • rok, od którego pliki „pdf” są dostępne (klucz start, np. „start=2005”).
Ze względu na zniesienie obowiązku sporządzania deklaracji okresowych (PIT-5/PIT-5L) na podatek dochodowy, szczegółowe informacje dotyczące struktury zapisów w pliku ASYSTENT_mini.ini i ich wpływu na pracę programu ASYSTENT(mini) zostały pominięte (można się z nimi zapoznać analizując opis dla konfiguracji operacji wyświetlania dokumentów dotyczących rozliczenia VAT-7).


Podatkowa księga przychodów i rozchodów (PKPIR)

W celu przygotowania pliku „xml” zawierającego zapisy zgodne ze strukturą jednolitego pliku kontrolnego (JPK) dotyczącego podatkowej księgi przychodów i rozchodów (PKPIR), należy określić przedział czasu z jakiego dane mają być ujęte w pliku JPK (domyślnie podpowiadany jest ubiegły rok księgowy), wariant formularza (domyślnie podpowiadany jest najnowszy wariant) oraz cel złożenia.
Po wyznaczeniu wyniku raportu, wyświetlone zostaną informacje wykorzystane do wygenerowania pliku JPK i utworzony zostanie ten plik (przed zapisaniem pliku użytkownik może wskazać miejsce, w którym wygenerowany plik JPK zostanie zapisany).


Eksport danych do „Programu Płatnika”

Funkcja umożliwia przekazanie danych zawartych na listach płac do „Programu Płatnika”.
Przed przekazaniem danych należy podać okres, z którego listy mają być uwzględnione w operacji przekazania (data wypłaty listy musi należeć do zadanego okresu) oraz określić numer przygotowywanej deklaracji.
W oparciu o dane z zamkniętych (przeniesionych do rozliczeń) list płac, system ASYSTENT wygeneruje raport zawierający informacje, które zostaną przekazane do „Programu Płatnika”. Oprócz nasumowania kwot podstaw oraz kwot składek, wykonana zostanie weryfikacja naliczonych składek tzn. składka naliczona zostanie porównana ze składką wyliczoną dla łącznej kwoty określającej podstawę dla tej składki. Jeśli wyliczona w trakcie weryfikacji składka różni się od składki naliczonej, wyliczona wartość składki będzie widoczna w kolumnie informującej o wartości skorygowanej. Ponadto dane osób, dla których weryfikacja składek wykazała różnice, wyświetlane są na żółtym tle. W przypadku składki zdrowotnej weryfikacja jest przeprowadzana tylko, gdy naliczona składka zdrowotna nie przekracza kwoty naliczonego podatku (gdy naliczona składka zdrowotna jest mniejsza od kwoty naliczonego podatku, jest zawsze ograniczana do kwoty naliczonego podatku). Przyczyną powstawania rozbieżności pomiędzy naliczoną kwotą składki a kwotą składki wyliczoną dla łącznej kwoty określającej podstawę dla tej składki, jest nieprzestrzeganie warunku zamknięcia wcześniejszych list płac przed wyliczeniem kolejnej listy. Rozbieżność może też powstać, jeśli usunięte zostaną dane pracownika z wcześniejszej listy płac (lub anulowana zostanie cała lista płac) i nie wykonana zostanie operacja przeliczenia na jednej z następnych list płac należących do tego samego miesiąca rozliczeń składek ZUS, zawierającej dane dotyczące usuwanego pracownika (lub pracowników ujętych na anulowanej liście płac). Jeśli jest to możliwe można wykorzystać informację o różnicach do uaktualnienia jednej lub kilku bieżących list płac, tak by weryfikacja nie zgłaszała rozbieżności - nie zawsze jest to jednak możliwe, np. jeśli wypłata na podstawie listy płac została wykonana. Do „Programu Płatnika” przekazane są wartości skorygowane co wynika ze specyfiki działania tego programu - „Program Płatnika” wylicza kwotę składki na podstawie wprowadzonej kwoty podstawy i jeśli wprowadzona kwota składki różni się od wyliczonej kwoty składki (nawet gdy ta różnica wynosi 1 grosz), podczas weryfikacji takiego dokumentu zgłasza błąd (Błędna kwota składki. Podana kwota składki jest niezgodna z ustawowymi zasadami finansowania składek).
Wynik raportu można zapisać w postaci kolekcji elektronicznych dokumentów ubezpieczeniowych. Domyślnie przygotowany jest jeden plik będący kolekcją wszystkich dokumentów. Menu podręczne tabeli osób pozwala na wybór dokumentu (ZUSDRA, ZUSRCA, ZUSRSA lub ZUSRZA), który będzie zawierał utworzony plik. Do dokumentu ZUSRZA przekazywane są dane tylko tych osób, dla których podstawa wymiaru składki na ubezpieczenie: emerytalne i rentowe oraz chorobowe i wypadkowe jest równa zeru, a podstawa wymiaru składki na ubezpieczenie zdrowotne jest różna od zera. Do dokumentu ZUSRCA przekazywane są dane tylko tych osób, których dane nie są ujęte na dokumencie ZUSRZA.
Przekazując dane do „Programu Płatnika” system ASYSTENT łączy dane osoby zatrudnionej na kilku etatach (zapisanej w kartotece pracowników pod kilkoma numerami ewidencyjnymi ale o tym samym numerze PESEL i tym samym kodzie tytułu ubezpieczenia) w jedną pozycję.
Po wczytaniu w „Programie Płatnika” danych wyeksportowanych z systemu ASYSTENT, należy w „Programie Płatnika” dokonać weryfikacji i ewentualnej korekty odebranych danych, po czym podczas edycji formularza ZUSDRA wywołać funkcję wyliczenia z raportów.


Przygotowanie przelewów oraz poleceń księgowania

Funkcja umożliwia przygotowanie przelewów oraz poleceń księgowania dotyczących list płac. Przed przygotowaniem dokumentów należy podać okres, z którego listy płac mają być uwzględnione (data wypłaty listy musi należeć do zadanego okresu) oraz określić datę realizacji przelewów. Zasady generowania przelewów oraz poleceń księgowania określa słownik potrąceń. Raport jest generowany w oparciu o dane z zamkniętych (przeniesionych do rozliczeń) list płac.
Zestawienie dla przelewów zbiorczych jest widoczne na ekranie monitora, bez względu na to czy ma być drukowane czy też nie. Jeśli zestawienie nie ma być drukowane, tabela prezentująca zestawienie ma szare tło. Zestawienie dotyczące przelewów na rachunek oszczędnościowo-rozliczeniowy pracownika oprócz informacji zawartych w każdym innym zestawienia, zawiera dodatkowe kolumny informujące o nazwie banku i numerze rachunku bankowego każdego z pracowników.


Struktura zaszeregowania

System ASYSTENT umożliwia definiowanie wielopoziomowej struktury zaszeregowania. Definiowanie struktury zaszeregowania realizowane jest poprzez wykonanie dwóch operacji. Pierwsza z operacji ustala liczbę poziomów struktury a druga opisuje szczegóły struktury na danym poziomie zaszeregowania.

Liczbę poziomów struktury zaszeregowania można ustalić w ustawieniach programu, aktualizując informacje dotyczące parametru „struktura zaszeregowania”. Tabela opisująca poziomy struktury wymaga wprowadzenia informacji o nazwie poziomu struktury i nazwie składnika płacowego.
Uwaga: jeden z poziomów musi być nazwany „stanowisko”. Tylko poziom o takiej nazwie udostępnia podczas opisywania szczegółów struktury zaszeregowania wprowadzanie informacji o charakterze pracy (praca fizyczna lub praca umysłowa) i wymiarze czasu pracy.
Jeśli wprowadzona nazwa składnika płacowego jest określona (pole nazwy składnika płacowego nie jest puste i nie zawiera pojedynczego znaku myślnika), podczas opisywania szczegółów struktury zaszeregowania, poziom o tej nazwie będzie udostępniał wprowadzanie informacji o wysokości wynagrodzenia oraz pozwalał na wskazanie czy wynagrodzenie zostało określone jako stawka godzinowa czy też nie.

Opisanie szczegółów struktury zaszeregowania, dostępne jest podczas przeglądania kartoteki pracowników, oddzielnie dla każdego z poziomów. Każda pozycja opisująca strukturę oznaczana jest, unikalnym w ramach danego poziomu, kodem. Powinien on odzwierciedlać hierarchię pozycji w ramach danego poziomu zaszeregowania. Kod należy uzupełnić stosownym opisem. Zakres pozostałych informacji opisujących daną pozycję wynika z przedstawionego wcześniej sposobu zapisania w tabeli informacji o nazwie poziomu i nazwie składnika płacowego. Szczegóły struktury zaszeregowanie dotyczące danego poziomu można określić słownikiem a poszczególne pozycje opisujące strukturę, zapisami słownika.

W systemie ASYSTENT informacja o zaszeregowaniu przedstawiana jest jako złożenie kodów zaszeregowania odpowiadających kolejnym poziomom. Kody są rozdzielone znakiem ukośnika.


Słownik formuł

W definiowaniu formuł można wykorzystać liczby całkowite i rzeczywiste, nawiasy okrągłe, operatory: dodawania „+”, odejmowania „-”, mnożenia „*”, dzielenia „/” oraz symbole przedstawione w poniższej tabeli:

symbol | opis
CMP CMP(wartość A,wartość B,numer metody)
numer metody ustala sposób wyboru jednej z dwóch wartości A lub B:
  1. wynikiem funkcji jest różnica wartości (B-A), jeśli różnica jest ujemna wynikiem funkcji jest 0
  2. wynikiem funkcji jest mniejsza z wartości
  3. wynikiem funkcji jest wartość A jeśli wartość A jest większa od 0 a w pozostałych przypadkach wartość B
RND RND(sposób zaokrąglenia,liczba miejsc po przecinku,wartość)
zaokrągla wartość z dokładnością wyrażoną podaną liczbą mniejsc po przecinku (liczba miejsc po przecinku mniejsza od 1 umożliwia zaokrąglanie z dokładnoscią do dziesiątek, setek itd.), sposób zaokrąglenia decyduje czy wartość jest zaokrąglana: zawsze w górę (znak plus), zawsze w dół (znak minus) czy też wg reguł matematycznych tj. od 0 do 4 w dół a od 5 do 9 w górę (dowolny inny znak)
SUM SUM(kod parametru,składnik A,składnik B)
Wylicza sumę wartości kolejnych składników od składnika A do składnika B; dodatkowo każda doliczana do sumy wartość składnika może być skorygowana współczynnikem wagowym pobieranym z pierwszej kolumny tabeli zdefiniowanej dla parametru o podanym kodzie
VDI VDI(dzielna,dzielnik)
rezultatem funkcji jest część całkowita wyniku dzielenia dzielnej przez dzielnik
VDI(wartość)
rezultatem funkcji jest część całkowita wartości podanej parametrem
VMO VMO(dzielna,dzielnik)
rezultatem funkcji jest część ułamkowa wyniku dzielenia dzielnej przez dzielnik
?..?..|.. ?wyrażenie?opcja TAK|opcja NIE
wyrażenie musi być zbudowane z dwóch stron połączonych jednym z wymienionych operatorów porównania: mniejszość „<”, większość „>”, równość „=”, niewiększość „<=”, niemniejszość „>=”, nierówność „<>”, strony wyrażenia definiuje się identyczne jak formuły, jeśli wyrażenie jest prawdziwe wyliczona zostanie opcja TAK, w przeciwnym przypadku opcja NIE
k#[zestaw parametrów] kartoteka zarobkowa
znak # identyfikuje numer kartoteki zarobkowej w ramach roku kalendarzowego, zestaw parametrów ma postać: kod składnika^sposób identyfikacji zapisów;kategoria^metoda;inne parametry szczegółowe
sposób identyfikacji zapisów podczas wyszukiwania wartości składnika w kartotece zarobkowej, może być określony jedną z poniższych wartości liczbowych:
  • 0 - numer kartoteki pracownika (domyślny sposób identyfikacji zapisów);
  • 1 - numer ewidencyjny pracownika;
  • 11 - numer ewidencyjny pracownika i kod tytułu ubezpieczenia
metoda ustala sposób wyznaczenia wartości składnika (metody pogrupowane są w kategorie metod), domyślną metodą jest metoda o numerze 0 z kategorii o numerze 0, niektóre z metod wymagają dodatkowych parametrów szczegółowych, dostępne metody:
  • kategoria 0 - odczytanie wartości składnika z karty zarobkowej (identyfikacja zapisów przeprowadzana jest wyłącznie na podstawie numeru kartoteki pracownika), metoda odczytu wartości składnika może być określona jedną z poniższych wartości liczbowych:
    1. pobranie wartości składnika z miesiąca uznania
    2. wyliczenie sumy wartości składników od początku roku do miesiąca poprzedzającego miesiąc uznania
    3. cofając się co najwyżej o zadaną liczbę miesięcy, odszukanie pierwszej niezerowej wartości składnika i pobranie powiązanej z nią wartości innego składnika z tego miesiąca, parametry szczegółowe określają zadaną liczbę miesięcy i kod powiązanego składnika (jeśli kod składnika i kod spładnika powiązanego są identyczne, drugi parametr można pominąć)
  • kategoria 1 - wyznaczenie wartości średniej składnika z karty zarobkowej
    metoda odczytu wartości składnika może być określona jedną z poniższych wartości liczbowych:
    • 0 - wyznaczenie średniej z wszystkich miesięcy
    • bit 0=0 - pomijanie miesięcy, w których było więcej niż 15 dni chorobowego
    • bit 1≠0 - pomijanie miesięcy, w których żaden dzień nie został przepracowany a dla miesięcy dla których.były odnotowane dni chorobowego, przeszacowanie wartości składnika do warotści odpowiadającej pełnemu wymiarowi dni pracy przypadających w danym miesiącu
    parametry określają liczba miesięcy z jakich ma być wyliczona średnia oraz sposób jej wyznaczenia - średnia może być wyznaczona dla:
    1. dni przepracowanych
    2. dni miesiąca przyjmując, że miesiąc ma 30 dni
    3. rzeczywistej liczby dni miesiąca
    4. liczby przypadających dni pracy
    wartość średniej jest zaokrąglana do dwóch miejsc po przecinku
kolejne parametry szczegółowe rozdziela się znakiem średnika
a× | formuła algorytmu
s× | składnik
p× | parametr definiujacy pojedynczą wartość
t[..,..] lub t(..,..,..) parametr definiujący dwuwymiarową tabelę wartości
numeracja wierszy i kolumn tabeli rozpoczyna się od 1
w przypadku nawiasów kwadratowych wartość z tabeli ustala się na podstawie numeru wiersza i numeru kolumny (jeśli numer kolumny nie jest podany pobrana zostanie wartość z kolumny pierwszej
w przypadku nawiasów okrągłych wartość z tabeli ustala się na podstawie metody o podanym identyfikatorze, wartości pomocniczej i opcjonalnie numeru kolumny z wynikiem - dla metody:
  1. wyszukanie zakresu, do którego należy wartość pomocnicza
    przy wyszukaniu zakresu sprawdzany jest warunek przynależności wartości pomocniczej do przedziału domkniętego lewostronnie - wyszukanie zakresu w tabeli polega na wybraniu wiersza, dla którego spełniony będzie warunek: wartość pomocnicza zawiera się w przedziale określonym przez wartości zapisane w pierwszej kolumnie wiersza (początek przedziału) i drugiej kolumnie wiersza (koniec przedziału) - wynikiem jest wartość z innej kolumny (domyślną kolumną zawierającą wynik jest kolumna trzecia) np. dla poniższej tabeli, w której wynik zawiera trzecia kolumna:
    0 | 200 | 20
    200 | 400 | 30
    400 | 40
    jeśli wartość pomocnicza wynosi 250 to wynikiem jest 30
  2. wyszukanie wartości równej wartości pomocniczej
    z tabeli wybrany zostanie wiersz, dla którego wartość pomocnicza jest równa wartości z pierwszej kolumny - wynikiem jest wartość z innej kolumny (domyślną kolumną zawierającą wynik jest kolumna druga) np. dla poniższej tabeli, w której wynik zawiera druga kolumna:
    20 | -50
    30 | 250
    40 | 450
    jeśli wartość pomocnicza wynosi 20 to wynikiem jest -50
  3. nasumowanie do wartości pomocniczej
    część całkowita wartości pomocniczej (część ułamkowa jest odrzucana) ustala liczbę składników sumy, wartość każdego składnika sumy ustalana jest na podstawie jego numeru, z tabeli pobierana jest wartość składnika sumy określana na podstawie zakresu numerów składników sumy i wartości składnika sumy przypisanej składnikom sumy o numerze z zadanego przedziału, zakres numeracji składników sumy opisują pierwsze dwie kolumny tabeli, wartość składnika sumy w przedziale opisuje każda inna kolumna (domyślną kolumną zawierającą wynik jest kolumna trzecia) np. dla poniższej tabeli, w której wynik zawiera trzecia kolumna:
    1 | 2 | 32,30
    3 | 3 | 40,50
    4 | 50,80
    jeśli wartość pomocnicza wynosi 3 to wynikiem jest 32,30 + 32,30 + 40,50
  4. część całkowita wartości pomocniczej (część ułamkowa jest odrzucana) informuje o numerze wiersza i kolumny tabeli z wynikiem, trzeci parametr określa ile ostatnich cyfr wartości pomocniczej informuje o numerze kolumny (domyślnie przyjmuje się, że jest to jedna cyfra), np. jeśli wartość pomocnicza wynosi 251 i tylko ostatnia cyfra informuje o numerze kolumny, z tabeli pobrana zostanie wartość z pierwsze kolumny dwudziestego piątego wiersza

Znak × identyfikuje kod symbolu w słowniku.


Lista dowodów wewnętrznych

Lista dowodów wewnętrznych zawiera zapisy dotyczące sporządzonych w danym roku dowodów wewnętrznych.
Edycja dowodu wewnętrznego realizowana jest na osobnym formularzu i może zakończyć się:

  • anulowaniem (anulowanie operacji sporządzenia dowodu wewnętrznego lub jeśli dowód wewnętrzny był poprawiany, porzucenie wprowadzonych zmian)
  • odłożeniem (wprowadzone zmiany zostaną zapamiętane, a w przyszłości będzie można powrócić do dalszej edycji dowodu wewnętrznego)
    Odłożony dowód wewnętrzny może być zatwierdzony (polecenie zatwierdzenia odłożonego dowodu wewnętrznego wznawia jego edycję) lub wycofany (odłożony dowód wewnętrzny zostanie usunięty z listy dowodów wewnętrznych).
  • zatwierdzeniem (wprowadzone zmiany zostaną zapamiętane, a dowód wewnętrzny zostanie uznany jako sporządzony)
    Zatwierdzony dowód wewnętrzny może, choć nie zawsze, zostać uaktualniony (polecenie uaktualnienia sporządzonego dowodu wewnętrznego wznawia jego edycję) lub anulowany. W szczególności uaktualnienie lub anulowanie sporządzonego dowodu wewnętrznego powiązanego z zapisem podatkowej księgi przychodów i rozchodów, jest dostępne jedynie podczas edycji zapisu podatkowej księgi przychodów i rozchodów (z zapisem podatkowej księgi przychodów i rozchodów można powiązać tylko zatwierdzone dowody wewnętrzne).
Wymienione operacje edycyjne dostępne są wyłącznie na liście dowodów wewnętrznych z bieżącego roku, oraz opcjonalne (tj. do 20 stycznia bieżącego roku, jeśli ubiegły rok nie został jeszcze zamknięty) na liście dowodów wewnętrznych z ubiegłego roku. Ponadto operacje edycyjne na liście dowodów wewnętrznych z roku ubiegłego są dostępna tylko na jednym stanowisku.
Nowy dowód wewnętrzny może być przygotowany poprzez wprowadzenie informacji do wyświetlanego formularza. Opcjonalnie można wykorzystać dowolny inny dowód wewnętrzny jako 'punkt wyjścia' do przygotowania dowodu wewnętrznego. Przygotowanie dowodu wewnętrznego tym sposobem należy poprzedzić wyszukaniem dowodu wewnętrznego, na podstawie którego ma być przygotowany nowy dowód wewnętrzny i wywołaniem polecenia sklonowania dowodu wewnętrznego. Tak przygotowany dowód wewnętrzny będzie zawierał wszystkie informacje ze wskazanego dowodu wewnętrznego za wyjątkiem numeru, daty sporządzenia i identyfikatora użytkownika sporządzającego dowód wewnętrzny (przed odłożeniem bądź zatwierdzeniem edycji dowodu wewnętrznego, wprowadzone tym sposobem informacje użytkownik może dowolnie zmodyfikować).

Edycję tabeli zawierającej informacje szczegółowe dotyczące operacji opisanych dowodem wewnętrznym, należy poprzedzić wskazaniem rodzaju operacji jakie dokumentować będzie sporządzany dowód wewnętrzny.
Opisując daną operację należy wprowadzić jej nazwę i opcjonalnie, szczegółowo objaśnić dołączając komentarz (np. gdy dowód wewnętrzny dotyczy kosztów związanych z prowadzeniem działalności gospodarczej w mieszkaniu, w komentarzu można opisać sposób wyliczania kosztu i tak gdy: pierwsza pozycja tabeli dotyczy czynszu, komentarz będzie przedstawiał jak koszt czynszu został oszacowany; druga pozycja dotyczy energii elektrycznej, komentarz będzie przedstawiał jak koszt zużytej energii elektrycznej został oszacowany, itd.). Pole komentarza jest polem umożliwiającym wprowadzanie informacji tekstowej w wielu liniach (po rozpoczęciu edycji pole komentarza rozwinie się - by zwinąć pole komentarza należy jednocześnie nacisnąć klawisze [Shift] + [Enter]).
Wartość operacji można określić podając ilość oraz cenę jednostkową lub jej ostateczny koszt (bez wprowadzania informacji o ilości). W przypadku dowodów wewnętrznych dotyczących kosztów miesięcznych (tj. gdy wskazany rodzaj operacji to 'czynsz, energia elektryczna, telefon, woda, gaz i CO') można uściślić do ilu dni miesiąca mają być zredukowane, wyliczone na podstawie zapisów tabeli, koszty miesięczne.
Domyślnie na dowodzie wewnętrznym jest drukowane imię i nazwisko osoby, która sporządza dowód wewnętrzny. Jeśli dane tej osoby nie mają być drukowane, należy usunąć identyfikator wskazujący osobę sporządzającą dowód wewnętrzny.

Dowody wewnętrzne odnotowane na liście dowodów wewnętrznych można wydrukować (podgląd wydruku wywołuje się wybierając polecenie wydruku przy naciśniętym klawiszu [Shift]). Jeśli wydruk sporządzonego dowodu wewnętrznego został utworzony w formie elektronicznej lub w inny sposób przetworzony do postaci elektronicznej, można taki obraz dokumentu wyświetlić, wskazując zapis listy dowodów wewnętrznych, a następnie wybierając polecenie wyświetlenia e-dokumentu (podczas pierwszego wyświetlenia e-dokumentu konieczne będzie wskazanie pliku zawierającego e-dokument).


Spisy

Spisy ułatwiają wypełnianie innych dokumentów, przyśpieszają selekcję informacji z bazy danych, a także pozwalają na oszczędność zajmowanego przez informacje, miejsca w pamięci zewnętrznej (np. nazwa ulicy pamiętana jest tylko jeden raz, a przy każdym adresie występuje jedynie odwołanie do odpowiedniej nazwy ulicy).
Poprawienie informacji w spisie, przenosi się w pozostałe miejsca, w których występuje odwołanie do informacji ze spisu (np. po poprawieniu nazwy ulicy w spisie ulic, poprawiona nazwa pojawi się we wszystkich adresach z kartoteki kontrahentów - zmiana taka nie przeniesie się jednak na dane archiwalne, tzn. w zapisach rejestrujących operacje kontrahenta, pozostanie dotychczasowa nazwa ulicy).
Nie można usunąć ze spisu informacji, do której istnieje odwołanie w innym miejscu bazy danych (np. nie można usunąć nazwy ulicy, jeśli jest ona wskazana w chociaż jednym adresie z kartoteki kontrahentów).
Program udostępnia spisy:

  • ulic,
  • krajów,
  • regionów,
  • miejscowości.

Spisy nie są dostępne bezpośrednio z menu programu, a jedynie jako element obsługi pola, do którego może być wprowadzona informacja ze spisu.

Spis ulic

W spisie ulic można zapisywać nie tylko nazwy ulic ale również placów, alei i osiedli. Pełna nazwa ulicy składa się z kategorii, prefiksu i nazwy. Kategorie umożliwiają podział nazw na ulice, place, aleje i osiedla. Kategorię można wybrać z rozwijanej listy (gdy nie chcemy by nazwa miała przypisaną kategorię, na liście należy wskazać pusty opis kategorii). Prefiks umożliwia dołączenie do skróconej (potocznej) nazwy ulicy pozostałej części nazwy np. imienia lub funkcji patrona ulicy (przykładowo jeśli pełna nazwa ulicy ma postać „ul. Stanisława Moniuszki”, to w spisie ulic będzie jej przypisana kategoria „ul.”, prefiks „Stanisława” oraz nazwa „Moniuszki”). Wydzielenie z nazwy ulicy jej części skróconej (potocznej), zapewnia zachowanie alfabetycznego porządku nazw ulic - w przytoczonym przykładzie nazwa ulicy znajdzie się pod literą „M” (Moniuszki) a nie „S” (Stanisława). Zapisanie nazwy ulicy w słowniku nie wymaga podania prefiksu ulicy (wówczas dla przytaczanego przykładu pełna nazwa ulicy będzie miała postać „ul. Moniuszki”).
W spisie ulic, musi być unikalna nazwa ulicy dla danej kategorii (mogą więc istnieć w spisie zapisy „ul. Moniuszki”, „pl. Moniuszki” ale nie wystąpią jednocześnie zapisy „ul. Moniuszki” i „ul. Stanisława Moniuszki”).

Spis krajów

Spis krajów umożliwia przechowywanie w bazie danych nazw krajów wraz z ich kodami. Kody krajów wykorzystywane są w programie podczas wprowadzania w kartotece kontrahentów, numerów identyfikacyjnych VAT kontrahentów zarejestrowanych jako „podatnik VAT UE” (ponieważ użyty w numerze NIP kod kraju jest jego integralną częścią, zmiana kodu kraju w słowniku krajów, nie wpłynie na wprowadzone już do kartoteki kontrahentów numery NIP - ewentualną zmianę kodów kraju w błędnych numerach NIP należy przeprowadzić samodzielnie).
W spisie krajów zarówno kod kraju jak i jego nazwa muszą być unikalne.

Spis regionów

Spis regionów dołączony został do programu w celu usystematyzowania nazw miejscowości, a także by ułatwić rozróżnianie miejscowości o tej samej nazwie znajdujących się w różnych regionach kraju. W zależności od ustaleń przyjętych przez użytkowników programu ASYSTENT(mini), jako nazwy regionów można wprowadzać: nazwy województw, nazwy geograficzne regionów, itp. Jeśli dla kraju wprowadzonego do spisu krajów nie zamierzamy rozróżniać jego regionów, wówczas dla tego kraju do słownika regionów należy wprowadzić jeden zapis, w którym jako nazwę regionu można podać znak „-” (w programie nazwa miejscowości powiązana jest z nazwą kraju pośrednio, poprzez nazwę regionu). Warto jednak korzystać z możliwości rozróżniania regionów danego kraju, gdyż ta informacja może być wykorzystywana w niektórych analizach.
Podczas wprowadzania nazwy nowego regionu, jako domyślna nazwa kraju, podpowiadana jest nazwa z ostatnio wyróżnionego zapisu spisu krajów lub gdy nie był on jeszcze otwarty, nazwa kraju określona w danych adresowych firmy, korzystającej z programu (o ile została wprowadzona do spisu krajów).
W słowniku regionów, nazwa regionu musi być unikalna w obrębie danego kraju.

Spis miejscowości

Podczas wprowadzania nazwy nowej miejscowości, jako domyślna nazwa regionu, podpowiadana jest nazwa z ostatnio wyróżnionego zapisu spisu regionów (gdy spis regionów nie był jeszcze otwarty, nazwa regionu jest nieokreślona).
W słowniku miejscowości, nazwa miejscowości musi być unikalna w zasięgu danego regionu.